Subject: [mpls] AD review of draft-ietf-mpls-tp-security-framework

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 15 Aug 2012 14:39:21 +0100

Hi,

I have done my review of this document and raised a number of structural issues
with the authors and WG chairs. We will keep you posted as our discussions
progress. For the moment I have marked the I-D as needing a new revision.

Adrian

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 16 Aug 2012 15:36:06 +0000

Adrian,

Thanks a lot for your AD review and comments, they are very helpful.
We'll revise the document to address the structural issues and other comments, and work with chairs and working group to resolve all issues.

Thanks,
Luyuan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adrian Farrel
> Sent: Wednesday, August 15, 2012 9:39 AM
> To: [email-masked]
> Subject: [mpls] AD review of draft-ietf-mpls-tp-security-framework
> 
> Hi,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls