Subject: Re: [mpls] IPR poll draft-jin-mpls-mldp-leaf-discovery

From: Lizhong Jin<[email-masked]>
Date: Wed, 1 Aug 2012 17:21:21 +0800

Hi Loa,
Yes, there is IPR that was disclosed to IETF in below link.
http://datatracker.ietf.org/ipr/1841/

Thanks
Lizhong

> 
> ------------------------------
> 
> Message: 4
> Date: Tue, 31 Jul 2012 14:29:55 +0200
> From: Loa Andersson <[email-masked]>
> To: "[email-masked]" <[email-masked]>,    "[email-masked]"
>    <[email-masked]>,   Martin Vigoureux
>    <[email-masked]>,
>    [email-masked]
> Subject: [mpls] IPR poll draft-jin-mpls-mldp-leaf-discovery
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> Working Group and authors;
> 
> The wg chair are nearly ready to issue a poll to accept
> draft-jin-mpls-mldp-leaf-discovery as a working group document,
> we will run this IPR poll in parallel to the poll on making this
> document a working group document.
> 
> Are you aware of any IPR that applies to
> draft-jin-mpls-mldp-leaf-discovery?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant
> IPR. The documents will not advance to the next stage until a response
> has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> 
> -- 
> 
> 
> Loa Andersson                         email: [email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> Ericsson Inc                          phone: +46 10 717 52 13
>                                               +46 767 72 92 13
> 
>

---

From: Sriganesh Kini <[email-masked]>
Date: Wed, 1 Aug 2012 10:22:46 -0700

I am not aware of any other IPR on this draft.

On Wed, Aug 1, 2012 at 2:21 AM, Lizhong Jin <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>

-- 
- Sri