Subject: [mpls] IPR poll on draft-ietf-mpls-tp-ring-protection

From: Loa Andersson <[email-masked]>
Date: Wed, 22 Aug 2012 14:25:51 +0200

Working Group and authors;

the authors of  draft-ietf-mpls-tp-ring-protection has
asked that the draft is working group last called.

Before the working group last call, we would like to check whether
there is IPR on the document that needs to be disclosed.

Are you aware of any IPR that applies to
draft-ietf-mpls-tp-ring-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The response needs to be sent to the MPLS wg mailing list. The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Yaacov Weingarten <[email-masked]>
Date: Wed, 22 Aug 2012 16:00:56 +0300

I am not aware of any IPR related to this document,
yaacov weingarten

On Wed, Aug 22, 2012 at 3:25 PM, Loa Andersson <[email-masked]> wrote:

> the authors of  draft-ietf-mpls-tp-ring-**protection has
> draft-ietf-mpls-tp-ring-**protection?
>
> ______________________________**_________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/mpls<https://www.ietf.org/mailman/listinfo/mpls>
>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 22 Aug 2012 15:51:58 +0200

Hi,

I'm only aware of the IPR disclosed in December 2010   (https://datatracker.ietf.org/ipr/1462/)

BR
Daniele

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Loa Andersson
>Sent: mercoledì 22 agosto 2012 14.26
>To: [email-masked]; [email-masked]
>Cc: [email-masked]; MPLS-TP ad hoc team
>Subject: [mpls] IPR poll on draft-ietf-mpls-tp-ring-protection
>
>the authors of  draft-ietf-mpls-tp-ring-protection has asked 
>that the draft is working group last called.
>
>Before the working group last call, we would like to check 
>whether there is IPR on the document that needs to be disclosed.
>
>If so, has this IPR been disclosed in compliance with IETF IPR 
>rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>If you are listed as a document author or contributor please 
>respond to this email regardless of whether or not you are 
>aware of any relevant IPR. The response needs to be sent to 
>the MPLS wg mailing list. The documents will not advance to 
>the next stage until a response has been received from each 
>author and contributor.
>
>If you are on the MPLS WG email list but are not listed as an 
>author or contributor, then please explicitly respond only if 
>you are aware of any IPR that has not yet been disclosed in 
>conformance with IETF rules.
>
>Thanks, Loa
>(as MPLS WG co-chair)
>-- 
>
>
>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Marco Corsi <[email-masked]>
Date: Wed, 22 Aug 2012 16:37:52 +0200

Hi,

I am not aware of any IPR related to this document.

BR,
Marco

2012/8/22 Loa Andersson <[email-masked]>

---

From: Francesco Fondelli <[email-masked]>
Date: Thu, 23 Aug 2012 17:12:27 +0200

I am not aware of any other IPR on this draft (except the one
indicated by Daniele).

Ciao
Fra