Subject: Re: [mpls] Working group last call on draft-ietf-mpls-tp-ring-protection

From: "Lu Huang" <[email-masked]>
Date: Tue, 2 Oct 2012 22:52:28 +0800

Do not support.

Same reason as Cheng Weiqiang mentioned.

--------------------------------

Best Regards!

Lu Huang
China Mobile Research Institute
No.32 Xuanwumen West Street, Xicheng District
Beijing, China, 100053
Mobile: +86 13810820540
Phone: +86 10 15801696688 Ext. 33287
Email:  <mailto:[email-masked]> [email-masked]

---

From: [email-masked]
Date: Wed, 3 Oct 2012 11:03:54 +0800

Do not support.

The MPLS-TP ring protection should be optimized for simplification of the 
ring operation and the resources consumption.

Best Regards
Yu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of 
Loa Andersson
Sent: Wednesday, September 19, 2012 3:49 AM
Cc: [email-masked]; MPLS-TP ad hoc team; 
[email-masked]; 
[email-masked]
Subject: [mpls] Working group last call on 
draft-ietf-mpls-tp-ring-protection

Working Group,

this is to start a two week working group last call on 
draft-ietf-mpls-tp-ring-protection-02-txt.

Please note that there are two IPR disclosures # 1462 and  # 1872 related 
to this document.

Please send your comments to the mpls working group mailing lists 
([email-masked]).

The working group last call ends October 3, 2012.

/Loa
for the mpls wg co-chairs

--

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13 
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <
http://www.ietf.org/mail-archive/web/mpls/attachments/20121001/6d21ce23/attachment.htm

------------------------------

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

End of mpls Digest, Vol 102, Issue 1
************************************

 --------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail (and any attachment transmitted herewith) is privileged and confidential and is intended for the exclusive use of the addressee(s).  If you are not an intended recipient, any disclosure, reproduction, distribution or other dissemination or use of the information contained is strictly prohibited.  If you have received this mail in error, please delete it and notify us immediately.
--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail (and any attachment transmitted herewith) is privileged and confidential and is intended for the exclusive use of the addressee(s).  If you are not an intended recipient, any disclosure, reproduction, distribution or other dissemination or use of the information contained is strictly prohibited.  If you have received this mail in error, please delete it and notify us immediately.