Subject: [mpls] Concensus ?

From: "Doolan, Paul (NSN - US/Irving)" <[email-masked]>
Date: Wed, 3 Oct 2012 20:10:01 +0800

Hi George,

Yesterday, with your chair hat on, you wrote:

> The object is to fix the draft so that WG consensus can be achieved to
move it forward.
> If the WG consensus is that there are deficiencies and that the
authors have failed to address them then we would not have consensus.

The last sentence is interesting, in an Alice in Wonderland or Bertrand
Russell kind of way, but my question is about your use of the word
'concensus' itself.

The Tao document (www.ietf.org/tao.html) still references Dave Clark's
formulation "rough concensus and running code". Does this WG operate on
that rough standard or the smoother one you suggest? 

cheers,
pd

---

From: Loa Andersson <[email-masked]>
Date: Thu, 04 Oct 2012 17:08:18 +0200

Paul,

I'm not sure this did go through the list, so I respond to it.

As far as I understand when we in IETF talk about consensus we do
it the way Dave Clark defined "rough consensus".

/Loa

On 2012-10-03 14:10, Doolan, Paul (NSN - US/Irving) wrote:
> Hi George,
>
> Yesterday, with yourchairhat on, you wrote:
>
> The last sentence is interesting,in an Alice in Wonderlandor Bertrand
> Russell kind ofway,but my question is about your use ofthe
> word‘concensus’itself.
>
> The Tao
> document(_www.ietf.org/tao.html_<http://www.ietf.org/tao.html>)still
> references Dave Clark’s formulation“rough concensus and running
> code”.Does this WG operate on thatroughstandard or thesmoother one you
> suggest?
>
> cheers,
>
> pd
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Fri, 5 Oct 2012 15:04:54 +0000

Paul -

To answer you question in  general, note that the running code is conjoined to rough consensus.  Running code does a whole lot to dispel perceived deficiencies.  But short of running interoperable code, the consensus cannot be too rough.
This is particularly true for a standards track document.

For an Informational Document originating from the WG, the consensus needed is more of the form, does the community believe that the document merits  publishing.

As ever, it is up to the WG chairs to decide if there is WG consensus, and the iESG whether there is IETF consensus.

…George

From: <Doolan>, "Paul (NSN - US/Irving)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, October 3, 2012 8:10 AM
To: George Swallow <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Concensus ?

Hi George,

Yesterday, with your chair hat on, you wrote:

> The object is to fix the draft so that WG consensus can be achieved to move it forward.

> If the WG consensus is that there are deficiencies and that the authors have failed to address them then we would not have consensus.

The last sentence is interesting, in an Alice in Wonderlandor Bertrand Russell kind of way, but my question is about your use ofthe word‘concensus’ itself.

The Tao document(www.ietf.org/tao.html<http://www.ietf.org/tao.html>)still references Dave Clark’s formulation“rough concensus and running code”.Does this WG operate on thatroughstandard or thesmoother one you suggest?

cheers,

pd

---

From: Elton huang <[email-masked]>
Date: Thu, 11 Oct 2012 07:02:53 +0000

Dear George,
 
>As ever, it is up to the WG chairs to decide if there is WG consensus,
 
what's principle for WG chairs to decide on WG rough consensus? please make it is clear. thanks a lot.
 
hffellow

From: [email-masked]
To: [email-masked]; [email-masked]
Date: Fri, 5 Oct 2012 15:04:54 +0000
Subject: Re: [mpls] Concensus ?

Paul -

…George

From: <Doolan>, "Paul (NSN - US/Irving)" <[email-masked]>
Date: Wednesday, October 3, 2012 8:10 AM
To: George Swallow <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Concensus ?

Hi George,

The Tao document(www.ietf.org/tao.html)still references Dave Clark’s formulation“rough concensus and running code”.Does this WG operate on thatroughstandard or thesmoother one you suggest? 
cheers,
pd

_______________________________________________ mpls mailing list [email-masked] https://www.ietf.org/mailman/listinfo/mpls