Subject: Re: [mpls] MPLS-RT review of draft-pdutta-mpls-tldp-hello-reduce-03

From: Ross Callon <[email-masked]>
Date: Tue, 2 Oct 2012 13:51:36 -0400

For the three MPLS-RT reviewers of draft-pdutta-mpls-tldp-hello-reduce, and for anyone on the MPLS email list who has commented on this draft, can you check the update and see whether the recent update of the draft (draft-pdutta-mpls-tldp-hello-reduce-04, posted September 1) addresses your issues?

Thanks, Ross
_____________________________________________
From: Ross Callon
Sent: Tuesday, July 17, 2012 5:50 PM
To: Markus Jork; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; Ross Callon; Martin Vigoureux; Dutta, Pranjal K (Pranjal); Giles Heron; Thomas Nadeau
Subject: MPLS-RT review of draft-pdutta-mpls-tldp-hello-reduce-03

Markus, Lizhong, Thomas;

You have been selected as an MPLS Review team reviewers for
draft-pdutta-mpls-tldp-hello-reduce-03

Note to authors: You have been CC'd on this email so that you can know that
this review is going on. However, please do not review your own document.

Reviews should comment on whether the document is coherent, is it useful
(ie, is it likely to be actually useful in operational networks), and is
the document technically sound?  We are interested in knowing whether the
document is ready to be considered for WG adoption (ie, it doesn't have to
be perfect at this point, but should be a good start).

Reviews should be sent to the document authors, WG co-chairs and secretary,
and CC'd to the MPLS WG email list. If necessary, comments may be sent
privately to only the WG chairs.

Are you able to review this draft by August 3, 2012 (ie, the end of the IETF
meeting in Vancouver)? We understand that this is somewhat short notice and
that you might have something else to do the week of the IETF, so let us
know if you need slightly more time.

Thanks, Ross
(as MPLS WG chair)

PS: I noticed that Tom Nadeau's email address listed in the draft is out of date. This email is being CC'd to his updated address.

---

From: <[email-masked]>
Date: Mon, 8 Oct 2012 09:42:39 +0200

Ross, Pranjal,

the internet draft is easy to read. Good description about the motivation and the protocol procedures in section 3. Yes, it addresses my issues.

Some minor editorial topics:

- 1st section, last sentence in 4th paragraph: LDP in lower letter
- 4th section (IANA…): The note to editors should be deleted
- 5th section (security): the structure of this section could be better
- 6th section, 1st paragraph: typo: "tunring" instead of "turning"
- 6th section, last paragraph: I do not know the word "cloure", unless you do not mean the catalan "cloure".

Regards

Thomas

________________________________
From: Ross Callon [mailto:[email-masked]]
Sent: Tuesday, October 02, 2012 7:52 PM
To: Markus Jork; [email-masked]; Beckhaus, Thomas; [email-masked]; Eric (erosen) Rosen
Cc: Dutta, Pranjal K (Pranjal); Giles Heron; Thomas Nadeau; [email-masked]; [email-masked]; Martin Vigoureux; Ross Callon
Subject: RE: MPLS-RT review of draft-pdutta-mpls-tldp-hello-reduce-03

Thanks, Ross

Markus, Lizhong, Thomas;

Note to authors: You have been CC’d on this email so that you can know that
this review is going on. However, please do not review your own document.

document is ready to be considered for WG adoption (ie, it doesn’t have to

Reviews should be sent to the document authors, WG co-chairs and secretary,
and CC’d to the MPLS WG email list. If necessary, comments may be sent
privately to only the WG chairs.

Thanks, Ross
(as MPLS WG chair)

PS: I noticed that Tom Nadeau’s email address listed in the draft is out of date. This email is being CC’d to his updated address.

---

From: Lizhong Jin<[email-masked]>
Date: Mon, 8 Oct 2012 15:43:24 +0800

Hi Ross,
Looks fine for me now.

Thanks
Lizhong

Ross Callon <[email-masked]> wrote 2012/10/03 01:51:36:

> For the three MPLS-RT reviewers of draft-pdutta-mpls-tldp-hello-
> reduce, and for anyone on the MPLS email list who has commented on 
> this draft, can you check the update and see whether the recent 
> update of the draft (draft-pdutta-mpls-tldp-hello-reduce-04, posted 
> September 1) addresses your issues? 
> 
> Thanks, Ross
> Cc: [email-masked]; [email-masked]; Ross Callon; Martin Vigoureux; 
> Dutta, Pranjal K (Pranjal); Giles Heron; Thomas Nadeau

> PS: I noticed that Tom Nadeau’s email address listed in the draft is
> out of date. This email is being CC’d to his updated address. 
>