Subject: [mpls] draft-ali-mpls-inter-domain-p2mp-rsvp-te-lsp

From: Loa Andersson <[email-masked]>
Date: Mon, 15 Oct 2012 14:28:34 +0200

Working Group and authors;

The authors of draft-ali-mpls-inter-domain-p2mp-rsvp-te-lsp has
indicated that the draft is ready to be adopted as a working
group document.

Before starting the poll to make the draft become a working group
document we will do an IPR poll to check whether there is IPR on
the document that needs to be disclosed.

This mail starts that IPR poll.

Are you aware of any IPR that applies to
  draft-ali-mpls-inter-domain-p2mp-rsvp-te-lsp?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The response needs to be sent to the MPLS wg mailing list. The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Mon, 15 Oct 2012 12:40:56 +0000

Hi Loa,

Yes, IPR has been disclosed.

http://datatracker.ietf.org/ipr/1861/

thanks,
Rakesh

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Monday, October 15, 2012 8:29 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Martin Vigoureux
Subject: draft-ali-mpls-inter-domain-p2mp-rsvp-te-lsp

The authors of draft-ali-mpls-inter-domain-p2mp-rsvp-te-lsp has indicated that the draft is ready to be adopted as a working group document.

Before starting the poll to make the draft become a working group document we will do an IPR poll to check whether there is IPR on the document that needs to be disclosed.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. The response needs to be sent to the MPLS wg mailing list. The documents will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)

--

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Mon, 15 Oct 2012 13:02:19 +0000

Hi Loa,

IPR for this has been disclosed.
http://datatracker.ietf.org/ipr/1861/

Thanks,
Tarek

---

From: Loa Andersson <[email-masked]>
Date: Mon, 15 Oct 2012 15:16:42 +0200

WG,

as Tarek and Rakesh correctly pointed out we have IPR claim disclosure
on this document:'

/Loa

--

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 15 Oct 2012 18:17:48 +0000

Hi Loa, et al:

I am not aware of any IRP other than the one mentioned by Tarek. 

Thanks

Regards...Zafar

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Tarek Saad (tsaad)
> Sent: Monday, October 15, 2012 9:02 AM
> To: Loa Andersson; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [mpls] draft-ali-mpls-inter-domain-p2mp-rsvp-te-lsp
> 
> Hi Loa,
> 
> >indicated that the draft is ready to be adopted as a working group
> >document.
> >
> >document we will do an IPR poll to check whether there is IPR on the
> >document that needs to be disclosed.
> >
> >documents will not advance to the next stage until a response has been
> >received from each author and contributor.
> >
> >contributor, then please explicitly respond only if you are aware of
> >any IPR that has not yet been disclosed in conformance with IETF rules.
> >
> >
> >Thanks, Loa
> >(as MPLS WG co-chair)
> >
> >--
> >
> >
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: "Venator, Robert H III CIV (US)" <[email-masked]>
Date: Mon, 15 Oct 2012 18:43:51 +0000

Loa,

  I am not aware of any additional IPRs.

    Thanks, Robert Venator

-----Original Message-----
From: Rakesh Gandhi (rgandhi) [mailto:[email-masked]] 
Sent: Monday, October 15, 2012 8:41 AM
To: Loa Andersson; [email-masked]
Cc: [email-masked]; [email-masked]; Martin Vigoureux; Venator, Robert H III CIV (US); [email-masked]
Subject: RE: draft-ali-mpls-inter-domain-p2mp-rsvp-te-lsp

Hi Loa,

thanks,
Rakesh

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Monday, October 15, 2012 8:29 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Martin Vigoureux
Subject: draft-ali-mpls-inter-domain-p2mp-rsvp-te-lsp

Thanks, Loa
(as MPLS WG co-chair)

--

---

From: Yuji Kamite <[email-masked]>
Date: Thu, 18 Oct 2012 01:38:14 +0000

Hi Loa,

I'm not aware of any other IPRs related to this document.

Regrads,
Yuji Kamite

> From: Venator, Robert H III CIV (US) [mailto:[email-masked]]
> Sent: Tuesday, October 16, 2012 3:44 AM
> To: Rakesh Gandhi (rgandhi); Loa Andersson; [email-masked]
> Cc: [email-masked]; [email-masked]
> Before starting the poll to make the draft become a working group document we will do an IPR poll to check whether there
> is IPR on the document that needs to be disclosed.
> 
> If you are listed as a document author or contributor please respond to this email regardless of whether or not you are
> aware of any relevant IPR. The response needs to be sent to the MPLS wg mailing list. The documents will not advance to
> the next stage until a response has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only
> if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> 
> --
> 
>