Subject: [mpls] Plese remove Appendix A in draft-ietf-mpls-tp-mip-mep-map

From: Loa Andersson <[email-masked]>
Date: Fri, 09 Nov 2012 20:36:56 +0100

Authors,

when reviewing and preparing the draft-ietf-mpls-tp-mip-mep-map for
working group last call the working group chairs has discussed the
Appendix A "Previously considered solutions". While this Appendix
certainly has been helpful developing the ID, the Appendix does not
now add anything to the proposed solution itself. It is basically a
list of rejected ideas.

We therefore ask the authors to remove the Appendix and publish a new
version of the document.

/Loa
for the mpls wg co-chairs
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Rolf Winter <[email-masked]>
Date: Mon, 12 Nov 2012 10:47:50 +0000

Done. The version just posted implements this change.

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Freitag, 9. November 2012 20:37
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; Martin Vigoureux
> Subject: Plese remove Appendix A in draft-ietf-mpls-tp-mip-mep-map
> 
> Authors,
> 
> 
> certainly has been helpful developing the ID, the Appendix does not now
> add anything to the proposed solution itself. It is basically a list of
> rejected ideas.
>