Subject: Re: [mpls] IPR poll on draft-zjns-mpls-lsp-ping-relay-reply

From: "George Swallow (swallow)" <[email-masked]>
Date: Sat, 3 Nov 2012 20:42:24 +0000

This draft includes ideas and text from draft-ietf-mpls-interas-lspping,
"Detecting MPLS Data Plane Failures in Inter-AS and inter-provider
Scenarios".
Cisco submitted IPR to the IETF on 2007-03-21 (ID # 828)

George

On 10/15/12 6:58 AM, "Loa Andersson" <[email-masked]> wrote:

>Working Group and authors;
>
>The authors of draft-zjns-mpls-lsp-ping-relay-reply has indicated
>that the draft is ready to be adopted as a working group document.
>
>Before starting the poll to make the draft become a working group
>document we will do an IPR poll to check whether there is IPR on
>the document that needs to be disclosed.
>
>This mail starts that IPR poll.
>
>Are you aware of any IPR that applies to
>draft-zjns-mpls-lsp-ping-relay-reply?
>
>If so, has this IPR been disclosed in compliance with IETF IPR rules
>(see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>If you are listed as a document author or contributor please respond to
>this email regardless of whether or not you are aware of any relevant
>IPR. The response needs to be sent to the MPLS wg mailing list. The
>documents will not advance to the next stage until a response
>has been received from each author and contributor.
>
>If you are on the MPLS WG email list but are not listed as an author or
>contributor, then please explicitly respond only if you are aware of any
>IPR that has not yet been disclosed in conformance with IETF rules.
>
>
>Thanks, Loa
>(as MPLS WG co-chair)
>
>-- 
>
>
>Loa Andersson                         email: [email-masked]
>Sr Strategy and Standards Manager            [email-masked]
>Ericsson Inc                          phone: +46 10 717 52 13
>                                              +46 767 72 92 13

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 12 Nov 2012 17:18:06 -0700

I believe that we filed IPR around this when I was at Cisco, but my memory might be foggy around this.  As I no longer work there, I cannot look that up. Perhaps George can?

	--Tom

> 
> Hi Loa, 
> 
> I am not aware of any IPR related to this draft. 
> 
> Thanks, 
> Ryan 
> 
> Loa Andersson <[email-masked]> wrote on 2012-10-15 18:58:12:
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls