Subject: [mpls] IPR poll on draft-xu-mpls-in-udp

From: Loa Andersson <[email-masked]>
Date: Tue, 27 Nov 2012 20:54:50 +0100

Working Group and authors;

The authors of draft-xu-mpls-in-udp has indicated that the draft is
ready to be adopted as a working group document.

Before starting the poll to see if there is wg consensus to make the
draft a working group document we will do an IPR poll to check whether
there is IPR on the document that needs to be disclosed.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-xu-mpls-in-udp?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Lucy yong <[email-masked]>
Date: Tue, 27 Nov 2012 19:58:56 +0000

As a co-author, I am not aware of an IPR related to the draft.
Lucy

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Tuesday, November 27, 2012 1:55 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> Martin Vigoureux
> Subject: IPR poll on draft-xu-mpls-in-udp
>

---

From: Xuxiaohu <[email-masked]>
Date: Wed, 28 Nov 2012 01:07:00 +0000

As a co-author, I am not aware of any IPR related to this draft.

Best regards,
Xiaohu

> -----邮件原件-----
> 发件人: Loa Andersson [mailto:[email-masked]]
> 发送时间: 2012年11月28日 3:55
> 收件人: [email-masked]
> 抄送: [email-masked]; [email-masked]; Martin
> Vigoureux
> 主题: IPR poll on draft-xu-mpls-in-udp
>

---

From: Lizhenbin <[email-masked]>
Date: Thu, 29 Nov 2012 08:28:22 +0000

Zhenbin

-----邮件原件-----
发件人: Loa Andersson [mailto:[email-masked]] 
发送时间: 2012年11月28日 3:55
收件人: [email-masked]
抄送: [email-masked]; [email-masked]; Martin Vigoureux
主题: IPR poll on draft-xu-mpls-in-udp

Thanks, Loa
(as MPLS WG co-chair)

--