Subject: Re: [mpls] WG last call: draft-ietf-mpls-gach-adv and draft-ietf-mpls-tp-ethernet-addressing

From: Stewart Bryant <[email-masked]>
Date: Mon, 26 Nov 2012 10:54:10 +0000

Francesco

I just found this email when doing a trawl of emails related to this draft.

The draft  says:

When a multipoint Ethernet link -- that is, a link which is not known
to be point-to-point -- serves as a section for a point-to-point
MPLS-TP LSP, unicast destination MAC addresses MUST be used for
Ethernet frames carrying packets of the LSP.

I think that this already covers your concern, since a m/c address
does not pass the MUST test above.

Stewart

On 16/07/2012 13:23, Francesco Fondelli wrote:
> Hi,
>
> I have a comment.
>
> If a box received a frame with dest MAC addr 01-00-5E-90-00-00
> on a link that is known *not* to be p2p (or its nature/usage
> is unknown) I'd discard it.
>
> If we agree this is a sensible behavior I think it SHOULD be explicitly
> stated in draft tp-ethernet-addressing.  I think the Security
> Considerations section is a good place (actually it only provides
> suggestions to operators).
>
> thank you
> ciao
> ff
>
> On Sun, Jul 15, 2012 at 2:31 PM, Loa Andersson <[email-masked]> wrote:
>> All,
>>
>> I managed to mistype some of the mail-aliases, please use this mail
>> to respond.
>>
>> /Loa
>>
>> On 2012-07-15 12:01, Loa Andersson wrote:
>>> Working Group,
>>>
>>> this is to start a working group last call on
>>>
>>> draft-ietf-mpls-gach-adv-02
>>> and
>>> draft-ietf-mpls-tp-ethernet-addressing-01
>>>
>>> Please send your comments to the mpls working group mailing list
>>> ([email-masked]).
>>>
>>> Normally this working group last call would last for two weeks, but
>>> since we are going in the the cut-off period prior to the Vancouver
>>> meeting, this wg last call ends when the cut-off is lifted during
>>> the IETF week.
>>>
>>> /Loa
>>> (as wg co-chair)
>>>
>> --
>>
>>
>> Loa Andersson                         email: [email-masked]
>> Sr Strategy and Standards Manager            [email-masked]
>> Ericsson Inc                          phone: +46 10 717 52 13
>>                                               +46 767 72 92 13
>>
>>
>> _______________________________________________
>> mpls mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mpls
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> .
>

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Francesco Fondelli <[email-masked]>
Date: Tue, 27 Nov 2012 18:35:45 +0100

> Francesco

Hi Stewart,

[cut]

> does not pass the MUST test above.

Ahh yes, OK.  I misinterpreted that text.  I think I did read it
as "do not send" instead of "do not use" which I guess implies both
sending and receiving (my comment was about defensive dropping at RX).

thank you
ciao
fra