Subject: [mpls] Fwd: [PWE3] WG adoption and IPR poll on draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 21 Nov 2012 08:23:33 -0500

MPLSers,

Please note the forwarded email message announcing an adoption poll for
draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07, see that message for further
details. As this is an MPLS-TP draft, the MPLS WG is also being notified.
Please direct all discussion to the [email-masked] email list.

Thanks,
Andy
For the PWE3 WG

---------- Forwarded message ----------
From: Andrew G. Malis <[email-masked]>
Date: Tue, Nov 20, 2012 at 4:10 PM
Subject: [PWE3] WG adoption and IPR poll on
draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "Caowei
(Wayne)" <[email-masked]>, Ping Pan <[email-masked]>

PWE3ers,

As requested by Mach, this begins a call for WG adoption of
draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07.

Please reply to this email whether or not you support adoption of this
draft. Reasons are not required, but are helpful for the WG. We would like
to see a good show of support rather than just a few emails. Indications
that the draft has actually been read would also be greatly appreciated.

Coincidentally, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more
details).

If you are listed as a document author or contributor please respond
to this email whether or not you are aware of any relevant IPR. The
draft will not be adopted until a response has been received from each
author and contributor.

If you are on the PWE3 WG email list but are not listed as an author
or contributor, then please explicitly respond only if you are aware
of any IPR that has not yet been disclosed in conformance with IETF
rules.

This will be a two-week poll, ending 4 December.

Cheers,
Andy and Matthew

On Fri, Nov 9, 2012 at 9:06 AM, Mach Chen <[email-masked]> wrote:

> Hi,
>
> We have presented the updates on Monday's meeting, the latest version
> solved the comments received so far. As suggested on the meeting, we
> (co-authors) would like to request a WG adoption on the draft!
>
> Many thanks,
> Mach

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 21 Nov 2012 08:32:23 -0500

MPLSers,

Thanks,
Andy
For the PWE3 WG

---------- Forwarded message ----------
From: Andrew G. Malis <[email-masked]>
Date: Tue, Nov 20, 2012 at 4:10 PM
Subject: [PWE3] WG adoption and IPR poll on

PWE3ers,

Cheers,
Andy and Matthew

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 26 Nov 2012 09:56:23 -0500

You may want to check the archives. You already asked as to whether or not this draft should be adopted on 4/13/2011.  At that time, Yaakov, Luca, Curtis and I had a fair amount of discussion around this question, and the conclusion at that time seemed to be not to adopt it.   A number of important questions were raised as to whether this is in scope or not, or whether it will work in reality.  I am not sure those things were fixed with the current version or whether they can be fixed at all.  It might also be good to check with the SP community as to whether or not this would be used in reality. 

	--Tom

On Nov 21, 2012:8:23 AM, at 8:23 AM, "Andrew G. Malis" <[email-masked]> wrote:

> MPLSers,
> 
> Please note the forwarded email message announcing an adoption poll for draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07, see that message for further details. As this is an MPLS-TP draft, the MPLS WG is also being notified. Please direct all discussion to the [email-masked] email list.
> 
> Thanks,
> Andy
> For the PWE3 WG
> 
> Subject: [PWE3] WG adoption and IPR poll on draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07
> Cc: "[email-masked]" <[email-masked]>, "Caowei (Wayne)" <[email-masked]>, Ping Pan <[email-masked]>
> 
> PWE3ers,
> 
> As requested by Mach, this begins a call for WG adoption of draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07.
> 
> Please reply to this email whether or not you support adoption of this draft. Reasons are not required, but are helpful for the WG. We would like to see a good show of support rather than just a few emails. Indications that the draft has actually been read would also be greatly appreciated.
> 
> compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> We have presented the updates on Monday's meeting, the latest version solved the comments received so far. As suggested on the meeting, we (co-authors) would like to request a WG adoption on the draft!
> 
> Many thanks,
> Mach
> 
> 
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 26 Nov 2012 18:05:21 +0000

Dear All,
I did read it, find addressed problem realistic and proposed solution practical.
Hence, I do support adoption by PWE3 WG.

    Regards,
        Greg

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Wednesday, November 21, 2012 5:32 AM
To: [email-masked]
Subject: [mpls] Fwd: [PWE3] WG adoption and IPR poll on draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07

MPLSers,

Please note the forwarded email message announcing an adoption poll for draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07, see that message for further details. As this is an MPLS-TP draft, the MPLS WG is also being notified. Please direct all discussion to the [email-masked]<mailto:[email-masked]> email list.

Thanks,
Andy
For the PWE3 WG

---------- Forwarded message ----------
From: Andrew G. Malis <[email-masked]<mailto:[email-masked]>>
Date: Tue, Nov 20, 2012 at 4:10 PM
Subject: [PWE3] WG adoption and IPR poll on draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Caowei (Wayne)" <[email-masked]<mailto:[email-masked]>>, Ping Pan <[email-masked]<mailto:[email-masked]>>

PWE3ers,

Cheers,
Andy and Matthew

On Fri, Nov 9, 2012 at 9:06 AM, Mach Chen <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Many thanks,
Mach

_______________________________________________
pwe3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pwe3

---

From: Ping Pan <[email-masked]>
Date: Mon, 26 Nov 2012 14:29:47 -0800

Thanks! As Gregory said, this is a proposal that is to solve a real
problem, that is, to aggregate ton's of Ethernet circuits into
bi-directional links (such as optical trunks) at network edge.

Please consider and provide the comment.

Regards,

Ping

On Mon, Nov 26, 2012 at 10:05 AM, Gregory Mirsky <
[email-masked]> wrote:

> **
>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Andrew G. Malis
> *Sent:* Wednesday, November 21, 2012 5:32 AM
> *To:* [email-masked]
> *Subject:* [mpls] Fwd: [PWE3] WG adoption and IPR poll on

---

From: Ping Pan <[email-masked]>
Date: Mon, 26 Nov 2012 14:33:49 -0800

Tom,

Think we have solved the problems back in 2011. The only issue that remains
is that Luca had brought up the use of PW Community. We considered and did
not see the issues.

This is to solve a real problem for real deployment. If not clearly stated,
let's work them out. At the same time, I do think that this draft to
be adapted to WG, Hope this is making sense.

Regards,

Ping

On Mon, Nov 26, 2012 at 6:56 AM, Thomas Nadeau <[email-masked]>wrote:

>
> You may want to check the archives. You already asked as to whether or not
> this draft should be adopted on 4/13/2011.  At that time, Yaakov, Luca,
> Curtis and I had a fair amount of discussion around this question, and the
> conclusion at that time seemed to be not to adopt it.   A number of
> important questions were raised as to whether this is in scope or not, or
> whether it will work in reality.  I am not sure those things were fixed
> with the current version or whether they can be fixed at all.  It might
> also be good to check with the SP community as to whether or not this would
> be used in reality.
>
> --Tom
>
>
>