Subject: Re: [mpls] IPR poll on draft-xu-mpls-in-udp

From: Nischal Sheth <[email-masked]>
Date: Fri, 30 Nov 2012 09:53:49 -0800

I am not aware of any relevant IPR.

-Nischal

> 
> Working Group and authors;
> 
> The authors of draft-xu-mpls-in-udp has indicated that the draft is
> ready to be adopted as a working group document.
> 
> Before starting the poll to see if there is wg consensus to make the
> draft a working group document we will do an IPR poll to check whether
> there is IPR on the document that needs to be disclosed.
> 
> This mail starts that IPR poll.
> 
> Are you aware of any IPR that applies to draft-xu-mpls-in-udp?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant
> IPR. *The response needs to be sent to the MPLS wg mailing list.* The
> documents will not advance to the next stage until a response
> has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
> 
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> 
> -- 
> 
> 
> Loa Andersson                         email: [email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> Ericsson Inc                          phone: +46 10 717 52 13
>                                             +46 767 72 92 13
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 
> -- 
> 
> 
> Loa Andersson                         email: [email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> Ericsson Inc                          phone: +46 10 717 52 13
>                                             +46 767 72 92 13
> 
>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 7 Dec 2012 14:53:56 +0000

Loa, WG,

I am aware of IPR that might be related to the subject matter in draft-xu-mpls-in-udp. I have signaled Cisco legal and an IPR Disclosure should be forthcoming.

Best,

-- Carlos.

On Nov 27, 2012, at 2:54 PM, Loa Andersson <[email-masked]> wrote:

> IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response