Subject: [mpls] IPR poll on draft-ietf-mpls-ldp-dod

From: Loa Andersson <[email-masked]>
Date: Wed, 05 Dec 2012 10:14:07 +0100

Working Group and authors;

The authors of draft-ietf-mpls-ldp-dod has indicated that the draft is
ready for working last call.

Before starting the working group last call we will do an IPR poll to
check whether there is IPR on the document that needs to be disclosed.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-ldp-dod?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: <[email-masked]>
Date: Wed, 5 Dec 2012 11:01:48 +0000

Loa, all

I'm not aware of any IPR on draft-ietf-mpls-ldp-dod.

Bruno

>-----Original Message-----
>From: Loa Andersson [mailto:[email-masked]]
>Sent: Wednesday, December 05, 2012 10:14 AM
>To: [email-masked]
>Cc: [email-masked]; [email-masked]; Adrian
>Farrel; Martin Vigoureux
>Subject: IPR poll on draft-ietf-mpls-ldp-dod
>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Kishore Tiruveedhula <[email-masked]>
Date: Wed, 12 Dec 2012 16:01:11 +0000

I am not aware of any related IPR on draft-ietf-mpls-ldp-dod.

Thanks,
Kishore

>Sent: Wednesday, December 05, 2012 4:14 AM
>To: [email-masked]
>Cc: [email-masked]; [email-masked];
>Adrian Farrel; Martin Vigoureux
>documents will not advance to the next stage until a response has been
>received from each author and contributor.
>

---

From: <[email-masked]>
Date: Thu, 13 Dec 2012 09:48:15 +0100

Hi Loa, Hi all,

I'm not aware of any IPR.

Regards
Thomas

> Cc: [email-masked];
> [email-masked]; Adrian Farrel; Martin Vigoureux
> Importance: Low

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Tue, 18 Dec 2012 15:13:46 +0000

Loa, I'm not aware of any IPR related to draft-ietf-mpls-ldp-dod.

Thanks,
Maciek.

On 5 Dec 2012, at 09:14, Loa Andersson wrote:

> IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response