Subject: [mpls] Linear Protection draft liaison response

From: Loa Andersson <[email-masked]>
Date: Wed, 12 Dec 2012 12:54:37 +0100

WARNING: contains banned part

Subject: Linear Protection draft liaison response
From: Loa Andersson <[email-masked]>
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Scott Mansfield <[email-masked]>, Martin Vigoureux <[email-masked]>
Date: Wed, 12 Dec 2012 12:54:37 +0100

Working Group,

We've had a small team that prepared a response to and incoming liaison
from ITU-T SG15 on linear protection; both the liaison and the proposed
response is included in this mail. In my opinion this team has done a
tremendous job in creating the proposed response.

This mail is to start soliciting comments on the response.

We need to send the response before the end of the year, but will have
meeting the 18th to check that everything is OK. Comments will be
useful whenever we get, all the way up to when the response is sent; but
they will particular if we get them before 10am (Boston time) on
December 18.

Thanks to the team (Eric O, Scott M and Yaacov W) for all the work they
have put into this, thanks also to the support from our ADs, Adrian and
Stewart.

/Loa
for the wg chairs

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Ross Callon <[email-masked]>
Date: Tue, 18 Dec 2012 16:15:09 +0000

I have one comment / proposed correction to the draft liaison. 

Specifically, there are two ways to update an RFC. One way is to create a -bis version of the RFC. This involves a complete re-write of the RFC (and when updating a large and complex RFC is likely to take a lot of effort and time). The other way is to create a smaller document which updates the RFC. This in general involves only needing to document the issue and the correction of the issue. In most cases a small RFC that updates a previous RFC can be done more quickly than a complete -bis. 

For the various possible updates discussed in the liaison statement, we have not yet come to a consensus as a WG whether the correct way to address any particular issue would be via a -bis, or via a smaller RFC that updates the previous RFC. 

There are several places where the draft liaison states something along the lines of "This normal process could be a -bis version of rfcxxxx...". The liaison should instead state "This normal process could be an update to rfcxxxx...". 

Note that a -bis is one form of update to an RFC, and a smaller RFC that updates a previous update is another form of update to an RFC. Rewording the liaison in this manner therefore does not preclude either of the two ways to address each of the issues discussed in the liaison. 

Thanks, Ross

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, December 12, 2012 6:55 AM
To: [email-masked]; [email-masked]; [email-masked]; Scott Mansfield; Martin Vigoureux
Subject: Linear Protection draft liaison response

Working Group,

/Loa
for the wg chairs

--