Subject: [mpls] progressing draft-ietf-mpls-bfd-directed

From: <[email-masked]>
Date: Fri, 17 Feb 2017 14:42:12 +0000

Hi,

I have closed the WG last call for the old version draft-ietf-mpls-bfd-directed. There is a new version available which addresses the concerns raised during the 2nd Last Call. The plan to progress the draft is the following:

  - Do a shepherd review and update the draft if necessary
  - Issue a new working group last call
  - QA review
  - Shepherd write up and publication

I hope this solves the open issues we had in the past.

regards

Nic

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 17 Feb 2017 09:49:21 -0800

Hi Nic,
thank you for the detailed plan of actions regarding this work. Authors are
fully committed to progress the draft

Regards,
Greg

On Fri, Feb 17, 2017 at 6:42 AM, <[email-masked]> wrote:

> Hi,
>
> I have closed the WG last call for the old version
> draft-ietf-mpls-bfd-directed. There is a new version available which
> addresses the concerns raised during the 2nd Last Call. The plan to
> progress the draft is the following:
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>