Subject: [mpls] 转发: New Version Notification for draft-xu-mpls-unified-source-routing-instruction-00.txt

From: Xuxiaohu <[email-masked]>
Date: Tue, 14 Mar 2017 02:31:13 +0000

Hi all,

Any comments and suggestions are welcome.

Best regards,
Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]]
> 发送时间: 2017年3月13日 11:00
> 收件人: Hamid Assarpour; Luis M. Contreras; Robert Raszuk; Xuxiaohu; Stewart
> Bryant; Luay Jalil; Uma Chunduri; Luis Contreras
> 主题: New Version Notification for
> draft-xu-mpls-unified-source-routing-instruction-00.txt
> 
> 
> A new version of I-D, draft-xu-mpls-unified-source-routing-instruction-00.txt
> has been successfully submitted by Xiaohu Xu and posted to the IETF repository.
> 
> Name:		draft-xu-mpls-unified-source-routing-instruction
> Revision:	00
> Title:		Unified Source Routing Instruction using MPLS Label Stack
> Document date:	2017-03-09
> Group:		Individual Submission
> Pages:		10
> URL:
> https://www.ietf.org/internet-drafts/draft-xu-mpls-unified-source-routing-instru
> ction-00.txt
> Status:
> https://datatracker.ietf.org/doc/draft-xu-mpls-unified-source-routing-instruction
> /
> Htmlized:
> https://tools.ietf.org/html/draft-xu-mpls-unified-source-routing-instruction-00
> 
> 
> Abstract:
>    MPLS-SPRING is an MPLS-based source routing paradigm in which a
>    sender of a packet is allowed to partially or completely specify the
>    route the packet takes through the network by imposing stacked MPLS
>    labels to the packet.  This MPLS -based source routing paradigm could
>    actually be leveraged to realize a unified source routing instruction
>    for both IPv4 and IPv6 underlays.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Loa Andersson <[email-masked]>
Date: Tue, 14 Mar 2017 10:42:39 +0800

Xiaohu,

Will you discuss this draft at the MPLS wg meeting in CHicago?

/Loa

On 2017-03-14 10:31, Xuxiaohu wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64