Subject: Re: [mpls] 答复: [Teas] FlexE side meeting on Monday 17, at 18.30 - 20.00

From: Loa Andersson <[email-masked]>
Date: Fri, 17 Mar 2017 10:31:32 +0800

Fatai,

Your are right, tnx!

The address expansion in THunderbird played me at trick, it was not only
CCAMP I missed, but MPLS also :(. Copied now.

/Loa

On 2017-03-17 09:28, Fatai Zhang wrote:
> Hi Loa,
>
> Thanks for your effort.
>
> I think you missed the leading actor: CCAMP WG, :-).
>
> Forwarded to CCAMP as well.
>
>
>
>
> Thanks
>
> Fatai
>
>
> -----邮件原件-----
> 发件人: Teas [mailto:[email-masked]] 代表 Loa Andersson
> 发送时间: 2017年3月17日 9:17
> 收件人: [email-masked]; [email-masked]; [email-masked]; TEAS WG; [email-masked]
> 抄送: Ignas Bagdonas; [email-masked]; Deborah A Brungard; Andrew G. Malis; [email-masked]; [email-masked]; Stewart Bryant
> 主题: [Teas] FlexE side meeting on Monday 17, at 18.30 - 20.00
>
> Folks,
>
> On Monday March 27 in Zurich B , there will be a FlexE side meeting from 18:30-20:00. The meeting will be chaired bt Daniele Ceccarelli and Nic Leyman. The initiative for this meeting were taken within the group that works on a FlexE Framework document (draft-izh-ccamp- flexe-fwk), and has been sponsored by Deborah Brungard and the ccamp working group co-chairs.
>
> The intent is to bring people up to speed on the FlexE technology and try to understand what work will be appropriate to do in the IETF.
>
> The agenda will be:
>
> 1. FlexE background and origins: Haomian Zheng
> 2. FlexE Technology Deep Dive:   Iftekhar Hussain
> 3. FlexE in the IETF:            Mach Chen
> 4. Open Mic
>
> Each presentation is panned to last 20 min, and the Open Mic 30 min.
>
>
> /Daniele, Fatai and Loa
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Wed, 22 Mar 2017 18:25:04 +0800

Folks,

The FlexE side meeting (see below) has been rescheduled the new time
is Tuesday March 22 at 18:45 in Zurich B.

Sorry for ant inconveniences.

/Loa

On 2017-03-17 09:17, Loa Andersson wrote:
> Folks,
>
> On Monday March 27 in Zurich B , there will be a FlexE side meeting
> from 18:30-20:00. The meeting will be chaired bt Daniele Ceccarelli
> and Nic Leyman. The initiative for this meeting were taken within the
> group that works on a FlexE Framework document (draft-izh-ccamp-
> flexe-fwk), and has been sponsored by Deborah Brungard and the ccamp
> working group co-chairs.
>
> The intent is to bring people up to speed on the FlexE technology and
> try to understand what work will be appropriate to do in the IETF.
>
> The agenda will be:
>

--

---

From: Loa Andersson <[email-masked]>
Date: Thu, 23 Mar 2017 16:07:20 +0800

All,

Sorry to clog your in inboxes, but there is an error in the changes
message. The meeting will take place:

Tuesday March 28 at 18:45 in Zurich B
               ^^

/Loa

--