Subject: Re: [mpls] IPR poll on draft-bryant-mpls-sfl-framework

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Tue, 4 Jul 2017 14:20:52 +0000

The only IPR I am aware of is the IPR that has already been declared.

Thanks,
Siva

-----Original Message-----
From: George Swallow [mailto:[email-masked]] 
Sent: Friday, June 30, 2017 4:52 PM
To: Loa Andersson <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Stewart Bryant <[email-masked]>
Subject: Re: IPR poll on draft-bryant-mpls-sfl-framework

The previously disclosed IPR is all that I am aware of.

George 

> On Jun 28, 2017, at 12:59 PM, Stewart Bryant <[email-masked]> wrote:
> 
> The only IPR I am aware of is the IPR that has already been declared.
> 
> - Stewart
> 
> 
>> On 28/06/2017 11:35, Loa Andersson wrote:
>> 
>> Working Group, authors,
>> 
>> We have started to prepare the the draft-bryant-mpls-sfl-framework 
>> for working group adoption, prior to the wgap we need to do an IPR poll.
>> 
>> This mail starts this IPR poll.
>> 
>> Are you aware of any IPR that applies to draft-bryant-mpls-sfl-framework?
>> 
>> If so, has this IPR been disclosed in compliance with IETF IPR rules 
>> (see RFCs 3979, 4879, 3669 and 5378 for more details).
>> 
>> There are two IPR disclosures against draft-bryant-mpls-sfl-framework.
>> 
>> If you are listed as a document author or contributor please respond 
>> to this email regardless of whether or not you are aware of any 
>> relevant IPR. *The response needs to be sent to the MPLS WG mailing 
>> list.* The document will not advance to the next stage until a 
>> response has been received from each author and contributor.
>> 
>> If you are on the MPLS WG email list but are not listed as an author 
>> or contributor, then please explicitly respond only if you are aware 
>> of any IPR that has not yet been disclosed in conformance with IETF rules.
>> 
>> 
>> /Loa
>> mpls wg co-chair
>> 
>

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Tue, 4 Jul 2017 15:39:39 +0000

I am not aware of any IPR related to this IETF draft.

Thanks,
Siva

-------- Forwarded Message --------
Subject: IPR poll on draft-ietf-mpls-spring-lsp-ping
Date: Mon, 5 Jun 2017 09:39:08 +0200
From: Loa Andersson <[email-masked]>
To: [email-masked] <[email-masked]>
CC: [email-masked]
<[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>

Working Group, authors,

We have started to prepare the the draft-ietf-mpls-spring-lsp-ping for wglc, prior to the wglc we need to do an IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-spring-lsp-ping?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

No IPR disclosures have been submitted directly on draft-ietf-mpls- spring-lsp-ping or the individual document it replaced.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Since this document might be of interest for the SPRING wg, it has been copied to the SPRING wg mailing list.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: George Swallow <[email-masked]>
Date: Mon, 10 Jul 2017 10:29:43 -0400

George

On Tue, Jul 4, 2017 at 11:39 AM, Siva Sivabalan (msiva) <[email-masked]>
wrote:

> <[email-masked]>, [email-masked] <
> [email-masked]>, [email-masked] <[email-masked]>
>
> Working Group, authors,
>
> We have started to prepare the the draft-ietf-mpls-spring-lsp-ping for
> wglc, prior to the wglc we need to do an IPR poll.
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
>
> No IPR disclosures have been submitted directly on draft-ietf-mpls-
> spring-lsp-ping or the individual document it replaced.
>
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant IPR.
> *The response needs to be sent to the MPLS WG mailing list.* The document
> will not advance to the next stage until a response has been received from
> each author and contributor.
>
> If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>

---

From: Lizhenbin <[email-masked]>
Date: Tue, 11 Jul 2017 03:54:33 +0000

Hi Loa,

I'm not aware of any IPR other than the one that already has been disclosed.

Best regards,
Robin
________________________________________
发件人: Loa Andersson [[email-masked]]
发送时间: 2017年6月28日 18:35
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: IPR poll on draft-bryant-mpls-sfl-framework

Working Group, authors,

We have started to prepare the the draft-bryant-mpls-sfl-framework for
working group adoption, prior to the wgap we need to do an IPR poll.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

/Loa
  mpls wg co-chair

--