Subject: Re: [mpls] Building Agendas for the MPLS WG - IETF 99 Prague

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Wed, 12 Jul 2017 16:25:39 +0000

Hi all,

The agenda is posted @: https://datatracker.ietf.org/meeting/99/agenda/mpls/
Please review and let us know if anything missing or any concerns.

Regards,
Tarek

From: mpls <[email-masked]> on behalf of Tarek Saad <[email-masked]>
Date: Friday, June 30, 2017 at 12:37 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [mpls] Building Agendas for the MPLS WG - IETF 99 Prague

Hi all,

We are building the MPLS WG session’s agenda for IETF99 in Prague. The preliminary agenda for IETF99, is available at:
https://datatracker.ietf.org/meeting/99/agenda.html

The MPLS WG session is currently scheduled for:
Tuesday, July 18, 2017 (CEST) - 13:30-15:30 Tuesday Afternoon session I
Friday, July 21, 2017 (CEST)11:50-13:20 Friday Afternoon session II

There will also be a joint session for MPLS/TEAS/PCE/CCAMP WGs for topics of common interest (including YANG models) that will hosted by TEAS WG scheduled for:
Thursday, July 20, 2017 (CEST) - 13:30-15:30 Thursday Afternoon session I

Please send slot requests for the MPLS sessions to myself and the WG chairs by Friday July 10th - indicating draft name, speaker and desired duration. If presenting, your slides are also due by Friday July 10th. Please send slides to myself and the WG chairs.

A reminder to authors/editors of MPLS WG drafts that will not be discussed/presented at IET98 to send a status report to the WG list by Friday July 10th so it can be included in the MPLS WG progress report.

Regards,
Tarek and MPLS WG chairs

Important dates:
2017-07-03 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.
2017-07-05 (Wednesday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-07-07 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
2017-07-10 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-07-10 (Monday): Registration cancellation cut-off at UTC 23:59.
2017-07-14 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
2017-07-16 - 2017-07-21: IETF 99 in Prague, Czech Republic

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Sat, 15 Jul 2017 18:39:14 +0000

Hi all,

This is a reminder for authors of WG documents that are not on agenda to send status reports so it gets included in the WG status report. Please do so asap (preferrably before Monday July 17th.

Regards,
Tarek

Hi all,

Regards,
Tarek and MPLS WG chairs

Important dates: