Subject: [mpls] working group adoption poll on draft-bryant-mpls-sfl-framework

From: Loa Andersson <[email-masked]>
Date: Tue, 11 Jul 2017 12:06:59 +0200

Working Group,

This is to start a two week poll on adopting draft-bryant-mpls-sfl-
framework-05 as a MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There four IPR disclosure (actually 3, since one of them is an update)
against this document.

All the authors have stated on the MPLS wg mailing list that they are
unaware of any other IPRs that those that has been disclosed

The working group adoption poll ends July 31, 2017.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 11 Jul 2017 07:08:31 -0400

Loa,

I support adopting this draft, it’s an excellent enhancement of the MPLS
tool set.

Cheers,
Andy

On Tue, Jul 11, 2017 at 6:06 AM, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Tue, 11 Jul 2017 11:41:40 +0000

Support as a co-author.

Thanks,
Siva

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Tuesday, July 11, 2017 6:07 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: working group adoption poll on draft-bryant-mpls-sfl-framework

Working Group,

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

There four IPR disclosure (actually 3, since one of them is an update) against this document.

All the authors have stated on the MPLS wg mailing list that they are unaware of any other IPRs that those that has been disclosed

/Loa
mpls wg co-chair
--

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 11 Jul 2017 15:14:05 +0000

+1 (Yes/support).

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

From: mpls [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Tuesday, July 11, 2017 2:09 PM
To: Loa Andersson <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] working group adoption poll on draft-bryant-mpls-sfl-framework

Loa,

I support adopting this draft, it’s an excellent enhancement of the MPLS tool set.

Cheers,
Andy

On Tue, Jul 11, 2017 at 6:06 AM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

/Loa
mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 11 Jul 2017 10:23:14 -0700

Yes/support 

Regards,
Jeff

> On Jul 11, 2017, at 03:06, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>