Subject: [mpls] IPR Poll on draft-mtaillon-mpls-summary-frr-rsvpte-05

From: <[email-masked]>
Date: Mon, 17 Jul 2017 09:23:06 +0000

Working Group,

We have started to prepare draft-mtaillon-mpls-summary-frr-rsvpte for
working group adoption, prior to the wgap we need to do an IPR poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-mtaillon-mpls-summary-frr-rsvpte?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

There is one IPR disclosures against draft-mtaillon-mpls-summary-frr-rsvpte.

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR.

*The response needs to be sent to the MPLS wg mailing list.*

The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author
or contributor, then please explicitly respond only if you are aware
of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards

Nic

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 17 Jul 2017 05:31:26 -0400

Yes, I’m aware of the IPR that applies to
draft-mtaillon-mpls-summary-frr-rsvpte.
And yes the IPR has been disclosed in compliance with IETF IPR rules.
IPR -- https://datatracker.ietf.org/ipr/2559/

Regards,
-Pavan

On Mon, Jul 17, 2017 at 5:23 AM, <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Fri, 21 Jul 2017 08:12:13 +0000

No, I am not aware of any IPR.

Thanks,
Rakesh

On 2017-07-17, 11:23 AM, "[email-masked]" <[email-masked]> wrote:

    Working Group,

    

    There is one IPR disclosures against draft-mtaillon-mpls-summary-frr-rsvpte

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Fri, 21 Jul 2017 09:01:44 +0000

Hi,

I'm not aware of any IPR other than what was disclosed by co-authors.

Regards,
Tarek

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Monday, July 17, 2017 at 11:23 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: IPR Poll on draft-mtaillon-mpls-summary-frr-rsvpte-05
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Tarek Saad <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, July 17, 2017 at 11:24 AM

    Working Group,

---

From: "Mike Taillon (mtaillon)" <[email-masked]>
Date: Thu, 27 Jul 2017 12:21:05 +0000

Hi

-mike

> On Jul 17, 2017, at 5:23 AM, [email-masked] wrote:
> 
> Working Group,
>

---

From: Markus Jork <[email-masked]>
Date: Thu, 27 Jul 2017 13:51:59 +0000

Yes, I am aware of IPR that applies to draft-mtaillon-mpls-summary-frr-rsvpte.
It has been disclosed in compliance with IETF IPR rules: https://datatracker.ietf.org/ipr/2559/

-Markus

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 17, 2017 5:23 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR Poll on draft-mtaillon-mpls-summary-frr-rsvpte-05

Working Group,

We have started to prepare draft-mtaillon-mpls-summary-frr-rsvpte for working group adoption, prior to the wgap we need to do an IPR poll.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?