Subject: [mpls] Slides for Joint Yang WG session in Prague

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 11 Jul 2017 15:41:12 +0000

All,

A reminder for folks presenting in the joint yang session in Prague: please send slides by the end of Friday so that we can get them posted well in advance.

The agenda is at https://datatracker.ietf.org/meeting/99/agenda/teas/ (second session).

Cheers

Matt/Lou/Pavan

> All,
> 
> Once again, we'll be having a joint Yang session. This time, TEAS is
> hosting, which means I get to organize the agenda.
> 
> We're meeting at 13:30 - 15:30 on Thursday July 20th. Please send slot
> requests for the TEAS session to me by the end of the day on Monday, July
> 3rd (that's next week). Note that this is also the deadline for draft
> submission.
> 
> We'll need slides for presentation by Friday, July 14th so that we can get
> them ready to present over the weekend.
> 
> Cheers
> 
> Matt/Lou/Pavan

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 13 Jul 2017 20:53:47 +0000

A reminder: please send slides by the end of the day tomorrow.

Cheers

Matt

> All,
> 
> A reminder for folks presenting in the joint yang session in Prague:
> please send slides by the end of Friday so that we can get them posted
> well in advance.
> 
> > requests for the TEAS session to me by the end of the day on Monday,
> > July 3rd (that's next week). Note that this is also the deadline for
> > draft submission.
> >
> > We'll need slides for presentation by Friday, July 14th so that we can
> > get them ready to present over the weekend.
> >
> > Cheers
> >
> > Matt/Lou/Pavan