Subject: [mpls] IPR poll on draft-sitaraman-mpls-rsvp-shared-labels

From: Loa Andersson <[email-masked]>
Date: Wed, 23 Aug 2017 11:02:55 +0200

Working Group, authors,

The authors has indicated that the draft-sitaraman-mpls-rsvp-shared-
labels are ready for working group adoption, prior to the wgap we need
to do an IPR poll.

This mail starts this IPR poll.

Are you aware of any IPR that applies to draft-sitaraman-mpls-rsvp-
shared-labels?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are three IPR disclosures against draft-sitaraman-mpls-rsvp-
shared-labels.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Harish Sitaraman <[email-masked]>
Date: Wed, 23 Aug 2017 13:02:41 +0000

Yes, I'm aware of IPR that applies to this draft. The IPR has been disclosed in compliance with IETF IPR rules.

Harish

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 23 Aug 2017 13:19:19 +0000

Yes, I’m aware of the IPR that applies to draft-sitaraman-mpls-rsvp-shared-labels.
And yes the IPR has been disclosed in compliance with IETF IPR rules.

Regards,
-Pavan

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Wed, 23 Aug 2017 13:47:20 +0000

Yes, I'm aware of IPRs that apply to draft-sitaraman-mpls-rsvp-shared-labels and these IPRs have been disclosed in compliance with IETF IPR rules.

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Wednesday, August 23, 2017 2:33 PM
> To: [email-masked]; [email-masked]; mpls-
> [email-masked]
> Subject: [mpls] IPR poll on draft-sitaraman-mpls-rsvp-shared-labels
> 
> 
> Working Group, authors,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Ravi Torvi <[email-masked]>
Date: Thu, 24 Aug 2017 21:02:58 -0400

Yes, I'm aware of IPR that applies to this draft. The IPR has been
disclosed in compliance with IETF IPR rules.
Regards,
Ravi

http://www.google.com/profiles/pratiravi

---

From: Loa Andersson <[email-masked]>
Date: Fri, 25 Aug 2017 16:33:01 +0200

Working Group,

We goy this IPR statement, as far as I can it did not make it to the
mailing list. I've agreed with Tejal that it is OK if I forward it to
to list.

/Loa

On 2017-08-24 20:45, Parikh, Tejal wrote:
> No, I am not aware of any IPR that applies to draft-sitaraman-mpls-rsvp-shared- labels.
> 
> Thanks,
> Tejal
> 
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Wednesday, August 23, 2017 4:03 AM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: [E] IPR poll on draft-sitaraman-mpls-rsvp-shared-labels
> 
> 
> Working Group, authors,
> 
> The authors has indicated that the draft-sitaraman-mpls-rsvp-shared- labels are ready for working group adoption, prior to the wgap we need to do an IPR poll.
> 
> Are you aware of any IPR that applies to draft-sitaraman-mpls-rsvp- shared-labels?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> There are three IPR disclosures against draft-sitaraman-mpls-rsvp- shared-labels.
> 
> If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
>    mpls wg co-chair
> 

--

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 31 Aug 2017 00:32:53 +0000

Hi,

Regards,
Tarek

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Wednesday, August 23, 2017 at 5:03 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: IPR poll on draft-sitaraman-mpls-rsvp-shared-labels
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, Tarek Saad <[email-masked]>
Resent-Date: Wednesday, August 23, 2017 at 5:03 AM

    Working Group, authors,

    

    

    /Loa
      mpls wg co-chair
    --