Subject: [mpls] Implementation poll for draft-ietf-mpls-spring-lsp-ping

From: Loa Andersson <[email-masked]>
Date: Thu, 10 Aug 2017 09:18:04 +0200

Working Group,

We are preparing the publication request for draft-ietf-mpls-spring-
lsp-ping. One question that we need to respond to in the  Shepherd 
Write-Up is if there are existing and/or planned implementations.

This mail starts an Implementation Poll for draft-ietf-mpls-spring-
lsp-ping.

If you are aware of existing implementations of draft-ietf-mpls-spring-
lsp-ping, please disclose this on the mpls wg mailing list or directly
to the wg chairs.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Thu, 10 Aug 2017 12:19:17 +0000

Hi Loa,

We have this implemented in Cisco IOS-XR and XE.

Thanks,
Nagendra

On 8/10/17, 3:18 AM, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    
    
    /Loa
    mpls wg co-chair
    --