Subject: [mpls] [Editorial Errata Reported] RFC8029 (5102)

From: RFC Errata System <[email-masked]>
Date: Wed, 30 Aug 2017 03:16:14 -0700 (PDT)

The following errata report has been submitted for RFC8029,
"Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5102

--------------------------------------
Type: Editorial
Reported by: Alexander Okonnikov <[email-masked]>

Section: 3.2.5

Original Text
-------------
   VPN-IPv4 Network Layer Routing Information (NLRI) is defined in
   [RFC4365].

Corrected Text
--------------
   VPN-IPv4 Network Layer Routing Information (NLRI) is defined in
   [RFC4364].

Notes
-----
Incorrect reference.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8029 (draft-ietf-mpls-rfc4379bis-09)
--------------------------------------
Title               : Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
Publication Date    : March 2017
Author(s)           : K. Kompella, G. Swallow, C. Pignataro, Ed., N. Kumar, S. Aldrin, M. Chen
Category            : PROPOSED STANDARD
Source              : Multiprotocol Label Switching
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Wed, 30 Aug 2017 20:52:06 +0000

Hi Alex,

I think you are right. SAFI 128 was proposed by RFC4364 for IPv4 AFI and RFC4659 extends it for IPv6 AFI. RFC 4365 is an informational RFC.

Thanks,
Nagendra

On 8/30/17, 6:16 AM, "RFC Errata System" <[email-masked]> wrote:

    
    
    Section: 3.2.5
    
    Original Text
    -------------
    
    Corrected Text
    --------------
    
    Notes
    -----
    Incorrect reference.
    
    Instructions:
    -------------