Subject: Re: [mpls] new ver of draft-shen-mpls-egress-protection-framework

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 24 Aug 2017 13:54:39 -0400

Yimin et al,

While doing some post-vacation email catchup, I saw Yimin’s email below.

I’ve read the draft and I think it’s ready to become an MPLS WG draft. Of
particular importance to me is that it’s consistent with similar work we
did in the PALS WG, RFC 8104. Although interestingly, RFC 8104 isn’t
referenced in the draft, which can be rectified in a future update.

I see that Rolf Winter has also submitted some comments on the draft. Once
his comments have be addressed, perhaps the draft can be polled for WG
adoption.

Thanks,
Andy

On Mon, Jul 31, 2017 at 10:06 AM, Yimin Shen <[email-masked]> wrote:

> MPLS WG,
>
>
>
> We have uploaded a new version of the draft-shen-mpls-egress-protection-framework.
> This draft specifies a generic egress protection framework for
> multi-service and multi-transport MPLS networks. It has been presented
> several times at IETF, and this latest version provides more improved
> clarity.
>
>
>
> There have been implementations of this mechanism by vendors, and
> deployments in layer-3 VPNs and PWE3 by service providers. We are also
> seeing more and more general interests in it. Therefore, we’d like to ask
> for your kind feedback and help for us to move this draft towards adoption.
>
>
>
> https://www.ietf.org/internet-drafts/draft-shen-mpls-egress-
> protection-framework-05.txt
>
>
>
> Thanks,
>
>
>
> -- Yimin Shen
>
> Juniper Networks
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>

---

From: Yimin Shen <[email-masked]>
Date: Tue, 29 Aug 2017 19:29:25 +0000

Hi Andy,

Thanks very much for your comments and kind support for this draft!

Yes, we will start a discussion with Rolf on the mailing list and address his comments shortly.

Thanks,

-- Yimin

From: "Andrew G. Malis" <[email-masked]>
Date: Thursday, August 24, 2017 at 1:54 PM
To: Yimin Shen <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [mpls] new ver of draft-shen-mpls-egress-protection-framework

Yimin et al,

I’ve read the draft and I think it’s ready to become an MPLS WG draft. Of particular importance to me is that it’s consistent with similar work we did in the PALS WG, RFC 8104. Although interestingly, RFC 8104 isn’t referenced in the draft, which can be rectified in a future update.

I see that Rolf Winter has also submitted some comments on the draft. Once his comments have be addressed, perhaps the draft can be polled for WG adoption.

Thanks,
Andy

On Mon, Jul 31, 2017 at 10:06 AM, Yimin Shen <[email-masked]<mailto:[email-masked]>> wrote:
MPLS WG,

We have uploaded a new version of the draft-shen-mpls-egress-protection-framework. This draft specifies a generic egress protection framework for multi-service and multi-transport MPLS networks. It has been presented several times at IETF, and this latest version provides more improved clarity.

There have been implementations of this mechanism by vendors, and deployments in layer-3 VPNs and PWE3 by service providers. We are also seeing more and more general interests in it. Therefore, we’d like to ask for your kind feedback and help for us to move this draft towards adoption.

https://www.ietf.org/internet-drafts/draft-shen-mpls-egress-protection-framework-05.txt

Thanks,

-- Yimin Shen
Juniper Networks

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls