Subject: [mpls] Working Group Adoption Poll for draft-mtaillon-mpls-summary-frr-rsvpt

From: <[email-masked]>
Date: Fri, 25 Aug 2017 08:03:36 +0000

Dear Working Group,

This is the mail to start a two week poll on adopting draft-mtaillon-mpls-summary-frr-rsvpt as a MPLS working group document.

Please send your comments (support/not support) to the mpls working  group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical motivation
for your support/not support, especially if you think that the document should not be adopted as a working group document.

There is one IPR disclosure in compliance with the IETF IPR rules:

    https://datatracker.ietf.org/ipr/2559/

All the authors have stated on the MPLS wg mailing list that they are unaware of any other IPRs than those that has been disclosed. One answer was send to the WG chairs only, but we will make sure that it will be resent to the wg mailing list as well.

The working group adoption poll ends September 8, 2017.

 Nic

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Sat, 26 Aug 2017 12:39:50 +0000

Hi WG,

Support (as a co-author), this solves an important FRR scale issue with RSVP.

Thanks,
Rakesh

From: "[email-masked]" <[email-masked]>
Date: Friday, August 25, 2017 at 4:03 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Working Group Adoption Poll for draft-mtaillon-mpls-summary-frr-rsvpt
Resent-From: <[email-masked]>
Resent-To: "=SMTP:mtaillon@cisco. com" <[email-masked]>, <[email-masked]>, "=SMTP:rgandhi@cisco. com" <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, August 25, 2017 at 4:03 AM

Dear Working Group,

Nic

---

From: Harish Sitaraman <[email-masked]>
Date: Mon, 28 Aug 2017 14:29:31 +0000

Support for adoption - scales the FRR signaling.

Harish

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Friday, August 25, 2017 at 1:03 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [mpls] Working Group Adoption Poll for draft-mtaillon-mpls-summary-frr-rsvpt

Dear Working Group,

Nic

---

From: "Mike Taillon (mtaillon)" <[email-masked]>
Date: Mon, 28 Aug 2017 14:38:18 +0000

Support (as a co-author) - scales FRR signaling.

-mike

On Aug 25, 2017, at 4:03 AM, [email-masked]<mailto:[email-masked]> wrote:

Dear Working Group,

Nic

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 28 Aug 2017 10:41:36 -0400

Support (as a co-author).
This is a good addition to the FRR toolkit.

Regards,
-Pavan

On Fri, Aug 25, 2017 at 4:03 AM, <[email-masked]> wrote:

> Dear Working Group,
>
> This is the mail to start a two week poll on adopting
> draft-mtaillon-mpls-summary-frr-rsvpt as a MPLS working group document.
>
> Please send your comments (support/not support) to the mpls working  group
> mailing list ([email-masked]* <[email-masked]>). Please give a technical
> motivation
> for your support/not support, especially if you think that the document
> should not be adopted as a working group document.
>
>     *https://datatracker.ietf.org/ipr/2559/*
> <https://datatracker.ietf.org/ipr/2559/>
>
> All the authors have stated on the MPLS wg mailing list that they are
> unaware of any other IPRs than those that has been disclosed. One answer
> was send to the WG chairs only, but we will make sure that it will be
> resent to the wg mailing list as well.
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>

---

From: Ravi Torvi <[email-masked]>
Date: Mon, 28 Aug 2017 15:16:48 +0000

Support

regards,
Ravi

---

From: Abhishek Deshmukh <[email-masked]>
Date: Mon, 28 Aug 2017 16:09:06 +0000

Support (as a co-author), this draft addresses an important scaling issue with regards to FRR in RSVP.

Thanks,
Abhishek

Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, Markus Jork <[email-masked]>, Vishnu Beeram <[email-masked]>

Dear Working Group,

Nic

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Tue, 29 Aug 2017 08:47:56 +0000

Support.

From: mpls [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, August 25, 2017 1:34 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] Working Group Adoption Poll for draft-mtaillon-mpls-summary-frr-rsvpt

Dear Working Group,

Nic

---

From: Markus Jork <[email-masked]>
Date: Tue, 29 Aug 2017 13:14:25 +0000

I support this (as co-author). It's a useful tool to improve RSVP scaling.

From: [email-masked] [mailto:[email-masked]]
Sent: Friday, August 25, 2017 4:04 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Working Group Adoption Poll for draft-mtaillon-mpls-summary-frr-rsvpt

Dear Working Group,

Nic

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 31 Aug 2017 00:33:52 +0000

Hi,

I support this document (as a co-author). It addresses scale for RSVP-TE FRR signaling.

Regards,
Tarek

Resent-To: <[email-masked]>, Tarek Saad <[email-masked]>, <[email-masked]>, <[email-masked]>

Dear Working Group,

Nic