Subject: [mpls] Minutes from Prague (ietf99)

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Fri, 11 Aug 2017 21:14:36 +0000

Hi all,

The minutes from MPLS WG sessions in Prague have now been uploaded. Let
The minutes are also available @
http://etherpad.tools.ietf.org:9000/p/notes-ietf-99-mpls
Let me know if you have any suggested modifications.
Thanks to all who have contributed in taking down the minutes.

Regards,
Tarek

---

From: "Khaddam, Mazen (CCI-Atlanta)" <[email-masked]>
Date: Sat, 12 Aug 2017 18:34:55 +0000

Let me see what I am do.

Get Outlook for iOS<https://aka.ms/o0ukef>

On Fri, Aug 11, 2017 at 5:14 PM -0400, "Tarek Saad (tsaad)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Regards,
Tarek