Subject: [mpls] Building Agenda for the MPLS WG - IETF 100 Singapore

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Fri, 20 Oct 2017 05:46:48 +0000

Hi all,

We are building the MPLS WG session’s agenda for IETF100 in Singapore. The preliminary agenda for IETF100, is available at:
https://datatracker.ietf.org/meeting/100/agenda.html

The MPLS WG session is currently scheduled for:
Tuesday, November 14, 2017 (+08)  - 13:30-15:30    Tuesday Afternoon session I

Please send slot requests for the MPLS sessions to myself and the WG chairs by Monday November 6th - indicating draft name, speaker and desired duration. If presenting, your slides are also due by Monday November 6hth. Please send slides to myself and the WG chairs.

A reminder to authors/editors of MPLS WG drafts that will not be discussed/presented at IET100 to send a status report to the WG list by November 6th so it can be included in the MPLS WG progress report.

Regards,
Tarek and MPLS WG chairs

Important dates:
2017-10-30 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.
2017-10-30 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-11-03 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
2017-11-06 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2017-11-06 (Monday): Registration cancellation cut-off at UTC 23:59.
2017-11-10 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
2017-11-12 - 2017-11-17: IETF 100 in Singapore

---

From: Xuxiaohu <[email-masked]>
Date: Tue, 31 Oct 2017 06:27:31 +0000

Hi Tarek,

Can we please have a 10 min slot for draft-xu-mpls-unified-source- routing-instruction on the MPLS wg agenda in Singapore?

Best regards,

Xiaohu

发件人: mpls [mailto:[email-masked]] 代表 Tarek Saad (tsaad)
发送时间: 2017年10月20日 13:47
收件人: [email-masked]
抄送: [email-masked]
主题: [mpls] Building Agenda for the MPLS WG - IETF 100 Singapore

Hi all,

Regards,
Tarek and MPLS WG chairs

Important dates: