Subject: [mpls] errata against RFC 7307 (clarification of sub-TLV length)

From: Loa Andersson <[email-masked]>
Date: Fri, 6 Oct 2017 11:29:16 +0200

Working Group,

We have two errata against RFC 7307

http://www.rfc-editor.org/errata/eid5145
and
http://www.rfc-editor.org/errata/eid5146

It is a clarification about the length field for a sub-TLV specified in 
the RFC.

errata 5145 relates to the IPv4 case and errata 5146 to the IPv6 case.

I've encourage Sandy to send the errata in and if I don't hear anything
to the contrary within a week I will ask the responsible AD to approve
the errata.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Sun, 8 Oct 2017 10:49:30 +0100

Hi Loa, Sandy, et al. 

Just wanted to confirm my support (as an author of RFC7307) for the errata. 

BR, Dan. 

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: 06 October 2017 10:29
To: [email-masked]
Cc: [email-masked]; Sandra Murphy <[email-masked]>
Subject: [mpls] errata against RFC 7307 (clarification of sub-TLV length)

Working Group,

It is a clarification about the length field for a sub-TLV specified in the
RFC.

I've encourage Sandy to send the errata in and if I don't hear anything to
the contrary within a week I will ask the responsible AD to approve the
errata.

/Loa

-- 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls