Subject: [mpls] IPR poll on draft-ietf-mpls-spring-entropy-label

From: Loa Andersson <[email-masked]>
Date: Thu, 16 Nov 2017 11:15:56 +0800

Working Group,

We are currently preparing draft draft-ietf-mpls-spring-entropy-label 
for a second wglc.

Part of this preparation is to do a final IPR poll.

Note that we opted to repeat the IPR poll even though we did an IPR poll 
at first wglc, there are two reasons (1) it is 18 months since the first
wglc and, (2) my archive of the responses from the last IPR poll is
(blush) not complete or they are broken.

This mail is to start the IPR poll.

Are you aware of any IPR that applies to 
draft-ietf-mpls-spring-entropy-label?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are three IPR disclosures against draft-ietf-mpls-spring-entropy-
label.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 16 Nov 2017 12:24:25 +0800

Loa,

I’m not aware of any IPR that applies to draft-ietf-mpls-spring-entropy-label.

Cheers,
Jeff

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 16 Nov 2017 04:37:39 +0000

I am not aware of IPR related to this draft

On 16/11/2017, 11:16, "mpls on behalf of Loa Andersson" <[email-masked] on behalf of [email-masked]> wrote:

    Working Group,

    

    

    

    /Loa
      mpls wg co-chair
    -- 

    _______________________________________________
    mpls mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mpls

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 16 Nov 2017 13:35:35 +0800

I am not aware of any undisclosed IPR that applies to this draft.

Kireeti.

> On Nov 16, 2017, at 11:16, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
> 
> We are currently preparing draft draft-ietf-mpls-spring-entropy-label for a second wglc.
> 
> Note that we opted to repeat the IPR poll even though we did an IPR poll at first wglc, there are two reasons (1) it is 18 months since the first
> Are you aware of any IPR that applies to draft-ietf-mpls-spring-entropy-label?
>

---

From: <[email-masked]>
Date: Thu, 16 Nov 2017 05:43:24 +0000

Hi,

Brgds,

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Thursday, November 16, 2017 11:16
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR poll on draft-ietf-mpls-spring-entropy-label

Working Group,

Note that we opted to repeat the IPR poll even though we did an IPR poll at first wglc, there are two reasons (1) it is 18 months since the first wglc and, (2) my archive of the responses from the last IPR poll is
(blush) not complete or they are broken.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are three IPR disclosures against draft-ietf-mpls-spring-entropy- label.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 16 Nov 2017 05:53:50 +0000

Hi cochairs,

I'm aware an IPR related to section 10.1. Single EL at the bottom of the stack. This approach is considered and but is rejected in the current version. Hence I wonder whether such IPR should be declared as well.

Best regards,
Xiaohu

________________________________
徐小虎 Xuxiaohu
M：+86-13910161692<tel:+86-13910161692>
E：[email-masked]<mailto:[email-masked]>
产品与解决方案-网络战略与业务发展部
Products & Solutions-Network Strategy & Business Development Dept

发件人： Loa Andersson
收件人： mpls<[email-masked]<mailto:[email-masked]>>
抄送： mpls-chairs<[email-masked]<mailto:[email-masked]>>;draft-ietf-mpls-spring-entropy-label<[email-masked]<mailto:[email-masked]>>
主题： [mpls] IPR poll on draft-ietf-mpls-spring-entropy-label
时间： 2017-11-16 11:16:49

Working Group,

/Loa
  mpls wg co-chair
--

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 16 Nov 2017 09:38:55 +0000

As a contributor, I’m not aware of any IPR on this draft other than the one referenced below.
Thanks,
Acee

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of Xiaohu Xu <[email-masked]<mailto:[email-masked]>>
Date: Thursday, November 16, 2017 at 12:53 AM
To: Loa Andersson <[email-masked]<mailto:[email-masked]>>, mpls <[email-masked]<mailto:[email-masked]>>
Cc: mpls-chairs <[email-masked]<mailto:[email-masked]>>, draft-ietf-mpls-spring-entropy-label <[email-masked]<mailto:[email-masked]>>
Subject: Re: [mpls] IPR poll on draft-ietf-mpls-spring-entropy-label

Hi cochairs,

Best regards,
Xiaohu

发件人： Loa Andersson

Working Group,

/Loa
  mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Sri <[email-masked]>
Date: Thu, 16 Nov 2017 09:01:33 -0800

Hello,

I am not aware of any IPR related to the draft.

Xu, my understanding is that IPR on approaches that are rejected need not
be declared.

Thanks
Sri

On Wed, Nov 15, 2017 at 9:53 PM, Xuxiaohu <[email-masked]> wrote:

>
> Hi cochairs,
>
> I'm aware an IPR related to section 10.1. Single EL at the bottom of the
> stack. This approach is considered and but is rejected in the current
> version. Hence I wonder whether such IPR should be declared as well.
>
> Best regards,
> Xiaohu
>
>
>
> ------------------------------
> 徐小虎 Xuxiaohu
> M：+86-13910161692
> E：[email-masked]
> 产品与解决方案-网络战略与业务发展部
> *发件人： *Loa Andersson
> *收件人： *mpls<[email-masked]>
> *抄送： *mpls-chairs<[email-masked]>;draft-ietf-mpls-spring-
> entropy-label<[email-masked]>
> *主题： *[mpls] IPR poll on draft-ietf-mpls-spring-entropy-label
> *时间： *2017-11-16 11:16:49
>
> Working Group,
>

---

From: Loa Andersson <[email-masked]>
Date: Fri, 17 Nov 2017 10:49:34 +0800

Siva, Rob and Gunther,

Friendly reminder, I miss your responses to this IPR poll.

/Loa

--

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 20 Nov 2017 12:20:03 +0000

I am not aware of any IPR regarding this draft.

My apologies for the delay.

G/

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Friday, November 17, 2017 09:50
To: [email-masked]; [email-masked]; Siva Sivabalan (msiva) <[email-masked]>; Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]>
Subject: Re: IPR poll on draft-ietf-mpls-spring-entropy-label

Siva, Rob and Gunther,

/Loa

On 2017-11-16 11:15, Loa Andersson wrote:
> Note that we opted to repeat the IPR poll even though we did an IPR 
> poll at first wglc, there are two reasons (1) it is 18 months since 
> the first wglc and, (2) my archive of the responses from the last IPR 
> poll is
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR. *The response needs to be sent to the MPLS WG mailing 
> list.* The document will not advance to the next stage until a 
> response has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author 
> or contributor, then please explicitly respond only if you are aware 
> of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
>   mpls wg co-chair

--