Subject: [mpls] The link to draft-xu-mpls-unified-source-routing-instruction is unavaiable

From: Xuxiaohu <[email-masked]>
Date: Tue, 21 Nov 2017 01:31:08 +0000

Hi co-chairs,

I just noticed that draft-xu-mpls-unified-source-routing-instruction has been moved to Working Group Documents list. However the link is unavailable. Would you please fix the problem?

Best regards,
Xiaohu

---

From: Loa Andersson <[email-masked]>
Date: Tue, 21 Nov 2017 10:19:23 +0800

Xiaohu,

I just tried to open the documen from the wg page, it workw just fine.
Can you check again?

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 22 Nov 2017 10:00:26 +0000

Works OK here, but note that like its twin it is a CANDIDATE for 
adoption, it is not a working group document.

- Stewart

On 21/11/2017 01:31, Xuxiaohu wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Wed, 22 Nov 2017 20:34:24 +0800

Stewart,

I think that the issue Xiaohu found is this:

There are (for every wg) two pages that lists documents for mpls they are

https://datatracker.ietf.org/group/mpls/documents/
this is the list that is IETF official and the only page the mpls wg
uses. It correctly treat all our RFCs, WG IDs and related documents.
It correctly list  draft-xu-mpls-unified-source-routing-instruction
as a candidate for wg adoption.

Then there are https://tools.ietf.org/wg/mpls

That page mangles up some documents, most often (but not always) because
there is something wrong in the template or meta data.
draft-xu-mpls-unified-source-routing-instruction is an example of such a
document.

However, the solution is simpe
. don't use https://tools.ietf.org/wg/mpls
- use https://datatracker.ietf.org/group/mpls/documents/

I don't think it is worthwhile trying to fix problem with the old set
of web pages, migrate to the new!

/Loa

On 2017-11-22 18:00, Stewart Bryant wrote:
>> I just noticed that draft-xu-mpls-unified-source-routing-instruction 
>> has been moved to Working Group Documents list. However the link is 
>> unavailable. Would you please fix the problem?
>>
>> Best regards,
>> Xiaohu
>>

--