Subject: [mpls] IPR poll on draft-ietf-mpls-ri-rsvp-frr

From: <[email-masked]>
Date: Sat, 4 Nov 2017 09:01:19 +0000

Working Group,

We are currently preparing draft-ietf-mpls-ri-rsvp-frr for working group last call. We will do an IPR poll prior to the wglc.

This is to start the IPR Poll.

Are you aware of any IPR that applies to draft-ietf-mpls-ri-rsvp-frr?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

Please note that there is already one IPR disclosed for the individual document:

https://datatracker.ietf.org/ipr/2580/

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Best regards

Nic

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Sat, 4 Nov 2017 11:59:49 +0000

Yes, I'm aware of one IPR that applies to this draft. The IPR has been already disclosed in compliance with IETF IPR rules (datatracker.ietf.org/ipr/2580).

From: [email-masked] [mailto:[email-masked]]
Sent: Saturday, November 04, 2017 2:31 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: IPR poll on draft-ietf-mpls-ri-rsvp-frr

Working Group,

https://datatracker.ietf.org/ipr/2580/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_2580_&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=iEQmXlRGWdNbtvVr6ghcatwLYhZUbMF-u63wi_-VTtA&m=2AOuiLqITt9i39ezaBxJG9BM2vdU6Om4smZ_OrAlCeo&s=dLbM2_92cj2Wd2ZkQGgJQDudgi994dP7qWKIp4dkJxI&e=>

Best regards

Nic

---

From: "Pacella, Dante J" <[email-masked]>
Date: Sat, 4 Nov 2017 10:22:20 -0400

I am not aware of any additional IPR that applies to this draft.

On Sat, Nov 4, 2017 at 7:59 AM, Chandrasekar Ramachandran <
[email-masked]> wrote:

> Yes, I'm aware of one IPR that applies to this draft. The IPR has been
> already disclosed in compliance with IETF IPR rules (
> datatracker.ietf.org/ipr/2580).
>
>
>
> *From:* [email-masked] [mailto:[email-masked]]
> *Sent:* Saturday, November 04, 2017 2:31 PM
> *To:* [email-masked]; [email-masked]; draft-ietf-mpls-ri-rsvp-frr@
> ietf.org
> *Subject:* IPR poll on draft-ietf-mpls-ri-rsvp-frr
>
>
>
> Working Group,
>
>
>
> We are currently preparing draft-ietf-mpls-ri-rsvp-frr for working group
> last call. We will do an IPR poll prior to the wglc.
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_2580_&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=iEQmXlRGWdNbtvVr6ghcatwLYhZUbMF-u63wi_-VTtA&m=2AOuiLqITt9i39ezaBxJG9BM2vdU6Om4smZ_OrAlCeo&s=dLbM2_92cj2Wd2ZkQGgJQDudgi994dP7qWKIp4dkJxI&e=>
>
>
>
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant IPR.
> *The response needs to be sent to the MPLS wg mailing list.* The document
> will not advance to the next stage until a response has been received from
> each author and contributor.
>
>
>
> If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>
>
>
> Best regards
>
>
>
> Nic
>
>
>
>
>
>
>
>
>
>
>

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 13 Nov 2017 03:26:54 -0500

Yes, I'm aware of IPR that applies to this draft. The IPR has been
disclosed in compliance with IETF IPR rules.
datatracker.ietf.org/ipr/2580

Regards,
-Pavan

On Sat, Nov 4, 2017 at 5:01 AM, <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Mon, 13 Nov 2017 14:47:52 +0000

Hi all,

I am not aware of any additional IPR other than what was disclosed and that applies to this draft.

Regards,
Tarek

From: "[email-masked]" <[email-masked]>
Date: Saturday, November 4, 2017 at 5:01 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: IPR poll on draft-ietf-mpls-ri-rsvp-frr
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, Tarek Saad <[email-masked]>
Resent-Date: Saturday, November 4, 2017 at 5:01 AM

Working Group,

Best regards

Nic

---

From: Ina Minei <[email-masked]>
Date: Tue, 14 Nov 2017 11:11:40 +0100

I am not aware of any additional IPR other than what was disclosed and that
applies to this draft.

ina

On Mon, Nov 13, 2017 at 3:47 PM, Tarek Saad (tsaad) <[email-masked]> wrote:

> *From: *"[email-masked]" <[email-masked]>
> *Date: *Saturday, November 4, 2017 at 5:01 AM
> *To: *"[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <
> [email-masked]>
> *Subject: *IPR poll on draft-ietf-mpls-ri-rsvp-frr
> *Resent-From: *<[email-masked]>
> *Resent-To: *<[email-masked]>, <[email-masked]>, <
> [email-masked]>, Tarek Saad <[email-masked]>
> *Resent-Date: *Saturday, November 4, 2017 at 5:01 AM
>
>
>
> Working Group,
>
>
>

---

From: Markus Jork <[email-masked]>
Date: Tue, 14 Nov 2017 14:27:05 +0000

I am a contributor to the I-D. Yes, I am aware of IPR that applies to draft-ietf-mpls-ri-rsvp-frr. It has been disclosed according to IETF IPR rules at the already mentioned URL:
https://datatracker.ietf.org/ipr/2580/

-Markus

From: mpls [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Saturday, November 4, 2017 5:01 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] IPR poll on draft-ietf-mpls-ri-rsvp-frr

Working Group,

 

 
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_2580_&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=fLFDAppNmRUU27kEecTbOmTq2DbWEvpk5Bi3b4So-iU&m=WKtkVGydYvnreJeI8rx6XvN0B13IWCL8vtipZ9KGzPo&s=NVsctBY4iPEKmw-fR1cvjReM5QTxy7Ychphn-Tz0EOY&e=

 
Best regards
 
Nic

---

From: Ebben Aries <[email-masked]>
Date: Mon, 20 Nov 2017 22:02:57 -0700

Yes, I am aware of the IPR that applies to this draft.

The IPR has been already disclosed in compliance with IETF IPR rules - datatracker.ietf.org/ipr/2580

On Nov 04 09:01 AM, [email-masked] wrote:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_ipr_2580_&d=DwIFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=GIehbDpQlo31lSi6WbnEkA&m=fdm4Ho1PimzFwwwNctqwaNPDHS9yx_-zmsNZ3Yf6sLc&s=Z7q0sKABQl7p1TjBlgbB_37QMGe7MAxvuoMS9wcdlRs&e=
> 

> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=GIehbDpQlo31lSi6WbnEkA&m=fdm4Ho1PimzFwwwNctqwaNPDHS9yx_-zmsNZ3Yf6sLc&s=HInqcKrwzhipQ7jT6WGipEyxTEOhs-BKZxZ2O392IRk&e=

---

From: "Mike Taillon (mtaillon)" <[email-masked]>
Date: Wed, 22 Nov 2017 13:13:51 +0000

Hi

-mike

On Nov 4, 2017, at 5:01 AM, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>> wrote:

Working Group,

Best regards

Nic

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls