Subject: [mpls] IPR poll on draft-shen-mpls-egress-protection-framework.

From: Loa Andersson <[email-masked]>
Date: Tue, 21 Nov 2017 10:36:48 +0800

Working Group, authors,

We have started to prepare the the draft-shen-mpls-egress-protection-
framework for working group adoption, prior to the wgap we need to do
an IPR poll.

This mail starts this IPR poll.

Are you aware of any IPR that applies to draft-shen-mpls-egress-
protection-framework?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There one IPR disclosures against draft-shen-mpls-egress-protection-
framework.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Yimin Shen <[email-masked]>
Date: Tue, 21 Nov 2017 13:30:02 +0000

I’m aware of one IPR, i.e. EP 2067315 (US 8,379,511), which has been disclosed.

I’m also aware of the following pseudowire egress protection related IPRs, which have been disclosed via the publication of RFC 8104.

- US Patent No. 8,144,575.
- http://www.google.com/patents/US20100238795.
- US Patent No. 8,004,964.

Thanks,

-- Yimin Shen

On 11/20/17, 9:36 PM, "Loa Andersson" <[email-masked]> wrote:

    Working Group, authors,

    

    

    /Loa
      mpls wg co-chair
    
    --

---

From: <[email-masked]>
Date: Tue, 21 Nov 2017 14:11:38 +0000

I'm aware of one IPR which has been disclosed on the draft
https://datatracker.ietf.org/ipr/2878/

--Bruno

 > -----Original Message-----
 > From: Loa Andersson [mailto:[email-masked]]
 > Sent: Tuesday, November 21, 2017 3:37 AM
 > To: [email-masked]; [email-masked]
 > Cc: [email-masked]
 > Subject: IPR poll on draft-shen-mpls-egress-protection-framework.
 > 
 > Working Group, authors,
 > 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Minto Jeyananth <[email-masked]>
Date: Tue, 21 Nov 2017 19:46:00 +0000

I am not aware of any undisclosed IPR that applies to draft-shen-mpls-egress-protection-framework

-minto 

On 11/20/17, 6:37 PM, "Loa Andersson" <[email-masked]> wrote:

    Working Group, authors,

    

    

    /Loa
      mpls wg co-chair
    
    --

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 21 Nov 2017 21:19:27 +0100

i am not aware of any undisclosed IPR - /hannes

> On 21 Nov 2017, at 20:46, Minto Jeyananth <[email-masked]> wrote:
>

---

From: Jiangyuanlong <[email-masked]>
Date: Wed, 22 Nov 2017 01:21:04 +0000

I am not aware of any undisclosed IPR that applies to this document.

Regards,
Yuanlong

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Tuesday, November 21, 2017 10:37 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-shen-mpls-egress-protection-framework.

Working Group, authors,

We have started to prepare the the draft-shen-mpls-egress-protection-
framework for working group adoption, prior to the wgap we need to do an IPR poll.

Are you aware of any IPR that applies to draft-shen-mpls-egress- protection-framework?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair

--

---

From: <[email-masked]>
Date: Wed, 22 Nov 2017 06:41:54 +0000

I am not aware of any undisclosed IPR regarding this draft.

/Carsten

-----Ursprüngliche Nachricht-----
Von: Loa Andersson [mailto:[email-masked]] 
Gesendet: Dienstag, 21. November 2017 03:37
An: [email-masked]; [email-masked]
Cc: [email-masked]
Betreff: IPR poll on draft-shen-mpls-egress-protection-framework.

Working Group, authors,

/Loa
  mpls wg co-chair

--

---

From: Huaimo Chen <[email-masked]>
Date: Wed, 22 Nov 2017 12:02:48 +0000

Best Regards,
Huaimo

-----Ursprüngliche Nachricht-----
Von: Loa Andersson [mailto:[email-masked]] 
Gesendet: Dienstag, 21. November 2017 03:37
An: [email-masked]; [email-masked]
Cc: [email-masked]
Betreff: IPR poll on draft-shen-mpls-egress-protection-framework.

Working Group, authors,

/Loa
  mpls wg co-chair

--