Subject: [mpls] working group last call on draft-ietf-mpls-spring-entropy-label

From: Loa Andersson <[email-masked]>
Date: Fri, 8 Dec 2017 21:17:06 +0800

Working Group,

This is to initiate a two week working group last call on draft-
ietf-mpls-spring-entropy-label.

Please send your comments to the mpls wg mailing list ([email-masked]).

Since this is a second wglc on this document, the current document
address all comments all comments from the previous wglc, but it is
more than 18 months since the previous wqglc, we have decided to do
a full two week call.

There are no IPRs disclosed against draft-ietf-mpls-spring-entropy-
label.

All the authors and contributors have stated on the working group
mailing list that they are not aware of any other IPRs that relates
to this document.

This working group last call ends December 22, 2017.

This wglc is copied to the SPRING wg mailing list, please address all
comments to [email-masked].

/Loa
MPLS wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 08 Dec 2017 12:33:45 -0800

Loa,

Support as co-author.
Thanks!

Cheers,
Jeff

-----Original Message-----
From: mpls <[email-masked]> on behalf of Loa Andersson <[email-masked]>
Date: Friday, December 8, 2017 at 05:17
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, <[email-masked]>
Subject: [mpls] working group last call on draft-ietf-mpls-spring-entropy-label

    Working Group,

    

    

    /Loa
    MPLS wg co-chair
    -- 

    _______________________________________________
    mpls mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mpls

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Sat, 9 Dec 2017 07:35:05 +0000

Support as co-author

On 08/12/2017, 21:33, "mpls on behalf of Jeff Tantsura" <[email-masked] on behalf of [email-masked]> wrote:

    Loa,
    
    Support as co-author.
    Thanks!
    
    Cheers,
    Jeff
    
    -----Original Message-----
    From: mpls <[email-masked]> on behalf of Loa Andersson <[email-masked]>
    Date: Friday, December 8, 2017 at 05:17
    To: "[email-masked]" <[email-masked]>
    Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, <[email-masked]>
    Subject: [mpls] working group last call on draft-ietf-mpls-spring-entropy-label
    
        Working Group,

        

        

        /Loa
        MPLS wg co-chair
        --

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 9 Dec 2017 12:00:29 +0000

Support - this is an important document that captures the extensive
discussion on the topic.
Thanks,
Acee 

On 12/9/17, 2:35 AM, "mpls on behalf of Henderickx, Wim (Nokia -
BE/Antwerp)" <[email-masked] on behalf of [email-masked]>
wrote:

>Support as co-author
>
>On 08/12/2017, 21:33, "mpls on behalf of Jeff Tantsura"
><[email-masked] on behalf of [email-masked]> wrote:
>
>    Loa,
>    
>    Support as co-author.
>    Thanks!
>    
>    Cheers,
>    Jeff
>    
>    Cc: "[email-masked]" <[email-masked]>, "[email-masked]"
><[email-masked]>, <[email-masked]>

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Sat, 9 Dec 2017 13:03:31 +0000

+1

Andrew

Sent from my iPhone

> On Dec 9, 2017, at 5:30 PM, Acee Lindem (acee) <[email-masked]> wrote:
> 
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 9 Dec 2017 16:31:20 +0000

Actually, support as a contributor to the document.
Thanks,
Acee

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Sun, 10 Dec 2017 08:37:17 +0000

Support. This is an important document.

Thx
Jorge

On 12/8/17, 5:17 PM, "mpls on behalf of Loa Andersson" <[email-masked] on behalf of [email-masked]> wrote:

    Working Group,

    

    

    /Loa
    MPLS wg co-chair
    --

---

From: Nabeel Cocker <[email-masked]>
Date: Sun, 10 Dec 2017 02:48:50 -0600

Support. 

Regards,
Nabeel

> On Dec 8, 2017, at 7:17 AM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>

---

From: Mach Chen <[email-masked]>
Date: Tue, 12 Dec 2017 09:15:18 +0000

Hi Loa,

The draft is useful, support to move it forward.

Best regards,
Mach

> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Friday, December 08, 2017 9:17 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; draft-ietf-mpls-spring-entropy-
> [email-masked]
> This is to initiate a two week working group last call on draft- ietf-mpls-spring-
> entropy-label.
> 
> Since this is a second wglc on this document, the current document address all
> comments all comments from the previous wglc, but it is more than 18 months
> since the previous wqglc, we have decided to do a full two week call.
> 
> There are no IPRs disclosed against draft-ietf-mpls-spring-entropy- label.
> 
> All the authors and contributors have stated on the working group mailing list
> that they are not aware of any other IPRs that relates to this document.
> 
> This wglc is copied to the SPRING wg mailing list, please address all comments
> to [email-masked].
> 
> 
> /Loa
> MPLS wg co-chair
> --
> 
>