Subject: [mpls] working group adoption poll on draft-shen-mpls-egress-protection-framework

From: Loa Andersson <[email-masked]>
Date: Tue, 19 Dec 2017 15:00:23 +0800

Working Group,

This is to start a two week poll on adopting 
draft-shen-mpls-egress-protection-framework-07 as a MPLS working group 
document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There are three IPR disclosures, on of these disclosures (# 3120)
arrived during the recent IPR poll. Since it is of the format "anyone
cam implement" we have decided that we can move ahead without extending
or repeating the IPR poll.

All the authors have stated on the MPLS wg mailing list that they are
unaware of any other IPRs that those that has been disclosed

The working group adoption poll ends January 10, 2018.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 19 Dec 2017 13:54:34 +0000

Load an all,
Support.

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, December 19, 2017 9:00 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] working group adoption poll on draft-shen-mpls-egress-protection-framework

Working Group,

This is to start a two week poll on adopting
draft-shen-mpls-egress-protection-framework-07 as a MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

There are three IPR disclosures, on of these disclosures (# 3120) arrived during the recent IPR poll. Since it is of the format "anyone cam implement" we have decided that we can move ahead without extending or repeating the IPR poll.

All the authors have stated on the MPLS wg mailing list that they are unaware of any other IPRs that those that has been disclosed

/Loa
mpls wg co-chair
-- 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 19 Dec 2017 16:43:53 -0500

Loa,

I’ve previously commented on this draft and feel that it’s ready for WG
adoption.

Thanks,
Andy

On Tue, Dec 19, 2017 at 2:00 AM, Loa Andersson <[email-masked]> wrote:

> Working Group,
>
> This is to start a two week poll on adopting draft-shen-mpls-egress-protection-framework-07
> as a MPLS working group document.
>

---

From: <[email-masked]>
Date: Wed, 20 Dec 2017 16:59:15 +0000

+1 (as a co-author)
This idea has been discussed for years in IETF and industry fora. There is already at least one partial implementation.

Thanks
--Bruno

From: Andrew G. Malis [mailto:[email-masked]]
Sent: Tuesday, December 19, 2017 10:44 PM
To: Loa Andersson
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] working group adoption poll on draft-shen-mpls-egress-protection-framework

Loa,

I’ve previously commented on this draft and feel that it’s ready for WG adoption.

Thanks,
Andy

On Tue, Dec 19, 2017 at 2:00 AM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

This is to start a two week poll on adopting draft-shen-mpls-egress-protection-framework-07 as a MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

/Loa
mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Minto Jeyananth <[email-masked]>
Date: Wed, 20 Dec 2017 17:35:22 +0000

support. 

Thanks 
-minto 

On 12/18/17, 11:00 PM, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    

    
    /Loa
    mpls wg co-chair
    --

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 20 Dec 2017 18:15:48 +0000

+1. Support.

Jeffrey

From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, December 20, 2017 11:59 AM
To: Andrew G. Malis <[email-masked]>; Loa Andersson <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] working group adoption poll on draft-shen-mpls-egress-protection-framework

+1 (as a co-author)

Thanks
--Bruno

From: Andrew G. Malis [mailto:[email-masked]]
Sent: Tuesday, December 19, 2017 10:44 PM
To: Loa Andersson
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [mpls] working group adoption poll on draft-shen-mpls-egress-protection-framework

Loa,

Thanks,
Andy

/Loa
mpls wg co-chair
--

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mpls&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=f7wsLGcfzAWDNS6XNTBZwj_OLAOsZZqdrR2IDAzeZqE&m=ik65HCpdqy1cxZkM2LNbbvE7sJJmZL4Tqce0diavXA8&s=6zboRRbKbKK9atfT-YmuuirkqO2zi2zl2_FDtdN75vk&e=>

Thank you.

---

From: Ambrose Kwong <[email-masked]>
Date: Wed, 20 Dec 2017 18:22:18 +0000

support.

Thanks,
Ambrose

From: mpls [mailto:[email-masked]] On Behalf Of [email-masked]

+1 (as a co-author)

Thanks
--Bruno

Loa,

Thanks,
Andy

/Loa
mpls wg co-chair
--

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mpls&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=n-5uAu-GCfqdzn74YkRhjy5vH3XycxLjDUS3d6GPeXU&m=BEmEdXr6h7nKerMcW_8nAm4XTZUps4uY1gX36D3OU9Y&s=C2vobhVR1hP5rBGnyGWjpgLEgKRzMFsrTA7qAqKlTuI&e=>

Thank you.

---

From: Jiangyuanlong <[email-masked]>
Date: Thu, 21 Dec 2017 01:36:46 +0000

Support.

Thanks,
Yuanlong

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Tuesday, December 19, 2017 3:00 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: working group adoption poll on draft-shen-mpls-egress-protection-framework

Working Group,

/Loa
mpls wg co-chair
--

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 21 Dec 2017 02:52:31 +0000

Support.

Best Regards,
Huaimo
-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Tuesday, December 19, 2017 2:00 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: working group adoption poll on draft-shen-mpls-egress-protection-framework

Working Group,

/Loa
mpls wg co-chair
--

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 21 Dec 2017 03:44:06 -0500

Support adoption.

There are solutions shipping today that use this framework.

Regards,
-Pavan

---

From: Mach Chen <[email-masked]>
Date: Sat, 23 Dec 2017 02:38:14 +0000

Yes/support.

Best regards,
Mach

> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> There are three IPR disclosures, on of these disclosures (# 3120) arrived during
> the recent IPR poll. Since it is of the format "anyone cam implement" we have
> decided that we can move ahead without extending or repeating the IPR poll.
> 
> All the authors have stated on the MPLS wg mailing list that they are unaware
> of any other IPRs that those that has been disclosed
>

---

From: <[email-masked]>
Date: Sat, 30 Dec 2017 16:50:47 +0000

I support adoption of this document (as co-author).

I would like to highlight that a partial implementation (L3VPN w/ centralized protector) of this draft is already running in one of DT's network for more than four year. 

Cheers,
Carsten

-----Ursprüngliche Nachricht-----
Von: Loa Andersson [mailto:[email-masked]] 
Gesendet: Dienstag, 19. Dezember 2017 08:00
An: [email-masked]
Cc: [email-masked]; [email-masked]
Betreff: working group adoption poll on draft-shen-mpls-egress-protection-framework

Working Group,

/Loa
mpls wg co-chair
--