Subject: RE: [mpowr] Mailing List Management

From: [email-masked]
Date: Tue, 23 Dec 2003 14:30:26 -0500

Hi John,

> So, the needed rules here are:
> 
> 	(1) A WG Chair can eject someone from a meeting or
> 	mailing list or take any other reasonable action, if it
> 	is reasonably and sensibly required to prevent or
> 	eliminate disruptive activities so that the WG can get
> 	work done.  In exercising that authority, the WG Chair
> 	is expected to consult as necessary and reflect current
> 	community culture and judgment as to what actions are
> 	appropriate under what types of circumstances.
> 	
> 	(2) Someone who has been ejected from a mailing list or
> 	otherwise subjected to WG Chair discipline has the right
> 	to appeal and has the right to expect a timely review
> 	and response to the first stage appeal to the relevant
> 	AD.  ADs who do not respond to such appeals on a timely
> 	basis are a menace to the smooth and efficient workings
> 	of the IETF and should be swiftly recalled.
> 
> What is interesting about those rules, of course, is that they
> don't require any changes to existing written formal rules and
> procedures, only the application of common sense to those
> rules... and changes to some of our habits and assumptions about
> how we do business.

I don't agree that these rules can be enacted without any changes to 
our written formal rules.

RFC 2418 says:

   As with face-to-face sessions occasionally one or more individuals
   may engage in behavior on a mailing list which disrupts the WG's
   progress.  In these cases the Chair should attempt to discourage the
   behavior by communication directly with the offending individual
   rather than on the open mailing list.  If the behavior persists then
   the Chair must involve the Area Director in the issue.  As a last
   resort and after explicit warnings, the Area Director, with the
   approval of the IESG, may request that the mailing list maintainer
   block the ability of the offending individual to post to the mailing
   list. (If the mailing list software permits this type of operation.)
   Even if this is done, the individual must not be prevented from
   receiving messages posted to the list.  Other methods of mailing list
   control may be considered but must be approved by the AD(s) and the
   IESG.

In other words, it explicitly requires IESG approval to revoke
the posting privileges of a disruptive participant, or to enact 
any other type of mailing list control.

Margaret

_______________________________________________
mpowr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpowr

---

From: John C Klensin <[email-masked]>
Date: Tue, 23 Dec 2003 18:17:15 -0500

Margaret,

And I repeat, the IESG has ignored or modified, without notice
to the community, far more specific rules.  If the AD wants to
delegate that authority, while retaining responsibility, the
spirit of the rules is certainly met.   I agree that, if this is
tried more often and seems to work, it would be good to
eventually fix 2418.

But the IESG can't have it both ways: either it is within your
authority (and I do mean "authority" here) to authorize
arrangements like the one I outlined, or you need to recind,
immediately, a long series of violations and changes to very
explicit rules that the IESG has made for its convenience or in
order to increase its involvement in various decisions.  There
is only one significant distinction between what I've proposed
and the dozens of "more control, and more work, for the IESG"
policy/ procedural decisions made over the last several years:
this suggestion involves the IESG less in a decision, while
every other case I can recall increases IESG involvement and
workload.

     john

--On Tuesday, December 23, 2003 14:30 -0500
[email-masked] wrote:

>> rules... and changes to some of our habits and assumptions
>> about how we do business.
> 
> I don't agree that these rules can be enacted without any
> changes to  our written formal rules.
> 
> RFC 2418 says:
> 
>    As with face-to-face sessions occasionally one or more
> individuals    may engage in behavior on a mailing list which
> disrupts the WG's    progress.  In these cases the Chair
> should attempt to discourage the    behavior by communication
> directly with the offending individual    rather than on the
> open mailing list.  If the behavior persists then    the Chair
> must involve the Area Director in the issue.  As a last
>    approval of the IESG, may request that the mailing list
> maintainer    block the ability of the offending individual to
> post to the mailing    list. (If the mailing list software
> permits this type of operation.)    Even if this is done, the
> individual must not be prevented from    receiving messages
> posted to the list.  Other methods of mailing list    control
> may be considered but must be approved by the AD(s) and the
> IESG.
> 
> the posting privileges of a disruptive participant, or to
> enact  any other type of mailing list control.
> 
> Margaret
> 
> 
>