Subject: [mpowr] RE: [Solutions] Troops versus superpower

From: "Robert Snively" <[email-masked]>
Date: Wed, 17 Dec 2003 13:28:25 -0800

Since the procedural monitoring does not require the elevated
technical knowledge of the technical review, the obvious
organization to support it is the IETF Secretariat, perhaps
organized as an association of the Internet Society.  
Parallels are found in IEEE (IEEE Standards Association) and ITIC
(INCITS), as well as many other organizations sponsoring SDOs.

Process management folks should probably be paid employees, 
not volunteers.  They should receive direction principally from an
appropriate policy board and report organizationally 
to a standards association tied to a sponsoring organization.  
The policy board may very well be IAB or IESG, but its
responsibilities should be as directors, rather than as participants.
See what I mean about this being a Big Picture problem?

Bob

> -----Original Message-----
> From: Alex Rousskov [mailto:[email-masked]]
> Sent: Wednesday, December 17, 2003 1:07 PM
> To: Robert Snively
> Cc: MPowr; [email-masked]
> Subject: RE: [Solutions] Troops versus superpower
> 
> 
> 
> On Wed, 17 Dec 2003, Robert Snively wrote:
> 
> > This third approach is also used by many SDOs. By maintaining
> > absolute process supervision powers at a level equivalent to that of
> > IESG, one could successfully disperse the technical review powers to
> > a lower level (WG and below) during the development process and to a
> > wide public during the superpower's process review period.
> 
> I have been told by many IETF people who know better that IETF does
> not have enough folks willing to do process management only, without
> the technical work. Thus, I stopped advocating and noticing this
> option; I assume it is impossible given existing resources.
> 
> Alex.
> _______________________________________________
> Solutions mailing list
> [email-masked]
> http://eikenes.alvestrand.no/mailman/listinfo/solutions
> 
> 

_______________________________________________
mpowr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpowr

---

From: "Robert Snively" <[email-masked]>
Date: Wed, 17 Dec 2003 16:49:25 -0800

Alex,

That is a very interesting idea.  It would allow the WG
management type WG leader to verify and guarantee that the
proper process is completed, taking much of that load
off the central authorities.  I still believe that some
administrative oversight is required for such
a person, since any actions contrary to the procedures leave
the WG and the whole IETF open to various legal controversies.
That might require DA participation or a much smaller
central administrative authority.
A publicly accessible check list with a document tied to
each check mark might be adequate for such oversight, reducing
the centralized administrative load significantly.

Completion criteria for the check list items would have to
be established so that management type WG leaders had
clear indications they could sign off on a check mark.
That is one reason why I believe a balloting body requiring
both "yes" and "no with comments" responses is
still a necessity.  Proper completion of the process would
be the standard of "technical completion", no further overseen
by the IESG.

Training would be a continuing project, since the management
type WG leader would have to be able to interface with all the
editorial and technical liaison interfaces, as well as
administering the process.

Broad distribution of the project proposal which kicks off
a particular check list would also be desirable to make sure
proper liaisons were committed.

The IESG and area directors would then become technically
active (if they chose) through the liaison paths early on in the
development
process, avoiding the congestion paths near the end of the
development process.

Could something like that fit into the IETF context?

Bob

> > But a separation of process management from technical work, in case
> > of N WGs in IETF, will allow X to chair WG A, and do technical work
> > in as many WGs as X wants except A, which is N-1 WGs.
> 
> True, but does not help on an IESG level where N equals 1.
> 
> > So I do not see why you stopped?  Individual X can do both process
> > management and technical work.
> 
> You are ignoring the IESG-level context of this discussion, which is
> very important. Robert said "at a level equivalent to that of IESG". I
> responded that, at that level, we will lack manager-only volunteers.
> There is no 3rd option in an IESG-level context. Robert then said that
> we can hire those managers.
> 
> At the WG level, many manager-only volunteers exist. If we believe in
> IESG as superpower, IESG should control those volunteers and we should
> relax, submit improvement comments, and vote. If we do not, we should
> move current IESG powers to WGs, eliminating the IESG overload problem
> and creating other, different problems. In either case, WG Chair
> authority seems like a non-issue (for different reasons).