Subject: [mpowr] RE: [Solutions] Further work on WG (chair) roles - MPOWR WG proposal

From: [email-masked] (Scott Bradner)
Date: Fri, 12 Dec 2003 17:19:32 -0500 (EST)

> I wasn't at the Thursday evening plenary, but the minutes
> indicate that 60% of the people in the room thought that the
> WG Chairs proposal was a good idea, 10% thought it was a=20
> bad idea and 10% didn't know.

lets just say that I disagree with the idea that anywhere that
% of the folks in the room expressed WG chairs proposal was
a "good idea" - so far I have found almost no one who thought that
the specific proposal was a good idea - only 2 or 3 people said they
did at the mike - the rest expessed varing degrees of objection

I do think that most people thought that talking about the issue 
was a good idea

but let get some others say what they saw

Scott

_______________________________________________
mpowr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpowr

---

From: [email-masked]
Date: Fri, 12 Dec 2003 17:14:05 -0500

Hi Scott,

> > But, based on the results of the plenary poll, there did seem 
> > to be significant support for the IESG's proposal to move more 
> > authority and responsibility to WG chairs.
> 
> I disagree with this conclusion
> 
> I did not see such a consensus nor did I hear any hint of 
> such a consensus in talking to people during the meeting

I think that you are disagreeing with a statement that I didn't
make.  I did not say that there was consensus.  In fact, my
previous sentence indicated that the concept of consensus on
such a vague concept would be meaningless...  And, beside, it
isn't my perogative to define consensus within the IETF.

I wasn't at the Thursday evening plenary, but the minutes
indicate that 60% of the people in the room thought that the
WG Chairs proposal was a good idea, 10% thought it was a 
bad idea and 10% didn't know.  The other 20% of the people
in the room didn't respond, I guess.  

I consider 60% of the people at the plenary to be "significant
support".  YMMV.

Margaret

---

From: Alex Conta <[email-masked]>
Date: Tue, 16 Dec 2003 18:21:45 -0500

I watched the mike, and spoke with other IETFers during the plenary - 
not Scott - most of whom have been around for quite some time, and with 
no exception I heard more concerns than agreement.

So many expressing concerns is too many. It is far from any consensus I 
have seen in IETF.

Alex

Scott Bradner wrote:
> Solutions mailing list
> [email-masked]
> http://eikenes.alvestrand.no/mailman/listinfo/solutions
> 
>