Subject: [mpowr] Utility of Summaries

From: Margaret Wasserman <[email-masked]>
Date: Fri, 09 Jan 2004 16:52:09 -0500

Hi All,

I think that the mailing list summaries will be much more
useful if people try to avoid having discussions in threads
that start with the word "SUMMARY".  Comments on the summaries
are okay -- in particular, I think it is good to mention any
mistakes that I've made within the "SUMMARY" thread.  But,
please use a new subject line for discussions that are
spawned by the summaries.

Thanks,
Margaret

_______________________________________________
mpowr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpowr

---

From: Pekka Savola <[email-masked]>
Date: Sat, 10 Jan 2004 08:45:41 +0200 (EET)

> spawned by the summaries.

I have to disagree on that a bit.  There are so many different threads 
going on that to keep sanity, you have to kind of read "one thread at 
a time".  One way to do that is to filter by the subject line.

This might not be an issue if the discussion of a summary thread had 
been concluded before posting the next one(s).

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings