Subject: RE: [mpowr] Rough Strawman of MPOWR Charter

From: "Robert Snively" <[email-masked]>
Date: Fri, 23 Jan 2004 12:52:45 -0800

> 
> > > [Question:  Should we including any wording about how this
> > > WG relates to the ICAR and NEWTRK efforts?]
> > >
> >
> >There should be explicit liaison activities among these
> >different activities, since a good idea in one may
> >solve a problem in another.
> 
> Can you suggest wording for the charter regarding what type
> of liaison activities these groups should have?

Try this.  Though it may be a bit more explicit than you
want in the text, we should certainly do most of it anyway.

"The working group will determine and periodically review
the requirements for liaison with other working groups
addressing related administrative and procedural issues.
At present the icar and newtrk efforts have been identified
as required contacts.  The liaison groups' 
mailing lists will be explicitly
notified of the posting of each new revision of the 
working group's drafts.  The liaison groups' mailing lists will be
explicitly informed of each of the working group's
consensus calls.  The liaison groups will be requested and
expected to express their consensus review of this
working group's drafts at working
group last call.  The liaison groups' mailing lists will
be provided the final list of last call comments and the resolution
of those comments."

> 
> >I would suggest that you explicitly reference the draft
> >"draft-ietf-problem-issue-statement-xx" and the related
> >draft "draft-ietf-problem-process-xx" as source documents
> >for this work.
> 
> Okay.  Do you think that we should explicitly state that this
> group is charged with addressing particular parts of the
> problem statement, or just provide a general reference?

I believe a general reference, similar to that made in
the proposed draft for icar, would be appropriate.  As
we review those documents, those parts where mpowr will 
address a particular issue should almost jump right out at us.
And mpowr's work should be dedicated to not making any of
the issues worse.  Text like the following might be
appropriate.

	"The work of the working group will consider relevant
	parts of the following reference drafts in its work.
	The draft "draft-ietf-problem-issue-statement-xx"
	provides a clear indication of many
	of the problems that the mpowr drafts need to address
	and avoid.  Mpowr's efforts should be consistent
	with the proposed resolution process in the draft 
	"draft "draft-ietf-problem-process-xx"."

_______________________________________________
mpowr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpowr

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 26 Jan 2004 20:13:57 -0600

Margaret and Thomas,

I agree with Robert's sentiment - liasion with other general area
working groups is a good thing, and we need to do it, but trying to
keep charter text current with ongoing efforts within the general area
seems more trouble than it's worth. I think this is why we have ADs,
so that we don't have to write down all the ways that working groups
in an area have to avoid tripping over each other.

The first sentence Robert proposed was ""The working group will
determine and periodically review
the requirements for liaison with other working groups addressing
related administrative and procedural issues".

I assume that this is more like "the working group and the area
director will determine", but it seems to allow all the details that
followed without requiring changes to charter text if we find more
effective ways to liase.

Spencer

"The working group chairs of all general area working groups should go
out for kimchi on Tuesday afternoon during the most boring timeslot
available..."