Subject: [mpowr] RE: [Solutions] General Area meeting in Seoul

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 13 Feb 2004 18:21:12 +0200

Harald,

Taking into account the level of general interest that this discussion may arise, would not a plenary be a better scheduling spot, rather than a WG meeting spot, in conflict with other WG meetings?

Regards,

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of Harald 
> Tveit Alvestrand
> Sent: 13 February, 2004 6:11 PM
> To: [email-masked]; [email-masked]
> Subject: [Solutions] General Area meeting in Seoul
> 
> 
> Hi folks,
> 
> given the topics that's been discussed on the MPOWR and 
> Solutions mailing 
> lists, I've decided to ask for a General Area meeting in 
> Seoul, so that we 
> can talk about:
> 
> - the overall shape of the "change" effort for IETF process
> - the specific proposals that are either larger or smaller 
> than what a 
> working group seems appropriate for
> 
> This replaces the originally planned MPOWR BOF - NEWTRK and ICAR are 
> specific enough, and far enough along, that they will have their own 
> meetings.
> 
> I'll send out the proposed agenda shortly (to MPOWR and 
> Solutions) - I 
> suggest that we use the Solutions mailing list as the main list for 
> discussing the Gen-Area agenda.
> 
>                       Harald
> 
> _______________________________________________
> Solutions mailing list
> [email-masked]
> http://eikenes.alvestrand.no/mailman/listinfo/solutions
> 

_______________________________________________
mpowr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpowr

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 13 Feb 2004 09:22:17 -0800

--On 13. februar 2004 18:21 +0200 "Romascanu, Dan (Dan)" 
<[email-masked]> wrote:

> Harald,
>
> Taking into account the level of general interest that this discussion
> may arise, would not a plenary be a better scheduling spot, rather than a
> WG meeting spot, in conflict with other WG meetings?

When I compared the insight gathered from the discussion at the plenary 
with the insight gathered from the discussion at the NEWTRK BOF in 
Minneapolis, I came to the opposite conclusion.

YMMV - but I think a smaller forum may be beneficial to getting focused 
discussion on the issues.
They will all go back to the mailing lists, I-D publication process and 
Last Call mechanisms, of course.

                     Harald