Subject: [MSEC] SRTP/SRTCP key management parameter

From: "Steffen Fries" <[email-masked]>
Date: Fri, 08 Nov 2002 11:15:59 +0100

Hi,

in the current SRTP draft, section 8.2 describes the parameter, 
which need to be supplied by key management. Within the list 
the SRTCP index is mentioned. I was wondering why it is 
necessary to transmit this values, since in section it is 
stated that this value is set to zero before the first SRTCP 
packet is sent. The index is incremented by one and after a re-
key, the SRTCP it is not reset to zero.

Why is it necessary that the key management may provide this 
parameter, when the value is already determined?

Regards
   Steffen

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: "Elisabetta Carrara (EAB)" <[email-masked]>
Date: Fri, 8 Nov 2002 16:46:18 +0100

Hi Steffen
the Section you mention from the SRTP draft
contains the parameters that key management _may_ 
need to supply.
We added the SRTCP index there to give the possibility,
if wanted, to better initialise the state for a new joining
member (the incoming SRTCP index might not be zero then). 
However, we could not identify any serious attack. 

cheers
/E

> -----Original Message-----
> From: Steffen Fries [mailto:[email-masked]]
> Sent: den 8 november 2002 11:16
> To: [email-masked]
> Subject: [MSEC] SRTP/SRTCP key management parameter
> 
> 
> Hi,
>