Subject: [MSEC] List of Group Policy team

From: Thomas Hardjono <[email-masked]>
Date: Fri, 06 Dec 2002 10:04:02 -0500

Here is a list of people that are working on Group Policy.

Hugh Harney	[email-masked]
Sunil Iyengar 	[email-masked]
Ram Gopal	[email-masked]
Zen		[email-masked]
Thomas Hardjono [email-masked]

Did I miss anybody?

Would you all be open to a teleconference on Thu/12th or Fri/13th next week?
(I'll send out a call number)

cheers,

thomas
------

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: Hugh Harney <[email-masked]>
Date: Fri, 06 Dec 2002 12:43:48 -0500

Thomas,

In addition to the people you listed. The following people have contacted 
me to help with group policy.

Paul Lambert
Patrick McDaniel

Also, I've asked Brian Weiss, and Lakshminath Dondeti to participate if 
they could.

I'd like to have a call to kick off this effort next week Friday the 13th. 
What better day than Friday the 13th to start something?

Hugh

>(I'll send out a call number)

________________________________________________________
Hugh Harney		[email-masked]		410-381-9400 x203
________________________________________________________

---

From: Brian Weis <[email-masked]>
Date: Fri, 06 Dec 2002 10:26:16 -0800

> Also, I've asked Brian Weiss, and Lakshminath Dondeti to participate if

And I'm still expecting to do so.

Thanks,
Brian

-- 
Brian Weis
Strategic Cryptographic Development, ITD, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]

---

From: Thomas Hardjono <[email-masked]>
Date: Fri, 06 Dec 2002 16:34:44 -0500

Folks,

Here is the list so far:

Brian Weis              [email-masked]
Paul Lambert
Patrick McDaniel        [email-masked]

For the call, everyone seems OK with Friday/13th.
Would 10am-Pacific (1pm-East) work for everybody?

Background material is at http://www.securemulticast.org/smug-drafts.htm

cheers,

thomas
------

---

From: Hugh Harney <[email-masked]>
Date: Tue, 10 Dec 2002 09:19:10 -0500

Thomas,

How are we setting the call up?

Hugh