Subject: [MSEC] MIKEY/GDOI implementations

From: Hidetoshi Ueno <[email-masked]>
Date: Thu, 05 Dec 2002 20:55:16 +0900

Dear all,

I'm interested in multicast security, and I've just started to investigate 
MIKEY and GDOI.
Let me ask a quick question. Are there any implementations of MIKEY and GDOI?

I appreciate your any feedback.

Thank you

Hidetoshi Ueno
NTT DoCoMo, Inc. 

_______________________________________________
msec mailing list
[email-masked]
http://www.pairlist.net/mailman/listinfo/msec

---

From: Mark Baugher <[email-masked]>
Date: Thu, 05 Dec 2002 08:22:20 -0800

There's Brian Weis' work: http://www.vovida.org/protocols/downloads/gdoi/

cheers, Mark

---

From: Luigi Lo Iacono <[email-masked]>
Date: Thu, 05 Dec 2002 22:17:18 +0100

You can find a GDOI implementation here:

http://www.vovida.org/

Hidetoshi Ueno wrote:

> Dear all,
> 
> I'm interested in multicast security, and I've just started to 
> investigate MIKEY and GDOI.

-- 
Luigi Lo Iacono
-------------------------------------------------------
Institute for Data Communications Systems
University of Siegen, Germany
http://www.nue.et-inf.uni-siegen.de/
-------------------------------------------------------
PGP:    057E 2A17 47B2 4749  1D37 8A07 286E 2238
HTTP:   http://www.nue.et-inf.uni-siegen.de/~loiacono/
EMail:  mailto:[email-masked]
Phone:  +49 271 740-4354
Fax:    +49 271 740-2536
Mobile: +49 177 2442521
-------------------------------------------------------