Subject: RE: [MSEC] Action items from IETF-53

From: "Francois Audet" <[email-masked]>
Date: Fri, 5 Aug 2005 03:09:06 -0500

I suspect you mean IETF 63, not 53.

Time flies...

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> Lakshminath Dondeti
> Sent: Friday, August 05, 2005 01:05
> To: [email-masked]
> Cc: Ran Canetti
> Subject: [MSEC] Action items from IETF-53
> 
> 
> Hi all,
> 
> We have several action items from the IETF-53 meeting.  In 
> the next few 
> days (perhaps next week), I will try and post them for discussion. 
> 
> regards,
> Lakshminath
> _______________________________________________
> msec mailing list
> [email-masked] http://six.pairlist.net/mailman/listinfo/msec
> 
> 
_______________________________________________
msec mailing list
[email-masked]
http://six.pairlist.net/mailman/listinfo/msec

---

From: Lakshminath Dondeti <[email-masked]>
Date: Fri, 05 Aug 2005 10:15:29 +0200

Thanks Francois.  I didn't realize it, but I guess it has been a long 
week already :-).

best,
Lakshminath