Subject: [MSEC] Call for agenda items

From: Brian Weis <[email-masked]>
Date: Wed, 21 Oct 2009 09:34:31 -0700

Folks,

MSEC WG will be meeting in Hiroshima. If you would like to propose an  
agenda item, please send it to me or post it to the list.

Thanks,
Brian

-- 
Brian Weis
Router/Switch Security Group, ARTG, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]

---

From: "DB" <[email-masked]>
Date: Thu, 22 Oct 2009 07:51:49 +1100

I dont know how this works, but could this be included in your next agenda?
I need your inputs and comments,

http://tools.ietf.org/html/draft-d-sec-udt-00
----- Original Message ----- 
From: "Brian Weis" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 22, 2009 3:34 AM
Subject: [MSEC] Call for agenda items

> _______________________________________________
> MSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/msec
> 
> _____________________________________________________
> This mail has been virus scanned by Australia On Line
> see http://www.australiaonline.net.au/mailscanning
>

---

From: Brian Weis <[email-masked]>
Date: Mon, 26 Oct 2009 19:46:49 -0700

Hi DB,

I've briefly reviewed this draft, and I don't think it fits into our  
charter which is summarized thusly: "The purpose of the MSEC WG is to  
standardize protocols for securing group communication over internets,  
and in particular over the global Internet." UDT doesn't seem to to be  
intended for multicast traffic, which is the most common type of group  
communication, and indeed the "M" in MSEC.

I wish you the best in finding an appropriate working group for your  
work.

Thanks,
Brian

On Oct 21, 2009, at 1:51 PM, DB wrote:

> ----- Original Message ----- From: "Brian Weis" <[email-masked]>
> To: <[email-masked]>
>> MSEC WG will be meeting in Hiroshima. If you would like to propose  
>> an  agenda item, please send it to me or post it to the list.
>> Thanks,
>> Brian
>> -- 
>> Brian Weis