Subject: [MSEC] MSEC WGLC on draft-ietf-msec-gdoi-update-06

From: Vincent Roca <[email-masked]>
Date: Mon, 19 Jul 2010 11:52:53 +0200

Hello,

Since draft-ietf-msec-gdoi-update-06 is now available,
it's time to start officially the WGLC.

So please review draft-ietf-msec-gdoi-update-06 and send
comments to the WG mailing list before July 30th (MSEC
meeting at IETF'78). If ever this is too short, then just
tell me...

Regards,

    Vincent

NB: Thanks Yoav for your valuable review of the -05
version.

---

From: Yoav Nir <[email-masked]>
Date: Wed, 28 Jul 2010 21:29:48 +0300

Hi.

Nearly every issue I had with -05 is resolved by this.

The one exception is in section 2.1.2 (UDP port). I'm still not sure which port is used to set up the IKEv1 SA. Do I run the Main Mode over port 500 like regular IKE, or over port 848?

Otherwise, this looks ready for publication to me.

Yoav

---

From: "Sheela Rowles (sheela)" <[email-masked]>
Date: Thu, 29 Jul 2010 07:11:02 -0700

Since port 848 has been assigned for the use of GDOI, 848 SHOULD be used
for the phase 1 & phase 2 of GDOI.   

All your comments have been valuable.  

Thanks,
Sheela

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Yoav Nir
Sent: Wednesday, July 28, 2010 11:30 AM
To: Vincent Roca
Cc: [email-masked]
Subject: Re: [MSEC] MSEC WGLC on draft-ietf-msec-gdoi-update-06

Hi.

The one exception is in section 2.1.2 (UDP port). I'm still not sure
which port is used to set up the IKEv1 SA. Do I run the Main Mode over
port 500 like regular IKE, or over port 848?

Yoav

> meeting at IETF'78). If ever this is too short, then just

_______________________________________________
MSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/msec