Subject: ETCP

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 20 Jul 2001 16:22:54 +0200 (West-Europa (zomertijd))

It seems there is an implementation of a multiple-addresses-per-host capable
TCP:

http://www.chem.ucla.edu/~beichuan/etcp/

---

From: Feico Dillema <[email-masked]>
Date: Fri, 20 Jul 2001 16:40:21 +0200

> http://www.chem.ucla.edu/~beichuan/etcp/

One of our students implemented a similar thing for his Master's
thesis last year:

http://www.vermicelli.pasta.cs.uit.no/ipv6/students/troels/index.html

Feico.

---

From: RJ Atkinson <[email-masked]>
Date: Fri, 20 Jul 2001 10:43:36 -0400

>http://www.chem.ucla.edu/~beichuan/etcp/

Interesting.  IMHO, the specification for this and also any
experimental/operational experience with this would make
very good and useful Experimental RFCs.

Ran

---

From: "marcelo" <[email-masked]>
Date: Fri, 20 Jul 2001 17:32:16 +0200

Does anybody know why this is implemented as a TCP option an not as an IPv6
option?
The IPv6 option usage was suggested in IPng Tokio meeting and it was letf as
an open issue for further discussion.
marcelo

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]]En
nombre de Iljitsch van Beijnum
Enviado el: viernes, 20 de julio de 2001 16:23
Para: [email-masked]
Asunto: ETCP

---

From: Feico Dillema <[email-masked]>
Date: Fri, 20 Jul 2001 17:37:45 +0200

> an open issue for further discussion.
Not an answer to your question, but this was the approach taken by our
student, see:

http://www.vermicelli.pasta.cs.uit.no/ipv6/students/troels/html/thesis/node27.html

Feico.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 20 Jul 2001 17:55:21 +0200 (West-Europa (zomertijd))

> an open issue for further discussion.

Maybe the last line at the bottom of the page will clarify this:

Last Modified: December 7, 1997

Iljitsch