Subject: Re: WG Docs & Call for Agenda Items

From: Pekka Savola <[email-masked]>
Date: Sat, 4 Aug 2001 11:51:41 +0300 (EEST)

On Sun, 29 Jul 2001, Masataka Ohta wrote:

> Thomas and Sean;
>
> > Multi6 has been assigned a 1-hour slot in London, tentatively
> > scheduled for the first Tuesday afternoon slot. If you wish to have
> > some agenda time, please let Sean and I know.
>
> I wish to have some agenda time for discussions on:
>
> 	draft-ohta-e2e-multihoming-02.txt
>
> 	The Architecture of End to End Multihoming

Is this really a multi6 issue?  I don't feel multi6 is the right place to
suggest that establishing a TCP connection should not work unless reverse
DNS queries are working (among other things..). My imagination is a little
limited wrt. which would be a better place, though.

-- 
Pekka Savola                 "Tell me of difficulties surmounted,
Netcore Oy                   not those you stumble over and fall"
Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords

---

From: Masataka Ohta <[email-masked]>
Date: Sat, 4 Aug 2001 18:03:26 +0859 ()

Pekka;

> DNS queries are working (among other things..). 

The draft never suggests such a thing at all.

TCP works with multiple addresses or, less robustly, a single address.

> My imagination is a little limited wrt. which would be a better place, though.

You have successfully demonstrated unlimited power of your imagination.

							Masataka Ohta