Subject: (multi6) 52nd IETF

From: "Michel Py" <[email-masked]>
Date: Sat, 3 Nov 2001 19:35:27 -0800

How come there is nothing about multi6 in the draft agenda for the 52nd
IETF?

---

From: Randy Bush <[email-masked]>
Date: Sat, 03 Nov 2001 20:19:25 -0800

> How come there is nothing about multi6 in the draft agenda for the 52nd

usually it is because the chairs did not ask to have a slot scheduled.
how is the wg doing on milestones?  is there for the agenda?

randy