Subject: RE: Reqt. 3.1.1 [was Re: (multi6) requirements draft comments]

From: "Michel Py" <[email-masked]>
Date: Fri, 21 Dec 2001 19:21:45 -0800

Andrew,

>> Michel Py wrote:
>> - The providers do not need to be connected together to
>> a regional exchange. All they need to do is to aggregate
>> the regional routes in order to keep the routing table small.
> Andrew Partan wrote:
> Warning - anything that would require me as an ISP to announce
> an aggregate which contains people that are not my customers
> will not fly.  I.e.: I want to be paid by at least one end of
> every end-to-end connection...

This becomes a non-issue with the PI traffic being a drop in the
PA traffic sea. If we don't send out egress untranslated packets,
the only traffic concerned would be topology requests which is
likely to be acceptable.

Michel.

---

From: "Michel Py" <[email-masked]>
Date: Fri, 21 Dec 2001 19:26:33 -0800

>> Brian E Carpenter wrote:
>> However, returning to our topic, that would make the
>> metro exchanges key failure points in the multihoming
>> system. That breaks requirement 3.1.1 in the draft.
>> Do we want to insist that the solution MUST accommodate
>> failure of metro exchanges?
> Andrew Partan wrote:
> We should insist that the solution MUST accommodate the
> failure of any single point.

We MUST, and I don't think this is even debatable.

Michel.