Subject: (multi6) the nonsense paragraph is back

From: "Michel Py" <[email-masked]>
Date: Thu, 10 Jan 2002 23:16:02 -0800

multi6 folk,

I finally figured out what I meant when I wrote that
paragraph that apparently makes no sense. It would
make sense if it was not the complete opposite of
reality.

The offending paragraph was:

> Michel Py wrote:
> After all, the bulk of the traffic is likely to
> remain from a singlehomed site at the source to
> a multihomed site at the destination. Since there
> is nothing to be done about load balancing at the
> source, it must be done at the destination, and
> preferably both egress and ingress.

This, indeed, does not make sense because the bulk
of the traffic is from the multihomed site to the
singlehomed site.

The sentence meant to be from the requester's
perspective and SHOULD have been:

  After all, the bulk of the traffic is likely to
| remain THE RETURN TRAFFIC from a singlehomed
  site at the source to a multihomed site at the
  destination. Since there is nothing to be done
  about load balancing at the source, it must be
  done at the destination, and preferably both
  egress and ingress.

Which is consitent with another part of my posting
that said that it would be ok to drop the ingress
load balancing part because it is unsignificant
compared to the rest of the traffic, although I
personally think that this requirement should
be maintained.

Michel.

---

From: Alex Zinin <[email-masked]>
Date: Fri, 11 Jan 2002 17:34:11 -0800

Michel,

 Since you assumed the role of the document editor,
 could you send the latest version to the list (or is
 there a URL?) I'm lost with all the changes.

 Thanks.
 
-- 
Alex Zinin