Subject: RE: (multi6) 53rd IETF Meeting

From: "Michel Py" <[email-masked]>
Date: Mon, 4 Feb 2002 11:21:37 -0800

>> Sean Doran Wrote:
>> If you disagree, or need further clarification, please
>> let me and Thomas know, here on the list, or directly.

> [from multi6 charter]
> Sep 01, 2001    Evaluate progress, recharter or shutdown

Just curious, How many YEARS behind schedule do you plan
on being? Today's date is February 4, 2002.

Michel.

---

From: Vijay Gill <[email-masked]>
Date: Mon, 4 Feb 2002 15:48:18 -0500

> on being? Today's date is February 4, 2002.

Please try to restrain the hysterics to a minimum. Day jobs do sometimes
come up and take a chunk of time out of our ietf efforts.

/vijay