Subject: Advancement: ready to test consensus? (was: Re: The state of ...)

From: [email-masked] (Sean Doran)
Date: Wed, 23 Oct 2002 00:45:46 +0000 (GMT)

Re: the advancement of the chartered/milestoned requirements draft,
draft-ietf-multi6-multihoming-requirements-03.txt

| We heard that song a year ago in this highly productive meeting we had
| in Salt Lake. What is the excuse for being one MORE year late than we
| were a year ago, this time?

An insufficient number of people expressed their views
on the mailing list to be able to claim that there was
a clear consensus on advancing the draft as it is now & was then.

If there looks like there could be a consensus on advancing
the draft as it exists now, the chairs would be happy to
ask for it to be demonstrated.  The usual mechanism for
this would be to ask for some reasonable number of "yes,
advance it now" comments and few or no "no, not yet"
comments (*ideally* with alternative suggestions, such
as "examine and incorporate these edits I have written"
or "because I have written what I think is a superior
draft, which I have submitted in the usual way", which
will trigger actual work in the working group, per the
charter).

Those of you participating in the current conversation
might usefully indicate your feelings on this issue
at the beginning of the next message you write, and yes,
I realize this is less fun than discussing architecture
and implementation. :-)

	Sean.

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Tue, 29 Oct 2002 01:49:23 +0100

> will trigger actual work in the working group, per the

Being late in the discussion (and new to the discussion), I would like 
to second Brians comment - if the draft is to move on, change 
MUST/SHOULD etc to must/should.  Appart from that, I don't see a better 
starting point at the moment.

- kurtis -