Subject: status update (was Re: draft-ietf-multi6-multihoming-requirements-04.txt)

From: [email-masked] (Sean Doran)
Date: Wed, 30 Oct 2002 10:20:00 +0000 (GMT)

| I'm also missing the part where the chairs help move all of this along,
| one way or another.

The chairs are in unavoidable travel/transit/other_obligations but
have agreed an approach we hope moves all of this along (one way or another),
and will within the next two or three days post our ideas formally
for digestion and review by the wg mailing list.

	Sean.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 30 Oct 2002 11:48:05 +0100 (CET)

> for digestion and review by the wg mailing list.

Excellent.