Subject: Re: The state of IPv6 multihoming development

From: [email-masked] (Sean Doran)
Date: Tue, 22 Oct 2002 22:20:53 +0000 (GMT)

| Some face-to-face discussion would also be good. How do we get multi6
| stuff on the agenda for Atlanta?

If you have something concrete for the agenda, and
can fudge some wording so that it's relevant to the
existing charter, then Thomas & I will write to the
secretariat (& ADs) and ask for a meeting slot.   

	Sean.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 23 Oct 2002 15:17:51 +0200

> secretariat (& ADs) and ask for a meeting slot.

I'd suggest inviting 10 minute presentations on proposed solutions.
Your agenda will fill up quickly. OK, it would be more like a BOF
than a WG but that's where we are.

  Brian

P.S. and forbid discussion on the requirements/recommendations draft.