Subject: (NAT) datagram flow in a NAT enabled host

From: "Aravind Rao" <[email-masked]>
Date: Tue, 4 Jan 2000 10:11:39 +0530

Hi all,
    
    I wanted to know  about the datagram flow path in the TCP/IP stack on a NAT enabled BSD system.
to be more specific,I am not understanding how the datagram flow will be  when the connections are
initiated from NAT enabled system itself & how the incoming & outgoing datagrams are translated.
    
    Please clarify my doubt or tell me where I can get more info.

Thanks,
Aravind.

---

From: Pyda Srisuresh <[email-masked]>
Date: Tue, 4 Jan 2000 06:35:12 -0800 (PST)

If you are originating sessions from a NAT device, you could
use the external address as source and obviate NAT altogether.
NAT function is normally applied to packets in transit.  

cheers,
suresh
>     Please clarify my doubt or tell me where I can get more info.

=====

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://messenger.yahoo.com
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.