Subject: (NAT) Tunneling

From: "Leone, Guido" <[email-masked]>
Date: Wed, 9 Feb 2000 10:49:18 +0100

L2TP and GRE are usually not mentioned inside the list of protocols
adversely affected  by NAT. Does it mean that the compatibility of those
protocols with NAT is always out of discussion ? Thanks in advance for any
reference to documents. 
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: "Iyer, Prakash" <[email-masked]>
Date: Wed, 9 Feb 2000 09:03:13 -0800

If you mean L2TP over IPsec, that should be covered by the rsip-ipsec draft.
And by GRE if you mean PPTP, then again in the context of RSIP, I believe
Bernard Aboba and/or someone else was planning to write a draft - this issue
was raised on the mailing list before.

-----Original Message-----
From: Leone, Guido [mailto:[email-masked]]
Sent: Wednesday, February 09, 2000 1:49 AM
To: [email-masked]'
Subject: (NAT) Tunneling
Importance: High
Sensitivity: Confidential

-

---

From: Matt Holdrege <[email-masked]>
Date: Thu, 10 Feb 2000 14:01:29 -0800

>protocols with NAT is always out of discussion ? Thanks in advance for any

What about the L2TP protocol is adversely affected by NAT?

-