Subject: [Nea] Verifying consensus on next steps re TLS/TCP-based PT

From: "Susan Thomson (sethomso)" <[email-masked]>
Date: Mon, 11 Apr 2011 20:16:25 -0500

At IETF80, there was a discussion on next steps regarding the individual
submissions for a TLS/TCP-based PT, and an EAP-based PT.

Specifically, there are 2 proposals for a TLS/TCP-based transport
documented in the following I-Ds:
http://www.ietf.org/internet-drafts/draft-sangster-nea-pt-tls-02.txt 
http://www.ietf.org/internet-drafts/draft-cam-winget-eap-tlv-03.txt

At the meeting, there was unanimous consensus to merge the TLS/TCP
proposals in the above I-Ds as follows:
- Support client authentication using the SASL framework
- Support vendor extensions
- Support error handling

The authors of the above I-Ds have agreed to work on a joint WG
submission.

The chairs would like to verify this consensus on the mailing 
list. Please review the proposal and respond by Monday, 5pm PT on 
Apr 18. Indicate in your response whether you support the changes. 
If you support the changes, a one word response ("Support") is 
sufficient. If not, please explain your concerns and suggest how 
they could be resolved.

Thanks
Susan
----------------------------

Note: No consensus has yet been reached on the EAP-based proposals, in
particular, whether to use an EAP method or EAP-TLV for carrying posture
information. The next step is to document the strengths and weaknesses
of these 2 approaches to help make a decision.

---

From: Stefan Winter <[email-masked]>
Date: Tue, 12 Apr 2011 08:08:19 +0200

Support

Am 12.04.2011 03:16, schrieb Susan Thomson (sethomso):
> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

---

From: Stephen Hanna <[email-masked]>
Date: Tue, 12 Apr 2011 02:13:48 -0400

Support

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Susan Thomson (sethomso)
> Sent: Monday, April 11, 2011 9:16 PM
> To: [email-masked]
> Subject: [Nea] Verifying consensus on next steps re TLS/TCP-based PT
>

---

From: [email-masked]
Date: Tue, 12 Apr 2011 10:45:36 +0200 (CEST)

Support

---

From: <[email-masked]>
Date: Tue, 12 Apr 2011 07:13:19 -0500

Support

Kent Landfield
McAfee Labs
[email-masked]
+1.817.637.8026

---

From: Ira McDonald <[email-masked]>
Date: Tue, 12 Apr 2011 13:58:01 -0400

Support

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Christmas through April:
  579 Park Place  Saline, MI  48176
  734-944-0094
May to Christmas:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434