Subject: Re: [Nea] [scap_interest] Security automation and MILE

From: Luis Nunez <[email-masked]>
Date: Fri, 17 Feb 2012 12:54:59 -0500

Along the lines of what Kathleen is doing.  I was wondering what are the Security Automation (SCAP) connections with NEA?

From an endpoint assessment, SCAP is a natural fit.  Are there transport specifications that a SCAP client could leverage to converse beyond a NEA server? 

thanks.

-ln

On Feb 14, 2012, at 9:47 AM, <[email-masked]> <[email-masked]> wrote:

> Greetings,
> 
> In support of this effort, I plan to write and submit a draft very soon to show the relevance of this work to the IETF work in MILE.  The Structured Cybersecurity Information draft that extends IODEF is a very clear connection.  The GRC-Exchange work is another connection point.  Once I have it posted, I will share the link to this mailing list.
> 
> Best regards,
> Kathleen
> 
> _______________________________________________
> scap_interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scap_interest

---

From: <[email-masked]>
Date: Fri, 17 Feb 2012 12:58:21 -0500

Hi Luis,

We will have an update to the GRC-exchange document that generalizes RID to cover the exchange of other schemas posted soon.  This is part of the MILE charter.  It may hit some of the objectives for transport, although there could be others that are extensions from NEA that I am also interested to learn about.  We should try to fit the pieces together as we evolve specifications to standards for this ecosystem.

Thanks,
Kathleen

-----Original Message-----
From: Luis Nunez [mailto:[email-masked]] 
Sent: Friday, February 17, 2012 12:55 PM
To: Moriarty, Kathleen; [email-masked]
Cc: [email-masked]
Subject: Re: [scap_interest] Security automation and MILE

thanks.

-ln

---

From: Luis Nunez <[email-masked]>
Date: Fri, 17 Feb 2012 13:38:11 -0500

Charles,
thanks for info. and glad to see some key people working towards this.  We look forward to putting all this together.

-ln

On Feb 17, 2012, at 1:12 PM, Schmidt, Charles M. wrote:

> Hi Luis,
> 
> In fact, I am working on a TCG specification (along with Paul Sangster, Kent
> Landfield, and Steve Hanna) for exchange of SCAP information within TCG's
> Trusted Network Connect, which is NEA in the IETF. So yes - I completely
> agree that it is a natural fit and we are hoping to have a TCG spec
> outlining that fit by the end of the year. :)
> 
> Charles
> 
>> From: [email-masked] [mailto:scap_interest-
>> [email-masked]] On Behalf Of Luis Nunez
>> Sent: Friday, February 17, 2012 11:55 AM
>> To: [email-masked]>; [email-masked]
>> Along the lines of what Kathleen is doing.  I was wondering what are the
>> Security Automation (SCAP) connections with NEA?
>> 
>> From an endpoint assessment, SCAP is a natural fit.  Are there transport
>> specifications that a SCAP client could leverage to converse beyond a NEA
>> server?
>> 
>> thanks.
>> 
>> -ln
>> 
>>> In support of this effort, I plan to write and submit a draft very soon
> to show
>> the relevance of this work to the IETF work in MILE.  The Structured
>> Cybersecurity Information draft that extends IODEF is a very clear
>> connection.  The GRC-Exchange work is another connection point.  Once I
>> have it posted, I will share the link to this mailing list.
>>> 
>>> Best regards,
>>> Kathleen
>>>

---

From: "Schmidt, Charles M." <[email-masked]>
Date: Fri, 17 Feb 2012 18:12:55 +0000

Hi Luis,

Charles

to show