Subject: [Nea] PT-EAP and fragmentation

From: Susan Thomson <[email-masked]>
Date: Fri, 10 Feb 2012 18:03:57 -0500

The current PT-EAP spec includes support for fragmentation.

I would argue that fragmentation support is unnecessary, given that the
underlying EAP tunnel method for PT-EAP also supports fragmentation, which
will allow for message sizes up to approx 64K to be sent.

The reason is that EAP is not designed for bulk data transfer, and we have
an alternate transport for this purpose: PT-TLS.

Also, it simplifies implementation and interoperability testing.

Thanks
Susan

---

From: Stephen Hanna <[email-masked]>
Date: Fri, 10 Feb 2012 20:49:11 -0500

Susan Thomson wrote:
> I would argue that fragmentation support is unnecessary

I'm fine with that. People should use PT-TLS for long messages.

Also, let me say that I'm delighted to see so many PT-EAP issues
being raised and discussed harmoniously. That's just what we need
to get the document revised and into WGLC in time for IETF 83.
If you have comments on the current draft, please send them TODAY
(as requested by Susan in her January 26 email). And if you have
an opinion on the emails sent to the nea list in the last few
weeks regarding PT-EAP, please send your opinions ASAP so that
we can judge WG consensus and get the draft updated promptly.

Thanks,

Steve

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Susan Thomson
> Sent: Friday, February 10, 2012 6:04 PM
> To: [email-masked]
> Subject: [Nea] PT-EAP and fragmentation
> 
> 
> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea