Subject: [Nea] Next Steps for NEA

From: Stephen Hanna <[email-masked]>
Date: Fri, 27 Apr 2012 10:41:57 -0400

I'm pleased to see that the editors of PT-TLS and
the NEA Asokan Attack Analysis posted new versions
of those drafts yesterday. Thanks to them.

As previously agreed, the next step is to start
a WGLC for the NEA Asokan Attack Analysis and
to send PT-TLS to the IESG with a request to
publish it as a Standards Track RFC. I'll do
those two things now.

The editors of PT-EAP should prepare a revised
draft that reflects the comments received during
the first WGLC, which have all been resolved.
Please do this ASAP so that draft can be sent
to the EMU WG for their review and feedback.

Thanks,

Steve

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 27 Apr 2012 15:48:04 +0100

Question for you: what's your preference for the
timing of IETF LC and IESG processing of PT-TLS
and PT-EAP?

One at a time or both together? Default for
me is to do 'em as they come, but whatever you
prefer is fine by me.

I assume the timing for the Asokan one doesn't
matter.

S.

On 04/27/2012 03:41 PM, Stephen Hanna wrote:
> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea
> 
>

---

From: Stephen Hanna <[email-masked]>
Date: Fri, 27 Apr 2012 12:02:08 -0400

> me is to do 'em as they come, but whatever you

I think it's best to let those documents proceed
separately. PT-EAP needs to go through EMU WG
review before it will be ready. And I think this
approach (PT-TLS proceeding without waiting for
PT-EAP) reflects the WG consensus. Certainly,
it's what we discussed at IETF 83. And it's
reflected in our newly updated milestones at
http://datatracker.ietf.org/wg/nea/charter

Since you're OK with this approach, let's use it.

And I agree that the Asokan draft can also
proceed on its own. No dependencies there.

Thanks,

Steve

> -----Original Message-----
> From: Stephen Farrell [mailto:[email-masked]]
> Sent: Friday, April 27, 2012 10:48 AM
> To: Stephen Hanna
> Cc: [email-masked]
> Subject: Re: [Nea] Next Steps for NEA
> 
>