Subject: [Nea] Verifying Consensus from NEA WG Meeting

From: Stephen Hanna <[email-masked]>
Date: Fri, 6 Apr 2012 16:37:41 -0400

At the NEA WG meeting at IETF 83 last week, there were
several hums that showed clear consensus. I'd like to
verify this consensus on the NEA WG email list. So
please review the statements below and respond by
sending email to the [email-masked] email list to indicate
your agreement or disagreement with these statements.
If you don't agree, some explanation would be useful.

* In PT-EAP, normative language should be moved out of
  the Security Considerations section into a separate
  Security Requirements section.

* The NEA Asokan Attack Analysis document should be
  adopted as a WG draft.

Please respond within one week (by 2000 GMT on Friday,
April 13) so that we can move forward promptly. Even
if you hummed at the NEA WG F2F, please respond now.

Thanks,

Steve

---

From: <[email-masked]>
Date: Fri, 6 Apr 2012 17:09:33 -0500

I agree with both items.  There is a need for a separate Security Requirements section in PT-EAP and the Asokan Attack document should be moved forward as a WG draft.

Kent Landfield
Director Content Strategy, Architecture and Standards

McAfee | An Intel Company
5000 Headquarters Dr.
Plano, Texas 75024

Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: Stephen Hanna <[email-masked]<mailto:[email-masked]>>
Date: Fri, 6 Apr 2012 15:37:41 -0500
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Nea] Verifying Consensus from NEA WG Meeting

sending email to the [email-masked]<mailto:[email-masked]> email list to indicate

Thanks,

Steve

_______________________________________________
Nea mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nea

---

From: Ira McDonald <[email-masked]>
Date: Sat, 7 Apr 2012 17:02:41 -0400

Hi Steve,

Yes - I agree with both of the following statements below.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Fri, Apr 6, 2012 at 4:37 PM, Stephen Hanna <[email-masked]> wrote:

> [email-masked]

---

From: Stephen Hanna <[email-masked]>
Date: Fri, 13 Apr 2012 16:01:41 -0400

Since the consensus checks at the NEA WG meeting were
unanimously in favor of the statements below with a
good number of people participating and we have had a
consensus check on the email list with several people
in favor, I declare as NEA WG chair that there's clearly 
a WG consensus in favor of these statements.

Therefore, I'd like to ask the PT-EAP editors to
submit a new version of that draft that moves
normative language out of the Security Considerations
section into a separate Security Requirements section
and addresses the other WGLC comments received.
This draft will be sent to EMU WG for review.

I'd also like to ask the editors of the NEA Asokan
Attack Analysis to submit that as a WG draft. This
draft will then go into a WGLC.

Please do these things promptly so that we can
maintain our positive momentum.

Thanks,

Steve

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stephen Hanna
> Sent: Friday, April 06, 2012 4:38 PM
> To: [email-masked]