Subject: [Nea] Consensus for Early Allocation of PT-TLS Port Number?

From: Stephen Hanna <[email-masked]>
Date: Mon, 9 Jul 2012 09:03:01 -0400

The PT-TLS editors have suggested that we apply to IANA
for early allocation of the PT-TLS port number. This
will enable implementers to create interoperable early
implementations of this protocol, since they will know
which port number to use for their implementations.

RFC 4020 describes the process for early allocation.
The PT-TLS editors and NEA WG chairs believe that doing
early allocation for the PT-TLS port number is a good idea.
We'd like to check consensus in the NEA WG on whether
we should do early allocation.

So we're doing a consensus check. Please respond to this
email with your views on this question:

* Should we request early allocation of the PT-TLS
  port number?

A simple Yes or No will suffice. However, discussion is
welcome.

This consensus check will end in one week, at 9 AM EDT
(1300 GMT) on Monday, July 16. If the consensus is
favorable, we will proceed with early allocation.
If not, the port number will be allocated when the
spec becomes an RFC.

Thanks,

Steve

---

From: Ira McDonald <[email-masked]>
Date: Mon, 9 Jul 2012 09:27:32 -0400

Hi,

Yes, I think we should pursue early IANA port allocation
for PT-TLS.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Mon, Jul 9, 2012 at 9:03 AM, Stephen Hanna <[email-masked]> wrote:

> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea
>