Subject: [Nea] I-D Action: draft-ietf-nea-pt-tls-06.txt

From: [email-masked]
Date: Mon, 16 Jul 2012 16:29:21 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Network Endpoint Assessment Working Group of the IETF.

	Title           : PT-TLS: A TCP-based Posture Transport (PT) Protocol
	Author(s)       : Paul Sangster
                          Nancy Cam-Winget
                          Joseph Salowey
	Filename        : draft-ietf-nea-pt-tls-06.txt
	Pages           : 44
	Date            : 2012-07-16

Abstract:
   This document specifies PT-TLS, a TCP-based Posture Transport (PT)
   protocol.  The PT-TLS protocol carries the Network Endpoint
   Assessment (NEA) message exchange under the protection of a
   Transport Layer Security (TLS) secured tunnel.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-nea-pt-tls

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-nea-pt-tls-06

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-nea-pt-tls-06

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 20 Jul 2012 21:58:17 +0100

Thanks folks for taking the reviews into account.

I've put this on the Aug 30th telechat, since we've
the IETF meeting and my vacation in the meantime.
If doing it two weeks earlier helps a lot let me
know and I can put it on for Aug 16th.

That does give time to get the port sorted though.

Cheers,
S

On 07/17/2012 12:29 AM, [email-masked] wrote:
> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea
> 
>

---

From: Stephen Hanna <[email-masked]>
Date: Fri, 20 Jul 2012 17:23:51 -0400

Thanks, Stephen. That sounds great!

Steve

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stephen Farrell
> Sent: Friday, July 20, 2012 4:58 PM
> To: [email-masked]
> Subject: Re: [Nea] I-D Action: draft-ietf-nea-pt-tls-06.txt
> 
>