Subject: Re: [Nea] Consensus for Early Allocation of PT-TLS Port Number?

From: Stephen Hanna <[email-masked]>
Date: Mon, 16 Jul 2012 12:36:27 -0400

Although there was not much discussion on this topic,
it was all in favor of early allocation. Since there
are clear benefits of early allocation (enabling early
prototyping and implementations of PT-TLS), I declare
that there is WG consensus in favor.

The WG chairs will (the approval of the Area Directors)
request early allocation of a port number from IANA
for PT-TLS, as called for in RFC 4020.

Thanks,

Steve

> -----Original Message-----
> From: Stephen Hanna
> Sent: Monday, July 09, 2012 9:03 AM
> To: [email-masked]
> Subject: Consensus for Early Allocation of PT-TLS Port Number?
> 
> The PT-TLS editors have suggested that we apply to IANA
> for early allocation of the PT-TLS port number. This
> will enable implementers to create interoperable early
> implementations of this protocol, since they will know
> which port number to use for their implementations.
> 
> RFC 4020 describes the process for early allocation.
> The PT-TLS editors and NEA WG chairs believe that doing
> early allocation for the PT-TLS port number is a good idea.
> We'd like to check consensus in the NEA WG on whether
> we should do early allocation.
> 
> So we're doing a consensus check. Please respond to this
> email with your views on this question:
> 
> * Should we request early allocation of the PT-TLS
>   port number?
> 
> A simple Yes or No will suffice. However, discussion is
> welcome.
> 
> This consensus check will end in one week, at 9 AM EDT
> (1300 GMT) on Monday, July 16. If the consensus is
> favorable, we will proceed with early allocation.
> If not, the port number will be allocated when the
> spec becomes an RFC.
> 
> Thanks,
> 
> Steve

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 16 Jul 2012 18:06:31 +0100

> for PT-TLS, as called for in RFC 4020.

I'm fine with that.

Cheers,
S.

> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea
> 
>

---

From: Stephen Hanna <[email-masked]>
Date: Mon, 16 Jul 2012 13:23:13 -0400

Great! I'll do it now.

Thanks,

Steve

> From: Stephen Farrell [mailto:[email-masked]]
> Sent: Monday, July 16, 2012 1:07 PM
> To: Stephen Hanna
> Cc: [email-masked]
> Subject: Re: [Nea] Consensus for Early Allocation of PT-TLS Port
> Number?
> 
> 
>