Subject: [Nea] NEA Asokan Analysis I-D ready for IESG Evaluation

From: "Susan Thomson (sethomso)" <[email-masked]>
Date: Fri, 7 Sep 2012 18:32:57 +0000

Hi Stephen

The NEA Asokan Analysis I-D (draft-ietf-nea-asokan-01.txt) has completed
WGLC and is ready for IESG evaluation as an Informational RFC.

I am document shepherd and the write-up is attached.

Thanks
Susan

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 11 Sep 2012 00:39:39 +0100

Thanks Susan,

Got it on my list now. Likely the weekend before I get to do
my review.

S.