Subject: [Nea] pt-tls IPR situation

From: Stephen Farrell <[email-masked]>
Date: Mon, 05 Nov 2012 22:40:23 +0000

Hiya,

So I've been chatting with folks about the late IPR
declaration and here's what I've found out/concluded
about it:

- the patent application was initially filed in
  2004
- it pre-dates current "publish after 18 months USPTO
  scheme" (or that doesn't apply) so application is
  not now public
- application won't be published in next few days
- the IETF will need to decide what we think based
  on current information
- the process of doing the shepherd write-up for
  pt-eap brought the application to Susan's
  attention
- internal Cisco discussion then resulted in the
  declarations being made once that discussion
  concluded that the application was relevant (that
  part happened within days/weeks as it ought)
- this does represent an oversight on the part of
  Cisco and the inventors - they should have, but
  didn't, declare this earlier
- the inventors are very sorry and have apologised
- based on a phone conversation with the inventors,
  as AD I'm happy that the above is the case, i.e.
  its a genuine error that was corrected once it
  was belatedly discovered
- As AD, I'll shortly issue a 2nd IETF LC for the
  PT-TLS document and we'll process it as usual,
  if you find that problematic, please comment
  during that IETF LC.

Regards,
Stephen.

---

From: tglassey <[email-masked]>
Date: Mon, 05 Nov 2012 15:01:03 -0800

>    if you find that problematic, please comment
Has anyone gotten a formal explanation from Cisco's legal department - 
it makes a difference.

Todd
>
>
>
>
> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea
>

-- 
Regards TSG
"Ex-Cruce-Leo"

//Confidential Mailing - Please destroy this if you are not the intended recipient.

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 05 Nov 2012 23:02:46 +0000

> Has anyone gotten a formal explanation from Cisco's legal department -

I did not.

S.

---

From: "Adam W. Montville" <[email-masked]>
Date: Mon, 5 Nov 2012 18:18:32 -0500

>> Has anyone gotten a formal explanation from Cisco's legal department -

As a newcomer/outsider what insight would a formal legal explanation provide?