Subject: RE: [nemo] about draft-ietf-nemo-requirements-00.txt

From: William D Ivancic <[email-masked]>
Date: Wed, 26 Mar 2003 15:41:12 -0500

At 05:38 PM 3/26/2003 +0100, Hesham Soliman (EAB) wrote:

>My main concern was to accomodate the case where the two
>MRs belong to different HAs/ISPs/domains ...etc so that
>ingress filtering in the home network cannot be coordinated.
>In this case the benefit of multihoming is not redundancy,
>but potentially because the two MRs can provide different
>access characteristics (cellular, WLAN ...etc). They may also
>provide the same access but more than one happened to be available.
>I.e. load sharing on the MRs' egress interfaces. ....
>
>Hesham

Beware.   For corporate networks, this appears to be a BIG BIG security issue.

For instance, are you allowed to have you PC tied to the corporate network 
while utilized a phone modem to an outside ISP?  I am not asking if you CAN 
do this.  I am asking are you ALLOWED to do this.

Will

---

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Thu, 27 Mar 2003 13:35:58 +0100

> do this.  I am asking are you ALLOWED to do this.

=> Of course I'm not allowed to do it, but it's not a protocol
issue, it's company policy. I.e. there is no protocol that
stops me from doing this, which is what we're discussing
here.

Hesham