Subject: [nemo] Information request

From: "Ravi Says..." <[email-masked]>
Date: Tue, 27 May 2003 00:22:08 -0700 (PDT)

Hello,
         I Ravi Sekhar Reddy.A pursuing postgraduation in the field of Information and Communication Technology. At present I'm working on Mobile IP. I want to know how the Address Resolution Protocol works in Mobile IP and what are the currently used Address Resolution Protocols in Mobile IP.Can you please send me the rquired information. 
                 Thanking you
Regards
Ravi Sekhar Reddy.A
M.Tech (Information and Communication Technology)

---------------------------------
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

---

From: atq atiq <[email-masked]>
Date: Tue, 27 May 2003 21:36:03 -0700 (PDT)

Dear all,
As a new customer, i don't understand the need for tunnelling for the
case 
VMN[say, laptop] ---> FAofMR --[tunnelling here]--> HAofMR ---> CN

to send packets from VMN to CN [assume that CN already sent some to
VMN].

if there is no tunnelling from FAofMR --[tunnelling here]--> HAofMR,
what is the prob. or otherwise what's the benefits?

Pls. let me know.

Thanks in advance.

aa

__________________________________
Do you Yahoo!?
Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
http://calendar.yahoo.com

---

From: Greg Daley <[email-masked]>
Date: Wed, 28 May 2003 16:36:15 +1000

Hello Atiq,

Routers in the visited fixed network will Ingress filter
to prevent address spoofing.
Reverse tunnels are required, so that MNNs have an
address on the NEMO which is topologically correct.

Greg Daley.