Subject: [nemo] IPR update on base draft

From: "T.J. Kniveton" <[email-masked]>
Date: Mon, 07 Jul 2003 13:41:18 -0700

There were some questions about the Nokia IPR in the basic NEMO support draft,
so as I mentioned, I spoke with our patent attorneys. They have submitted to
the IETF licensing terms that grant free license for open source
implementations. Here is a link to the statement:

http://www.ietf.org/ietf/IPR/nokia-ipr-draft-ietf-nemo-basic-support.txt

FYI, Cisco has also submitted an IPR statement on this draft, which can be
found here:

http://www.ietf.org/ietf/IPR/cisco-ipr-draft-ietf-nemo-basic-support.txt

TJ

-- 
        T.J. Kniveton 
   Communication Systems Lab
     Nokia Research Center

---

From: Gregory Daley <[email-masked]>
Date: Tue, 08 Jul 2003 19:03:41 +1000

Hi TJ, 

----- Original Message -----
From: "T.J. Kniveton" <[email-masked]>
Date: Tuesday, July 8, 2003 6:41 am
Subject: [nemo] IPR update on base draft

> http://www.ietf.org/ietf/IPR/nokia-ipr-draft-ietf-nemo-basic-

At the risk of looking like an open-source weenie,
I'd like to thank (yourself and) Nokia of for clarifying
the position  of NEMO with respect to the GPL
(which I know causes difficulties).

> http://www.ietf.org/ietf/IPR/cisco-ipr-draft-ietf-nemo-basic-

I'm less happy with Cisco's statement since it still precludes 
development and distribution of Linux (Kernel-based)
implementations.

Greg

---

From: Gregory Daley <[email-masked]>
Date: Tue, 08 Jul 2003 19:03:41 +1000

Hi TJ, 

----- Original Message -----
From: "T.J. Kniveton" <[email-masked]>
Date: Tuesday, July 8, 2003 6:41 am
Subject: [nemo] IPR update on base draft

Greg