Subject: RE: [nemo] WG: [mobile-ip] new I-D on HA filtering

From: Soliman Hesham <[email-masked]>
Date: Wed, 23 Jul 2003 09:15:58 -0400

> > 
 > > Perhaps, we should initiate a discussion in mobile-ip or 
 > nemo WG to discuss
 > > 
 > > about this topic.
 > > 
 > I Agree with you, we have now several drafts and it will be 
 > interesting
 > to converge towards an unique solution to solve this issue.
 > 
 > Perhaps, Nemo is the ideal WG to discuss about this topic.

=> Definitely not the right WG for this. The right WG
is MIP6 or if MIPSHOP had a more flexible name/charter
it could go there as well. There is nothing NEMO specific
for this problem.

Hesham

 > 
 > Regards
 > 
 > Thomas Noel
 > LSIIT
 > 
 > > 
 > > Kind regards
 > > 
 > > Koojana
 > > 
 > > -----Ursprüngliche Nachricht-----
 > > Von: [email-masked]
 > > [mailto:[email-masked]] Im Auftrag von Nicolas
 > > Montavont
 > > Gesendet: Mittwoch, 23. Juli 2003 09:55
 > > An: mobileip
 > > Betreff: [mobile-ip] new I-D on HA filtering 
 > > 
 > > Hi all,
 > > 
 > > We just submitted a new I-D on Home Agent Filtering for 
 > Mobile IPv6, 
 > > available at
 > > 
 > > 
http://www-r2.u-strasbg.fr/~montavont/draft-montavont-mobileip-ha-filtering-
> v6-00.txt
> 
> It will be soon available in the IETF repertories.
> 
> This I-D proposes a solution for the MN to set filters on its home 
> agent. Filters can be used to spread flows on different CoAs (and 
> potentially several network interfaces), and to forbid the redirection 
> of certain flows from the home agent.
> 
> Here is the abstract:
> 
> Mobile IPv6 allows a MN to receive incoming packets to its home address 
> while it is away from its home network. In a heterogeneous environment, 
> a MN may have multiple interfaces, each with different characteristics. 
> While a MN is in a visited network, due to the performance of the 
> interfaces or to the user preferences, the MN may want to forbid the 
> redirection from its home agent of a kind of flow, or to indicate a 
> target CoA for a kind of flow.
> In this draft, we propose new mobility options that allow a MN to 
> advertise filters to its home agent. A filter is associated with a CoA, 
> in such a way that the MN can register several CoA and can register 
> several filters for one CoA. A filter may indicate that a flow which map 
> to a filter must be dropped or must be redirected to the indicated CoA.
> 
> Regards,
> Nicolas
> 
> 
>

---

From: Thierry Ernst <[email-masked]>
Date: Thu, 24 Jul 2003 16:43:39 +0900

> it could go there as well. There is nothing NEMO specific

Sorry, I tend to disagree. Ideally, the solution should work for both
Mobile IPv6 and NEMO Basic Support. So, if design team there is, we
should have people from both working groups, making sure it work for
both protocol. This said, whether the report is actually done, during
the IETF meeting, in the NEMO WG or another WG may not be important.

Thierry

---

From: Thierry Ernst <[email-masked]>
Date: Thu, 24 Jul 2003 16:43:39 +0900

Thierry