Subject: Re: Need for text on issue 4? (Re: [nemo] Basic Support Issue List)

From: Gregory Daley <[email-masked]>
Date: Thu, 10 Jul 2003 02:11:33 +1000

Hi Will, 

It's nice to know that things work as they should.
I'm also pretty sure IPv6 will work as well.

Greg

----- Original Message -----
From: William D Ivancic <[email-masked]>
Date: Wednesday, July 9, 2003 10:20 pm
Subject: Re: Need for text on issue 4? (Re: [nemo] Basic Support Issue List)

> We have run multicast over bidirectional tunnels using IPv4.  I 
> suspect 
> (but cannot yet confirm) that multicast would operate similarly 
> over IPv6 
> bidirectional tunnels.   Also,  the HA makes an excellent 
> rendezvous point 
> - ideal for multicasting.   Sorry, but I don't think we have 
> written 
> anything up yet on this.
> 
> Will
> 
> >
> > > OK.  We'll let people read been the lines when it
> > > says "dynamic routing protocol".
> >
> >One of the reason I was supporting "dynamic routing protocol" for 
> basic>was precisely to allow multicast signaling. But, of course, 
> now we need
> >to examine if NEMO Basic Support as is prevents or not the proper
> >operation of multicast.
> >
> >
> >Thierry
> 
> 
>

---

From: Gregory Daley <[email-masked]>
Date: Thu, 10 Jul 2003 02:11:33 +1000

Hi Will, 

Greg