Subject: Re: [nemo] Re: I-D ACTION:draft-paakkonen-nemo-prefix-delegation-00.txt

From: Ralph Droms <[email-masked]>
Date: Tue, 01 Jul 2003 12:30:16 -0400

All,

Following up on our conversation a couple of months ago
about using DHCPv6 PD for prefix delegation to mobile
routers, I've published "DHCPv6 Prefix Delegation for
NEMO" <draft-droms-nemo-dhcpv6-pd-00.txt>.  This draft
describes the use of DHCPv6 to meet my understanding
of the requirements for prefix delegation to mobile
routers.  Comments welcome...

- Ralph

---

From: Pekka =?iso-8859-1?Q?P��kk�nen?= <[email-masked]>
Date: Tue, 22 Jul 2003 14:13:06 +0300

>routers.  Comments welcome...

This draft helps in understanding how to use DHCPv6 with NEMO networks.
Just one comment:

link-local addressing related to tunnel-interfaces:

No document specifies to my knowledge how to configure link-local addresses 
for tunnel-interfaces.
If DHCPv6 messages are reverse-tunneled, link-local addresses have to be 
configured on the tunnel-interfaces of
both the MR and HA. The same link-local addresses used on non-tunnel 
interfaces could be configured also on the
tunnel-interfaces (it was mentioned earlier by Erik ?). Maybe this could 
also be mentioned in the draft?
Comments?

Pekka