Subject: [nemo] Re: AW: AW: [mobile-ip] new I-D on HA filtering

From: Thierry Ernst <[email-masked]>
Date: Thu, 24 Jul 2003 17:29:36 +0900

"Koojana Kuladinithi" <[email-masked]> wrote:

> This seem like a good way to proceed, provided that others agree with this. 
> Additionally, I think IPv4 drafts too should be considered in this manner.

I disagree. It has been decided to split Mobile IP WG in v4 and v6, so
it's clearly a bad idea to consider both v4 and v6.

Thierry

---

From: Thierry Ernst <[email-masked]>
Date: Thu, 24 Jul 2003 17:29:36 +0900

Thierry

---

From: "Koojana Kuladinithi" <[email-masked]>
Date: Thu, 24 Jul 2003 10:51:02 +0200

Hi Thierry
What I meant was to discuss this issue for both versions, not in the same
list. But at the moment, only mobile-ip is acive (with some activity in
mip6). Once mip4 is active, we can transfer mip4 discussions to that list.

Regards

Koojana

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:owner-mobile-
> [email-masked]] Im Auftrag von Thierry Ernst
> Gesendet: Donnerstag, 24. Juli 2003 10:30
> An: [email-masked]; [email-masked]
> Betreff: Re: AW: AW: [mobile-ip] new I-D on HA filtering
>

---

From: "Koojana Kuladinithi" <[email-masked]>
Date: Thu, 24 Jul 2003 10:51:02 +0200

Hi Thierry

Regards

Koojana

---

From: Thierry Ernst <[email-masked]>
Date: Thu, 24 Jul 2003 18:22:41 +0900

> mip6). Once mip4 is active, we can transfer mip4 discussions to that list.

Well, personally, anything related to v4 is overhead. And I tend to
think it's also the case for most of the other involved in this thread,
so separate group of people would definitely be involved.

Thierry

---

From: Thierry Ernst <[email-masked]>
Date: Thu, 24 Jul 2003 18:22:41 +0900

Thierry

---

From: Thomas Noel <[email-masked]>
Date: Thu, 24 Jul 2003 11:33:12 +0200

>so separate group of people would definitely be involved.
Agree,

Thomas, Nicolas

---

From: Thomas Noel <[email-masked]>
Date: Thu, 24 Jul 2003 11:33:12 +0200

Agree,

Thomas, Nicolas

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 24 Jul 2003 11:44:28 +0200

[Anyone wondering what AW stands for, it's 'antwort', German for
  'answer'.]

> Thierry Ernst wrote:
> 
>> Well, personally, anything related to v4 is overhead.

Personally, I feel like we have left v4 behind for too long and we
should have a v4 network mobility doc before engaging in multi-x
efforts, for x in homes and bindings.

Alex
GBU

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 24 Jul 2003 11:44:28 +0200

Alex
GBU