Subject: [NEMO] Draft on Extended Network Mobility Support

From: Eranga Perera <[email-masked]>
Date: Tue, 19 Aug 2003 11:15:07 +1000 (EST)

Hi Everyone,
We have submitted a draft on Extended Mobility Support and we'd like to
get some feedback.

The URL for the draft is :
http://www.ietf.org/internet-drafts/draft-perera-nemo-extended-00.txt

The table given below summarizes the main characteristics of our scheme
against the MIPv6 protocol and the NEMO Basic Protocol.

               Layer 2 Handoff     Prefix Change        Route Optimization
MIPv6              yes                yes                    yes
NEMO Basic         no                 no                     no
Our Scheme         no                 yes                    yes

Hope to hear from you guys soon,
Eranga

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 21 Aug 2003 11:44:45 +0200

Hi and thank you for this draft.  Is there any relation between the
Extended Network Mobility Support and the Extended Home Network and the
Extended Home Address section 7 on the draft of the Nemo Basic Support
Protocol draft?  Or maybe this likely to be simply a terminology issue?

Thanks,

Alex
GBU

Eranga Perera wrote:
> Hi Everyone, We have submitted a draft on Extended Mobility Support 
> and we'd like to get some feedback.
> 
> The table given below summarizes the main characteristics of our 
> scheme against the MIPv6 protocol and the NEMO Basic Protocol.
> 
> Layer 2 Handoff     Prefix Change        Route Optimization MIPv6 yes
> yes                    yes NEMO Basic         no no
> no Our Scheme         no                 yes yes
> 
> Hope to hear from you guys soon, Eranga
> 
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 21 Aug 2003 11:44:45 +0200

Thanks,

Alex
GBU

---

From: Eranga Perera <[email-masked]>
Date: Thu, 21 Aug 2003 23:01:03 +1000 (EST)

Hi Alex,

Thank you for your interest. No there is no relation between them. What we
mean by Extended Network Mobility Support is route optimization for NEMO
as opposed to bidirectional tunneling (NEMO Basic).

Cheers,
Eranga

On Thu, 21 Aug 2003, Alexandru Petrescu wrote:

> >        L2 Handoff     Prefix Change    Route Opt
> > MIPv6        yes          yes            yes
> >
> > NEMO Basic   no           no             no
> >
> > Our Scheme   no           yes            yes
> >

---

From: Eranga Perera <[email-masked]>
Date: Thu, 21 Aug 2003 23:01:03 +1000 (EST)

Hi Alex,

Cheers,
Eranga