Subject: [nemo] message travelling over bi-directional tunnel.

From: "Muhammad Ali Malik" <[email-masked]>
Date: Tue, 5 Aug 2003 19:02:54 +1000

Hi

Do the message traveling from home agent of MR to MR-CoA will always took
the same path as message from MR-CoA to MR-Home agent.
In other words, do the message traveling on bi-directional tunnel in each
direction will always take the same path.

Regards,

Muhammad Ali Malik

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 5 Aug 2003 10:54:31 +0100

The tunnel is still an IP packet. So the answer is no, not necessarily.

Pascal

-----Original Message-----
From: Muhammad Ali Malik [mailto:[email-masked]] 
Sent: mardi 5 août 2003 11:03
To: [email-masked]
Subject: [nemo] message travelling over bi-directional tunnel.

Hi

Do the message traveling from home agent of MR to MR-CoA will always took the same path as message from MR-CoA to MR-Home agent.

In other words, do the message traveling on bi-directional tunnel in each direction will always take the same path.

Regards,

Muhammad Ali Malik

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 5 Aug 2003 10:54:31 +0100

Pascal

-----Original Message-----
From: Muhammad Ali Malik [mailto:[email-masked]] 
Sent: mardi 5 août 2003 11:03
To: [email-masked]
Subject: [nemo] message travelling over bi-directional tunnel.

Hi

Regards,

Muhammad Ali Malik