Subject: [nemo] visting mobile node CoA

From: Muhammad Ali Malik <[email-masked]>
Date: Thu, 7 Aug 2003 15:52:11 +1000 (EST)

Hi

When a visiting mobile node (VMN) together with Mobile network moves to
new location. Does VMN obtains the new care-of-address or it attains its
old care-of-address. Do we need to treat VMN as LFN once it obtains the
CoA from MR.

Regards,

Muhammad Ali Malik

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 7 Aug 2003 11:22:49 +0100

Thierry, 

I can not parse your answer ???? Yes, the VMN gets a careof from the MR (MNP) and with basic, it is totally unaware of the MR movements. Some RO solutions change that more or less, though.

Pascal
> -----Original Message-----
> From: Thierry Ernst [mailto:[email-masked]]
> Sent: jeudi 7 août 2003 08:40
> To: [email-masked]
> Subject: Re: [nemo] visting mobile node CoA
> 
> 
> I'm not sure what you really want to ask. VMN and LFNs do not obtain CoA
> from MR. LFN is a fixed node, so no CoA. VMN obtains a CoA from the link
> it attached to, with the home prefix of MR. So, if MR happens to obtain
> a new CoA, this is transparent to VMN.
> 
> Thierry.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 7 Aug 2003 11:22:49 +0100

Thierry, 

Pascal