Subject: [nemo] Draft Agenda for 58th IETF

From: Thierry Ernst <[email-masked]>
Date: Mon, 27 Oct 2003 12:14:31 +0900

Dear all,

Here follows a draft agenda for next meeting. We assume discussions
will be raised on the ML prior to the meeting for all the agenda
items so that our meeting is efficient.

The agenda lists a number of drafts attendees are assumed to have read
prior to the meeting. For transparency and for the interest of the
IETF participants, we also list all the other drafts submitted to the
WG. If you have been submitted a draft to the NEMO WG that is not
listed below, please let us know. However, if the draft does not
attend to address one of the below listed issue, this will not grant a
slot unless there is a significant discussion going on on the ML.
 
We will update the agenda based on your input.

Regards,
Thierry.

---

From: Vijay Devarapalli <[email-masked]>
Date: Sun, 26 Oct 2003 19:28:07 -0800

can we have a short discussion on the Inter Home Agents
protocol?

I believe having a HAHA protocol enables a few scenarios
for Nemo Basic Support deployment which would otherwise be
not possible.

the draft is at 
http://www.ietf.org/internet-drafts/draft-wakikawa-mip6-nemo-haha-00.txt

Vijay

ps: Ryuji would present something if some time is alloted
for this.

Thierry Ernst wrote:
> ------------------------------------------------------------------------
> 
> 
> 
> # ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> # NEMO WG Draft Agenda
>   58th IETF, Nov.03
>   Chairs: Thierry Ernst T.J. Kniveton
>   
>   IETF web page: http://www.ietf.org/html.charters/nemo-charter.html
>   Additional Web Page: http://www.mobilenetworks.org/nemo/
> # ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> 
> o Agenda Bashing ............................................ 5 mins
>   Chairs
> 
> o NEMO status and milestones ................................ 5 mins
>   Chairs
> 
> o NEMO Basic Support ....................................... 15 mins
>   Vijay Devarapalli ?
> 
>   draft-ietf-nemo-basic-support-01.txt
>   http://people.nokia.net/vijayd/nemo/issues.html
> 
>   This slot will cover the following points:
>   - draft update
>   - issues solved since last IETF
>   - remaining Issues
>     
> 
> o NEMO Basic Support Additional Documents .................. 15 mins
>   Pascal Thubert ?
> 
>   draft-thubert-nemo-basic-usages-00.txt
> 
>   The DT came to the conclusion that some clarifications about 
>   the NEMO Basic Support specification need to be made in separate
>   drafts:
>   - usages
>   - ???
> 
> o IPR Status.................................................15 mins
>   TJ Kniveton
> 
>   IPRs concerns from CISCO have been raised since before last 
>   57thIETF meeting in Wien. 
>  
> o Multihoming ...............................................15 mins
>   draft-ng-nemo-multihoming-issues-01.txt
>   draft-charbon-nemo-multihoming-evaluation-01.txt
> 
>   This slot should address the following points:
>   - what scenarios must be supported in NEMO Basic Support
>   - what are multihoming issues in NEMO Basic Support
>   - at 57th IETF Wien, the WG decided to add multihoming as a 
>     WG document. However, we have not yet decided what specific 
>     items this document should include.
> 
> o Threat Analysis Discussion ............................... 15 mins
>   draft-jung-nemo-threat-analysis-01.txt
>   draft-????
> 
>   This slot should address the following points:
>   - what are the potential threats in NEMO Basic Support
>   - how are we going to proceed with this WG item
> 
> 
> o MIB....................................................... 10 mins
> 
>   We don't yet have any contribution on this WG item. How should we
>   proceed ?
> 
> o Terminology and Requirements Updates.......................10 mins
>   draft-ietf-nemo-requirements-01.txt
>   draft-ietf-nemo-terminology-00.txt
>   Thierry Ernst
>   
> o Conclusion and next steps.................................. 5 mins
> 
> 
>   
> # ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> # Internet Drafts Submitted to the NEMO WG
>   All drafts available directly from http://www.mobilenetworks.org/nemo/
>   or from the IETF web page: http://www.ietf.org/internet-drafts/
> # ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> 
> o Must Read List for this meeting:
>   ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> - draft-ietf-nemo-terminology-00.txt
>   Network Mobility Support Terminology
>   May 03
> 
> - draft-ietf-nemo-requirements-01.txt
>   Network Mobility Support Goals and Requirements
>   May 03
> 
> - draft-ietf-nemo-basic-support-01.txt
>   Nemo Basic Support Protocol
>   Sept.03
> 
> - draft-ng-nemo-multihoming-issues-02.txt
>   Multi-Homing Issues in Bi-directional Tunneling
>   Oct.03
> 
> - draft-charbon-nemo-multihoming-evaluation-00.txt
>   Evaluating Multi-homing Support in NEMO Basic Solution
>   July 03
>               
> - draft-paik-nemo-multihoming-problem-00.txt>
>   Multihomed Mobile Networks Problem Statements
>   Oct. 03
> 
> - draft-jung-nemo-threat-analysis-01.txt
>   Threat Analysis for NEMO
>   Oct. 03
> 
> - draft-thubert-nemo-basic-usages-00.txt
> 
> 
> o Other drafts advertised on the NEMO ML (not in today's agenda):
>   ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> 
> 
>   - draft-droms-nemo-dhcpv6-pd-00.txt
>     DHCPv6 Prefix Delegation for NEMO
>     June 03
> 
>   - draft-hkang-nemo-ro-tlmr-00.txt
>     Route Optimization for Mobile Network by Using Bi-directional 
>     Between Home Agent and Top Level Mobile Router 
>     June 03
> 
>   - draft-jeong-nemo-ro-ndproxy-01.txt
>     ND-Proxy based Route Optimization for Mobile Nodes in Mobile Network 
>     Oct.03
> 
>   - draft-lach-nemo-experiments-overdrive-00.txt
>     Laboratory and "Field" Experiments with IPv6 Mobile Networks
>     in Vehicular Environments
>     June 03     
> 
>   - draft-leekj-nemo-ro-pd-01.txt
>     Route Optimization for Mobile Nodes in Mobile Network  
>     based on Prefix Delegation   
>     Oct.03
> 
>   - draft-na-nemo-nested-path-info-00 
>     Secure Nested Tunnels Optimization using Nested Path Information 
>     Sept.03                                  
>                   
>   - draft-ohnishi-nemo-ro-hmip-00.txt
>     HMIP based Route optimization method in a mobile network
>     Oct.03
> 
>   - draft-paakkonen-nemo-prefix-delegation-00.txt
>     Mobile Network Prefix Delegation extension for Mobile IPv6 
>     March 03
> 
>   - draft-perera-nemo-extended-00.txt
>     Extended Network Mobility Support  
>     July 03                 
> 
>   - draft-thubert-nemo-ipv4-traversal-01.txt
>     IPv4 traversal for MIPv6 based Mobile Routers
>     May 03
> 
>   - draft-thubert-nemo-ro-taxonomy-01.txt
>     Taxonomy of Route Optimization models in the Nemo Context
>     June 03
> 
>   - draft-thubert-nemo-reverse-routing-header-03
>     IPv6 Reverse Routing Header and its application to Mobile Networks
>     Oct. 03
>   
>   - draft-wakikawa-mip6-nemo-haha-00.txt
>     Inter Home Agents Protocol (HAHA)
>     Oct. 03
> 
> o Related drafts
>   ~~~~~~~~~~~~~~
>   - draft-ohta-multihomed-isps-00.txt
>   - draft-park-mobileip-wifi-handover-00.txt
> 
> 
> The chairs.
> 
>

---

From: Vijay Devarapalli <[email-masked]>
Date: Sun, 26 Oct 2003 19:28:07 -0800

the draft is at 

Vijay