Subject: [nemo] NEMO IPR / Cisco / Nokia (2)

From: "T.J. Kniveton" <[email-masked]>
Date: Tue, 28 Oct 2003 21:45:30 -0800

In terms of the IPR discussion, any group or company who has claimed some
IPR on NEMO specs (Cisco/Nokia at present) should be part of this
discussion. So, we can continue the past dialog, if necessary, about Nokia's
license as well. Cisco had some comments about Nokia's license, and about
Cisco's patent assertion practices. Here is that text, which directly
followed the list of "affected sections":

>> 
>> Please note that the working group is concerned about
>> licensing terms for
>> basic technology that may be part of the NEMO basic support draft. The
>> presence of patent claims without a free license for
>> implementation may
>> hinder or preclude further work on this technology without substantial
>> rework of the underlying mechanisms. Any help you can provide towards
>> making this draft viable would be gratefully received.
> 
> Please note that the license at
> (http://ietf.org/ietf/IPR/nokia-ipr-draft-ietf-nemo-basic-support.txt)
> 
> is not a "free license for implementation" for those who do not use the
> specific licenses referred to therein.
> 
> Please note further that Cisco has never asserted a patent against anyone
> for implementing an IETF standard except in response to patent assertions
> against Cisco from another party.
>> 
>> 
>> Sincerely,
>> 
>> T.J. Kniveton            for Thierry Ernst
>> Nokia                        WIDE / KEIO University
>> 
>> NEMO Working Group Chairs
>> 
>> 

-TJ

---

From: [email-masked]
Date: Wed, 29 Oct 2003 17:05:21 -0500

> Good question. I think we only need to discuss WG documents, 
> with highest priority to most mature drafts (i.e. basic 
> support). And when additional drafts become WG documents, we 
> can discuss IPR aspects of those in turn.
> 
> ADs can add additional comments here if necessary.

I agree that it is the highest priority to make sure 
that the WG is okay with the IPR claims on the items 
that you have mentioned above.

However, all NEMO participants should be disclosing
any IPR that they (or their companies) have that is 
associated with any NEMO contribution.  That means
that folks should have already disclosed any IPR that
they are aware of that relates to any published/discussed 
I-D, whether or not it has been accepted as a WG work 
item, and any ideas  that are posted to the mailing lists
or presented in meetings.

Margaret

---

From: [email-masked]
Date: Wed, 29 Oct 2003 17:05:21 -0500

Margaret