Subject: RE: [nemo] About BA status 141

From: Soliman Hesham <[email-masked]>
Date: Thu, 23 Oct 2003 01:12:13 -0400

> >   In 4), what does HA verify?
 > > 
 > >   Does 'fail' mean that HA couldn't just configure the
 > >   forwarding(e.g. reverse tunneling or setup routing table)?
 > 
 > I guess so. For example if a similar entry already exists in 
 > the table,
 > or if the prefix is larger than 128.  No?

=> But that sounds more like a message format error
which should be generic for any incorrect field in the 
BU. I thought this was already covered in the base MIPv6
spec. 

Hesham

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 23 Oct 2003 11:06:37 -0700

> BU. I thought this was already covered in the base MIPv6

prefix information is not sent in the BU in MIPv6. in Nemo
we are trying to deal with the Mobile Router including
some invalid prefix in the Binding Update. the prefix could
be invalid due to many reasons (invalid prefix length,
site-local Mobile Network Prefix, reserved IPv6 prefix as
Mobile Network Prefix, prefix that cannot be aggregated at
the Home Network, etc.....).

Vijay

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 23 Oct 2003 11:06:37 -0700

Vijay