Subject: RE: [nemo] Closing Issue 16

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 3 Dec 2003 10:59:27 -0000

Vijay:

Fine with me too :) It's a pain that the bit in the ack is not the same as the bit in the req but it's already true for the K bit, so...

I've also reviewed your text in pre_02 for the change in DHAAD, in the light of Jari's comment that the capabilities should be a response thing and not a req thing, which I do agree on.

Say we add more and more features like basic nemo and now HAs support a number of those features. The request may end up like an SQL query depending on what the requester wants or is willing to accept if the most wanted is not available. Wouldn't it be better to list everything and let the requester sort it out based on its own preference?

On the other hand, there are formatting issues and the list of HAs as presented here is very practical. But if you look at prefix options in RAs, they already have additional info associated with them.

Pascal
> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]]
> Sent: mercredi 3 décembre 2003 08:50
> To: Vijay Devarapalli
> Cc: [email-masked]; Pascal Thubert (pthubert)
> Subject: Re: [nemo] Closing Issue 16
> 
> 
> > let me know if this looks good.
> 
> It does. Thanks! I agree with Ryuji that you should
> require a de-register if the home agent turned out to
> be plain MIPv6 only.
> 
> --Jari

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 03 Dec 2003 10:10:01 -0800

> Say we add more and more features like basic nemo and now HAs support a number of those features. The request may end up like an SQL query depending on what the requester wants or is willing to acc…

you maybe right. but NEMO basic support spec the place to do it?

Vijay

---

From: Vijay Devarapalli <[email-masked]>
Date: Wed, 03 Dec 2003 10:10:01 -0800

Vijay