Subject: [nemo] NEMO interoperability test @ Connectathon

From: Hiroshi MIYATA <[email-masked]>
Date: Fri, 19 Dec 2003 16:18:19 +0900

Hi all,

This is Hiroshi Miyata@tahi project.
I'm in charge of MIPv6 interoperability test coordination
at Connectahon 2004.

Now I'm also planing NEMO interoperability test beside　or with
the MIPv6 test.

So, I want to know how many person/implementation will be there.

If you are interested in NEMO interoperability test, please
let me know asap.

P.S.
Early Discount will be close tomorrow.

Best Regards,

.... MIYATA@TAHI

---

From: Koshiro MITSUYA <[email-masked]>
Date: Fri, 19 Dec 2003 16:27:22 +0900

Miyata-san, 

I, Nautilus6 Project, have the implementation.
I have interesting in the testing.

regards,
Koshiro
http://www.nautilus6.org/

At Fri, 19 Dec 2003 16:18:19 +0900,

---

From: Koshiro MITSUYA <[email-masked]>
Date: Fri, 19 Dec 2003 16:27:22 +0900

Miyata-san, 

regards,
Koshiro

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 19 Dec 2003 00:52:46 -0800

Nokia Research will be there with a Home Agent implementation
with Mobile Router support.

Vijay

---

From: Vijay Devarapalli <[email-masked]>
Date: Fri, 19 Dec 2003 00:52:46 -0800

Vijay

---

From: Hiroshi MIYATA <[email-masked]>
Date: Mon, 22 Dec 2003 11:10:29 +0900

Then, at least two implementations will be there.

Nautilus6: ? (Please fill > Koshiro)
Nokia Research: HA

Thanks for your info.
Let's enjoy the test!

Regards,

...miyata

---

From: Hiroshi MIYATA <[email-masked]>
Date: Mon, 22 Dec 2003 11:10:29 +0900

Thanks for your info.
Let's enjoy the test!

Regards,

...miyata

---

From: Koshiro MITSUYA <[email-masked]>
Date: Mon, 22 Dec 2003 12:54:53 +0900

Hi, 

We will bring MR and HA. 

  Nautilus6: MR, HA
  Nokia Research: HA

regards,
Koshiro

At Mon, 22 Dec 2003 11:10:29 +0900,

---

From: Koshiro MITSUYA <[email-masked]>
Date: Mon, 22 Dec 2003 12:54:53 +0900

Hi, 

We will bring MR and HA. 

  Nautilus6: MR, HA
  Nokia Research: HA

regards,
Koshiro

---

From: Ryuji Wakikawa <[email-masked]>
Date: Wed, 24 Dec 2003 04:22:34 +0900

KEIO University (SFCMIP) can test MR and HA.
The implementation is based on draft-ietf-nemo-basic-01.txt.

ryuji

---

From: Ryuji Wakikawa <[email-masked]>
Date: Wed, 24 Dec 2003 04:22:34 +0900

ryuji