Subject: RE: [nemo] Closing Issue 16

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 4 Dec 2003 07:30:48 -0000

MIPv6 did not set a direction for this. Because it does not need it for itself. It appears it would if it is seen as a precursor. If it's not in MIPv6, then the first RFC coming next sets the direction. But taking the wrong direction will make the future painful. I'd sure appreciate Jari's advice.

Pascal

> -----Original Message-----
> From: Vijay Devarapalli [mailto:[email-masked]]
> Sent: mercredi 3 décembre 2003 19:10
> To: Pascal Thubert (pthubert)
> Cc: Jari Arkko; [email-masked]
> Subject: Re: [nemo] Closing Issue 16
> 
> Pascal Thubert (pthubert) wrote:
> 
> >
> > Say we add more and more features like basic nemo and now HAs support a number of those
> features. The request may end up like an SQL query depending on what the requester wants or
> is willing to accept if the most wanted is not available. Wouldn't it be better to list
> everything and let the requester sort it out based on its own preference?
> 
> you maybe right. but NEMO basic support spec the place to do it?
> 
> Vijay

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 04 Dec 2003 10:28:00 -0800

you should bring this up in the MIP6 mailing list.

Pascal Thubert (pthubert) wrote:
>>Sent: mercredi 3 dicembre 2003 19:10

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 04 Dec 2003 10:28:00 -0800