Subject: [nemo] RE: NINO in a MIMO (was: review of the nemo basic spec)

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 3 Dec 2003 12:05:30 -0000

> -----Original Message-----
> From: Alexandru Petrescu [mailto:[email-masked]]
> Sent: mercredi 3 décembre 2003 12:50
> To: Pascal Thubert (pthubert)
> Cc: Jari Arkko; [email-masked]
> Subject: Re: NINO in a MIMO (was: review of the nemo basic spec)
> 
> Pascal Thubert (pthubert) wrote:
> > This relates to the "ND model for routers" and the "ROUTERS" vs.
> > "routers" discussions in the v6WG list.
> 
> I would suggest keep that thread where it started.
> 
> > The model I'm missing in ND is the "Network in a Node". For a Node
> > with a prefix inside it or behind it, or more generally a proxy. A
> > Network in Node Option (Nino) would help.
> 
> I think there could be some confusion when using NINO in a MIMO device.
> 
>

Note that MIMO is pronounced MY-MO while NINO is pronounced NEE-GNO :)

Pascal

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 3 Dec 2003 12:05:30 -0000

Pascal