Subject: [nemo] Fwd: NEMO charter update

From: "T.J. Kniveton" <[email-masked]>
Date: Mon, 1 Mar 2004 10:32:38 +0900

Here is the updated Charter and Milestone list. It has been approved 
but not yet posted on the web site. Per the discussion today, 
submitting a multihoming problem statement draft is on the milstones 
list.

TJ

Begin forwarded message:

> From: Thierry Ernst <[email-masked]>
> Date: February 20, 2004 12:23:46 PM GMT+09:00
> Subject: NEMO charter update
>
> Changes are:
> - new deadlines and re-ordering
> - cosmetic changes in the description of some milestones (so that it 
> becomes more precice).
> - new milestones
>
> Numbers are used to match the changes to a particular milestone:
> - 1-6: existing milestones
> - 7- : new milestones
>
> Here are the former milestones as currently shown on the web:
> 1. Mar 03    	Submit terminology and requirements documents (for Basic 
> support).
> 2. May 03    	Submit Threat analysis and security requirements for 
> NEMO.
> 3. Aug 03    	Submit solution for basic support to IESG.
> 4. Nov 03    	Submit MIB for Basic support to the IESG.
> 5. Mar 04    	Submit the analysis of the solution space for route 
> optimization.
> 6. Jun 04    	Shut down or recharter the WG to solve the route 
> optimization.
>
>
> Please update the milestones as shown below:
> 1. DONE 	Submit WG draft -00 on Terminology and Requirements (for 
> Basic Support)
> 3. DONE    	Submit NEMO Basic Support to IESG
> 2. Mar 04	Submit WG draft -00 on Threat Analysis and Security 
> Requirements for NEMO.
> 7. Mar 04	Submit WG draft -00 on Multihoming Problem Statement
> 8. Mar 04	Submit WG draft -00 on NEMO Basic Support Usages
> 9. Apr 04	Submit Terminology as Informational to IETG
> 10 Apr 04	Submit Goals and Requirements as Informational to IESG
> 11 Apr 04	Submit WG draft -00 on Prefix Delegation for NEMO
> 4. May 04       Submit WG draft -00 on MIB for NEMO Basic Support
> 5. Jun 04	Submit WG draft -00 on Analysis of the Solution Space for 
> Route Optimization
> 6. Aug 04	Shut down or recharter the WG to solve route optimization

---

From: "T.J. Kniveton" <[email-masked]>
Date: Mon, 1 Mar 2004 10:32:38 +0900

TJ