Subject: RE: [nemo] RE: splitting moving networks (was: DND test)

From: "Soliman Hesham" <[email-masked]>
Date: Thu, 25 Mar 2004 08:18:32 -0500

> General Agreement here... Seems that Hesham wants a 
 > multilink subnet to
 > work by magic. 

=> Just to be sure I'm not being misquoted here....
This has _nothing_ to do with the scenarios I mentioned.
I don't know what you call multilink subnet but that term, 
to me, refers to something like the ND proxy that implements
something similar to a spanning tree on L2/2.5. 
If that's what you mean I have no idea how you concluded
it from my scenario.

   Like you, I wish to see use cases, maybe in the
 > multihoming draft. There is a lack of crispness in all this. 

=> The scenarios draft can help. The basic idea is to 
that a network containing more than one MR, providing 
access to the Internet, could be split (one MR goes 
away with or without other MNNs/LFNs). After the split, 
communication should be possible in both "halves". Note that 
I haven't placed any requirements on connection survival or 
failure detection...etc 

Hesham

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 25 Mar 2004 15:01:09 +0100

Soliman Hesham wrote:
> The basic idea is to that a network containing more than one MR,
> providing access to the Internet, could be split (one MR goes away
> with or without other MNNs/LFNs). After the split, communication
> should be possible in both "halves". Note that I haven't placed any
> requirements on connection survival or failure detection...etc

Hesham, please just say how many MR's exactly (instead of "more than one
MR") and how many and what kinds of interfaces. Please say "with other
LFN's" instead of "with or without other MNN's/LFN's".  If I know all
this, I can draw an example of how the NEMO Base Spec supports it; maybe 
we can even find out that "splitting" is indeed a problem.

 > => The scenarios draft can help.

Which scenarios draft?  Which of these:

http://www.mobilenetworks.org/nemo/drafts/draft-ietf-nemo-requirements-02.txt
http://www.mobilenetworks.org/nemo/drafts/draft-ietf-nemo-terminology-01.txt
http://www.mobilenetworks.org/nemo/drafts/draft-multihoming-generic-goals-and-benefits-00.txt
http://www.mobilenetworks.org/nemo/drafts/draft-lach-nemo-experiments-overdrive-01.txt
http://www.mobilenetworks.org/nemo/drafts/draft-wakikawa-mip6-nemo-haha-01.txt
http://www.mobilenetworks.org/nemo/drafts/draft-charbon-nemo-multihoming-evaluation-00.txt

Or is it a new draft that has not yet been published?

Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 25 Mar 2004 15:01:09 +0100

Alex