Subject: RE: [nemo] RE: splitting moving networks (was: DND test)

From: "Soliman Hesham" <[email-masked]>
Date: Thu, 25 Mar 2004 21:20:32 -0500

> I think in this configuration all works fine from the NEMO 
 > standpoint. 
 > I think the potential problem may lie in how LFN's configure 
 > different 
 > default routes; this can be done at least manually and I 
 > think that how 
 > this is done is outside the scope of NEMO.

=> Yes.

 > 
 > So, what do you think, am I missing something?  Is anything from the 
 > NEMO Base Support that forbids this kind of split moving networks 
 > configuration to work properly?

=> There is only one scenario where this configuration
doesn't work, if MR1 and MR2 are assigned the same MNP.
This is what I've been trying to clarify in the draft. 

Hesham

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 26 Mar 2004 10:40:48 +0100

Soliman Hesham wrote:
>> So, what do you think, am I missing something?  Is anything from 
>> the NEMO Base Support that forbids this kind of split moving 
>> networks configuration to work properly?
> 
> => There is only one scenario where this configuration doesn't work, 
> if MR1 and MR2 are assigned the same MNP. This is what I've been 
> trying to clarify in the draft.

First, why would one assign the same MNP to MR1 and MR2?  For failure
avoidance of HA?  In that case better use two MNP's.

Second, even if one assigns only one MNP to both MR1 and MR2 in the
figure in the preceding email, then one would still assign different
Home Addresses on MR1 and MR2 respectively; and I think at that point
everything still works fine from the NEMO perspective: it's just that
there are two BC entries and two routing table entries.

Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 26 Mar 2004 10:40:48 +0100

Alex