Subject: [nemo] Re: email style (was: splitting moving networks)

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 25 Mar 2004 11:56:42 +0100

Soliman Hesham wrote:
> Alex, you seem to be responding to me, I didn't write
> this. Although I agree with Thierry's description.

Hesham, correct, you didn't write this, you've cited it.  That's what 
I've said: "Soliman Hesham wrote and cited T.E.".

In emails, ">" means that somebody cited somebody (first-level citation) 
while ">>" means a 2nd level citation.  What does "=>" mean?

Alex

>  > Soliman Hesham wrote and cited T.E.:
>  > >> Nested is when a sub-NEMO gets into a parent-NEMO; the 
>  > sub-NEMO has
>  > >>  not the same prefix has the parent-NEMO and doesnt' get
>  > >> renumbered.
>  > 
>  > Nestedness also happens when MH visits a moving network; it's also 
>  > important to stress that the respective MR's or MH's do 
>  > _not_ have the 
>  > same home link.
>  > 
>  > Whenever there's nested encapsulation to HA (i.e. at least 
>  > two tunnels
>  > encapsulated) then there's moving networks nestedness.
>  > 
>  > >> Split-NEMO is the opposite: an aggregated prefix get split in 2 
>  > >> separate entities.
>  > 
>  > I really do not understand this high-level definition of an 
>  > aggregated
>  > prefix that splits in two separate entities; does it separate in two
>  > separated "sub-prefixes"?  What is a detailed example of 
>  > such a split?
>  > 
>  > Alex
>  > 
>  >

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 25 Mar 2004 11:56:42 +0100

Alex

---

From: "Soliman Hesham" <[email-masked]>
Date: Thu, 25 Mar 2004 05:51:08 -0500

Hesham

 > -----Original Message-----
 > From: Alexandru Petrescu [mailto:[email-masked]]
 > Sent: Thursday, March 25, 2004 4:14 AM
 > To: Soliman Hesham
 > Cc: Thierry Ernst; nemo
 > Subject: Re: [nemo] RE: splitting moving networks (was: DND test)
 > 
 >