Subject: [nemo] nemo extensions of BU - problem in Basic solution and HMIPv6

From: "Soliman Hesham" <[email-masked]>
Date: Tue, 9 Mar 2004 21:21:19 -0500

Folks, 

It looks like nemo has added a new flag in 
the BU that overwrites the HMIPv6 flag that's
been in the BU for quite some time. The nemo
BU includes the R flag in the same place as
HMIPv6's M flag. Both drafts have finished WG 
LC...

ideas? ADs?

Hesham

---

From: "Soliman Hesham" <[email-masked]>
Date: Wed, 10 Mar 2004 03:37:07 -0500

Thanks Vijay, that would be helpful. 

Hesham

 > -----Original Message-----
 > From: Vijay Devarapalli [mailto:[email-masked]]
 > Sent: Tuesday, March 09, 2004 10:15 PM
 > To: Soliman Hesham
 > Cc: NEMO WG; [email-masked]; [email-masked]
 > Subject: Re: [nemo] nemo extensions of BU - problem in Basic solution
 > and HMIPv6
 > 
 > 
 > I guess whichever draft is approved by the IESG
 > first gets the flag. :)
 > 
 > just kidding, its my fault. I didnt check. we can
 > change the position of the flag in the NEMO basic
 > support if needed.
 > 
 > Vijay
 > 
 > Soliman Hesham wrote:
 > > Folks, 
 > >

---

From: "Soliman Hesham" <[email-masked]>
Date: Wed, 10 Mar 2004 03:37:07 -0500

Hesham