Subject: [nemo] RE: FW: checking the Nemo tunnel

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 1 Mar 2004 11:47:55 -0000

> the current text says
> 
>     The source address
>     of the inner IPv6 header MUST be a topologically correct address
with
>     respect to the IPv6 prefixes used in the mobile network.
> 
> this text covers all three (a), (b) and (c) from the text you
> are proposing below. it does not exclude any of them.
> 
Vijay: the whole paragraph text is not crisp enough to my taste, but I
do agree that it's not wrong either. I think it should say that the HA
enforces that MUST you are quoting, at the expense of a reverse route
lookup. Also, this is a way for the HA to find the BCE and identify
which MRHA tunnel the packet is coming from. 

Pascal

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 1 Mar 2004 11:47:55 -0000

with

Pascal