Subject: [nemo] RO between Cn and MR

From: "Wafaa Al-Salihy" <[email-masked]>
Date: Tue, 16 Mar 2004 10:33:30 +0800

Hi There,
      i'm just started to review the Nemo drafts, and i have and i understood that after the MR move the big issue is the route optimization between Cn and Mnn if i'm not mistaken, my question is after MR move to new link and HA intercept packets for MR' HoA, is there will be any route optimization between Cn and MR? and is this will improve the communication?

      thanks 
      wafaa 

--------------------------------------------------------------------------

---

From: Masafumi Watari <[email-masked]>
Date: Tue, 16 Mar 2004 11:58:57 +0900 (JST)

Hi,

You might want to take look at the Taxonomy draft and the WG charter,
if you haven't already.

Whether it improve the communication or not depend on the topology and
the environment.

watari

On Tue, 16 Mar 2004 10:33:30 +0800,

---

From: Masafumi Watari <[email-masked]>
Date: Tue, 16 Mar 2004 11:58:57 +0900 (JST)

Hi,

watari