Subject: RE: [nemo] issue 35 on how MR spec is relaxed with respect to MH RO

From: "Soliman Hesham" <[email-masked]>
Date: Wed, 14 Apr 2004 22:54:30 -0400

> I dont see any concensus on this thread. 

=> Who disagreed? I'll go thru emails again
but I don't recall anyone disagreeing.

   I ofcourse
 > favor removing this sentence.

=> ok.

Hesham

 > 
 > Vijay
 > 
 > Soliman Hesham wrote:
 > > 
 > > 
 > >  > > => Nemo extends the BU but AFAICS it doesn't exclude using 
 > >  > > it for host mobility. I think this would be a mistake.
 > >  > 
 > >  > You missed my point. 
 > >  > 
 > >  > I wanted to say that 
 > >  > when a MR uses the same HoA, the MR should not send 
 > both a normal BU
 > >  > (without R flag) and a BU with R-flag simultaneously for the 
 > >  > same HoA.
 > >  > We should prohibit sending normal Binding Updates to HA 
 > for MR's HoA.
 > > 
 > > => Sorry, it wasn't clear to me. Of course I agree with that.
 > > It's one BU, loaded with whatever extensions a node needs.
 > > 
 > > Hesham
 > > 
 > > ========================================================
 > > This email may contain confidential and privileged 
 > material for the sole
 > > use of the intended recipient.  Any review or distribution 
 > by others is 
 > > strictly prohibited.  If you are not the intended 
 > recipient please contact
 > > the sender and delete all copies.
 > > ========================================================
 > > 
 > > 
 > 
 >

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 20 Apr 2004 14:36:50 -0700

well, maybe I was wrong. I will remove the sentence.

Vijay

---

From: Vijay Devarapalli <[email-masked]>
Date: Tue, 20 Apr 2004 14:36:50 -0700

Vijay