Subject: FW: [nemo] NAT/PAT transfersal over IPv4 networks

From: Daniel J Shell <[email-masked]>
Date: Thu, 21 Oct 2004 10:15:59 -0400

NEMO

It is essential for my deployments of NEMO for my customer base to have the 
"doors"
function standardized.  All of my deployments to date have used the doors 
function over NAT/PAT
ipv4 ISP links.  Without this functionality NEMO is very limited for my 
customer base.
With the "doors" implementation my customers can deploy a NEMO solution and 
begin
the "SPIRAL" development necessary to move to an IPv6 mobility environment.

Some current customers are:
Office of Secretary of Defense
Joint Forces Command
and others.

Please keep up the great in the NEMO standards efforts.

Thank You

Dan Shell
CISCO Government Solutions Unit
Ip mobility/wireless/satellite
440 331 5663

---

From: Sri Gundavelli <[email-masked]>
Date: Thu, 21 Oct 2004 11:49:40 -0700 (PDT)

We definetly need to standardise a solution for this
problem. I personally think some good thinking went
in to the Doors mechanism. We can definetly use it
as a basis for building a solution for traversal
over v4 clouds.

Sri.

---

From: Thierry Ernst <[email-masked]>
Date: Fri, 22 Oct 2004 09:28:23 +0900

Dear all,

Just note that the reason why I re-introduce this discussion was to see
if this is something that should happen in the NEMO WG, or if we should
discuss closely with v6ops folks of other. I haven't had the time to
check this yet, so if someone has some input to give about v6ops, that
would be welcome. Or, if someone could volunteer to check, that will
welcome too.

Thanks.
Thierry.

On Thu, 21 Oct 2004 11:49:40 -0700 (PDT)