Subject: RE: [nemo] NEMO Agenda CFP

From: "Fan Zhao" <[email-masked]>
Date: Fri, 29 Oct 2004 01:34:48 -0700 (PDT)

Dear Thierry and T.J.

We have submitted a draft draft-zhao-nemo-ro-ps-00.txt.
Can we have a time slot for it? Thanks for your considerations.

Sicnerely,
fan

- topic: NEMO RO problem statement and analysis 
- draft name: draft-zhao-nemo-ro-ps-00.txt
- title: NEMO Route Optimization Problem Statement, Requirements and 
Evaluation Considerations
- time length: 10 minutes
 
- what issue do you intend to discuss
I will focus on:
  1. The terms of Correspondent Agent and Anchor Point 
  2. Limitation of NEMO Basic Support protocol (problem statement)
  3. The related tradeoffs
  4. Future works
  5. Appendix: How various RO solutions are categorized based on the
 Anchor Point rather than a perspective of problem types (also in an 
 abstract fashion)

I will also mention:
  1. optimal route and non-optimal route in the difference scenarios 
(problem statement)
  2. The formalization of the nested NEMO network 

In short we want to show the essentiality of NEMO RO support and NEMO
 Basic Support, the new challenges faced by NEMO RO support compared with 
MIP6 RO support, and how a complete RO solution space is categorized from 
a different angle. However, I will not cover the requirement and 
evaluation considerations.

> 
> Dear all,
> 
> The NEMO WG is currently scheduled a 2h-slot at Washington, Wednesday
> 13.00-15.00.
> 
> At least the following items will be included in the agenda:
> - WG status 
> - draft-ietf-nemo-basic-support
> - draft-ietf-nemo-mib
> - draft-ietf-nemo-home-network-models
> - draft-ietf-nemo-multihoming-issues
> - TAHI announcement
> - possible re-chartering
> - prefix delegation
> 
> 
> If you would like a timeslot for a topic not listed above, please send
> a request to both chairs by the end of this week showing:
> - topic 
> - draft name and title if appropriate
> - time length 
> - what issue do you intend to discuss 
> - how does it fall into the above listed priorities of the WG or one of
>   the NEMO charter item
> 
> Requests will be honored based on available time, priorities of the NEMO
> WG, and DISCUSSION ARISING ON THE MAILING LIST before the meeting. In
> case several people want to discuss similar issues, we would rather
> advocate a discussion on the ML and one single person summarizing the
> issues during the meeting. 
> 
> Only drafts previously announced on the NEMO ML will be considered for
> slots.
> 
> 
> The NEMO WG Chairs.
> 
>

---

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Fri, 29 Oct 2004 11:54:07 +0200

Hi Thierry:

HAHA has already been presented to the WG. It has been split and several
drafts will result from that split. I think it could be useful that we
present the split and the new drafts that were published since. 

To be honest, though, the ML has not reacted too much (yet?). So I guess
it's not a priority, but depending on the available time, I can present
the global HAHA fro instance.

Pascal

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of Thierry Ernst
> Sent: jeudi 28 octobre 2004 07:49
> To: nemo
> Cc: tj
> Subject: [nemo] NEMO Agenda CFP
> 
> 
> Dear all,
>