Subject: Re: [nemo] NEMO RO Problem

From: "Fan Zhao" <[email-masked]>
Date: Thu, 14 Oct 2004 15:09:57 -0700 (PDT)

>Fan Zhao wrote: 
>> That is what I am exactly trying to do in this draft. I apologize for
>> using a confusing term, CR. Actually I should replace CR with 
>> Correspondent Agent (CA). 
> Just a note to say that CA is widely known as Certificate Authority.

That is true, unfortunately. Is there any better term for it?
Thanks.  

> Alex

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 18 Oct 2004 11:41:10 +0200

Fan Zhao wrote:
>> Fan Zhao wrote:
>> 
>>> That is what I am exactly trying to do in this draft. I apologize
>>> for using a confusing term, CR. Actually I should replace CR with

That is an Edge Router, or a default router for CN, or an Access Router
for CN, or an OSPF Border Router, or a Gateway.

Alex