Subject: [nemo] regarding IPR on draft-ng-nemo-rrnp-00.txt

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 10 Nov 2004 00:19:04 +0100

Informally speaking, there may be IPR related draft-ng-nemo-rrnp-00.txt,
IPR whose co-author I am.  I do not know about authors of the draft
itself and I did not participate in writing this particular draft.

The reason I'm writing this is because this kind of information should
be one of the essential criteria when WG chooses how to work on a WG
item (in addition - and after - the considerations on feasibility,
Internet stability, Security, in this relative order).

Alex

---

From: "T.J. Kniveton" <[email-masked]>
Date: Tue, 9 Nov 2004 18:40:51 -0500

Please see this RFC:

http://www.ietf.org/rfc/rfc3668.txt

Especially, section 6.1

TJ