Subject: [nemo] The correct url of slides

From: "Fan Zhao" <[email-masked]>
Date: Thu, 11 Nov 2004 23:17:43 -0800 (PST)

Dear all,

Sorry, the url for my presentation is 
http://wwwcsif.cs.ucdavis.edu/~zhaofa/NEMORO/ietf61.ppt.

Sincerely,
fan

---

From: Thierry Ernst <[email-masked]>
Date: Fri, 12 Nov 2004 23:54:56 +0900

Fan, all presentation materials are located, as always, on the NEMO web
page (http://www.mobilenetworks.org/nemo/ietf61)

Thierry.

On Thu, 11 Nov 2004 23:17:43 -0800 (PST)