Subject: [nemo] NEMO Implementations

From: "T.J.Kniveton" <[email-masked]>
Date: Fri, 4 Feb 2005 13:55:55 -0800

I am putting together the requested list of RFC 3963 implementations. 
Please send me the following info:

Organization
Name of Implementation (if any)
Description of features supported. HA? MR? Implicit? Explicit? 
Fully-enabled? etc.
Terms of availability (free? cost? internal use only?)
Contact e-mail and/or web site
Any other info you want to list

-TJ

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 04 Feb 2005 23:50:03 +0100

What do you plan to do with this list?

Alex

---

From: Ryuji Wakikawa <[email-masked]>
Date: Sun, 06 Feb 2005 10:41:58 +0900

Hello TJ.

Here is the information of BSD impl.

> Organization: WIDE project
> Name of Implementation (if any): SHISA
> Description of features supported.: All functions except for dynamic routing support
> Terms of availability: free 
> Contact e-mail and/or web site: http://www.mobileip.jp
> Any other info you want to list: none

thanks
ryuji

---

From: Ville Nuorvala <[email-masked]>
Date: Mon, 7 Feb 2005 22:32:07 +0200 (EET)

On Fri, 4 Feb 2005, T.J.Kniveton wrote:

Hello TJ,

here is the info for our Linux implementation.

Organization: Go-Core project at the Helsinki University of Technology
Name of Implementation (if any): NEPL
Description of features supported.: everything except dynamic routing
Terms of availability: NEPL is distributed under the GPL
Contact e-mail and/or web site: http://www.mobile-ipv6.org
Any other info you want to list: results from the recent 6th TAHI IPv6
Interoperability Test Event can be found at
http://www.nautilus6.org/doc/tc-nemo-tahi-interop-20050207-KuntzR.txt

Regards,
Ville

--
Ville Nuorvala
Research Assistant, Institute of Digital Communications,
Helsinki University of Technology
email: [email-masked], phone: +358 (0)9 451 5257

---

From: Ville Nuorvala <[email-masked]>
Date: Tue, 8 Feb 2005 10:25:49 +0200 (EET)

Hi TJ,

I forgot to give Nautilus6 at WIDE their due credit in my announcement.
Please use this updated info:

              in cooperation with Nautilus6 at WIDE

Regards,
Ville

---

From: "T.J.Kniveton" <[email-masked]>
Date: Tue, 8 Feb 2005 10:37:38 -0800

> What do you plan to do with this list?

Post it on the web page for the public to see.

TJ