Subject: RE: [nemo] RE: about the Home Network Models WG item

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Wed, 2 Feb 2005 16:28:38 +0100

| 
| From the draft, I understand that the question about the configuration
of
| Home Address is only valid in extended mode. In aggregated mode and
| virtual mode, there is no specific Home subnet and Home Address will
be
| configured on any MNP.
| I think it could be useful to distinguish both modes in current
"extended
| mode", one if the Home Address is taken from Home Net (basic one) and
one
| if the home address is taken from Mobile Net (extended one).
| 

I did not see any support for this proposal since. I'm anxious that it
changes what we usually called extended to be only the case where the
address comes from the MNP. People might get confused, since it was not
the most expected usage of extended.

I created issue 4 to discuss this point.

Pascal

---

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Thu, 3 Feb 2005 17:09:14 +0100

Hi:

Last call for the Home network models draft is passed and there's one
issue left (issue 4). My humble view is to reject it because it's a bit
late to change a name, even if it might be ill-chosen. If someone
disagrees please voice it now.

I plan to submit version 2 next week, and ask the chairs to send it to
IESG.

Bleeding edge version and issues are at:

http://www.mobilenetworks.org/~pthubert/draft-ietf-nemo-home-network-mod
els-issues.html

Pascal
| -----Original Message-----
| From: [email-masked] [mailto:[email-masked]] On Behalf
Of
| Pascal Thubert (pthubert)
| Sent: Wednesday, February 02, 2005 4:29 PM
| To: BINET David RD-CORE-CAE
| Cc: [email-masked]
| Subject: RE: [nemo] RE: about the Home Network Models WG item
| 
| |
| | From the draft, I understand that the question about the
configuration
| of
| | Home Address is only valid in extended mode. In aggregated mode and
| | virtual mode, there is no specific Home subnet and Home Address will
| be
| | configured on any MNP.
| | I think it could be useful to distinguish both modes in current
| "extended
| | mode", one if the Home Address is taken from Home Net (basic one)
and
| one
| | if the home address is taken from Mobile Net (extended one).
| |
| 
| I did not see any support for this proposal since. I'm anxious that it
| changes what we usually called extended to be only the case where the
| address comes from the MNP. People might get confused, since it was
not
| the most expected usage of extended.
| 
| I created issue 4 to discuss this point.
| 
| Pascal

---

From: "BINET David RD-CORE-CAE" <[email-masked]>
Date: Fri, 4 Feb 2005 10:47:49 +0100

Hello,

Comments in text 

> I did not see any support for this proposal since. I'm 
> anxious that it changes what we usually called extended to be 
> only the case where the address comes from the MNP. People 
> might get confused, since it was not the most expected usage 
> of extended.
> 
Even if the "extended" term is not really the right one to describe this
mode, the most important is to have a common understanding about its
description. I think it is the case now.
I think we can distinguish two sub-modes in extended one, one if the
Home Address is configured from Home net and one if the Home Address is
configured from Mobile Net. It could be convenient to make it more
visible in the description of the extended-mode. 
> Pascal
David

---

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Fri, 4 Feb 2005 14:38:10 +0100

| -----Original Message-----
| From: BINET David RD-CORE-CAE [mailto:[email-masked]]
| Sent: Friday, February 04, 2005 10:48 AM
| To: Pascal Thubert (pthubert)
| Cc: [email-masked]
| Subject: RE: [nemo] RE: about the Home Network Models WG item
| 
| Hello,
| 
| Comments in text
| 
| >
| > |
| > | From the draft, I understand that the question about the
| > configuration
| > of
| > | Home Address is only valid in extended mode. In aggregated mode
and
| > | virtual mode, there is no specific Home subnet and Home Address
will
| > be
| > | configured on any MNP.
| > | I think it could be useful to distinguish both modes in current
| > "extended
| > | mode", one if the Home Address is taken from Home Net
| > (basic one) and
| > one
| > | if the home address is taken from Mobile Net (extended one).
| > |
| >
| > I did not see any support for this proposal since. I'm
| > anxious that it changes what we usually called extended to be
| > only the case where the address comes from the MNP. People
| > might get confused, since it was not the most expected usage
| > of extended.
| >
| > I created issue 4 to discuss this point.
| Even if the "extended" term is not really the right one to describe
this
| mode, the most important is to have a common understanding about its
| description. I think it is the case now.
| I think we can distinguish two sub-modes in extended one, one if the
| Home Address is configured from Home net and one if the Home Address
is
| configured from Mobile Net. It could be convenient to make it more
| visible in the description of the extended-mode.

I guess I can do that :)

I added section 5.3. Please let me know what you think.

Pascal

---

From: "BINET David RD-CORE-CAE" <[email-masked]>
Date: Fri, 4 Feb 2005 16:39:16 +0100

Thanks Pascal for this modification.
It stresses the fact that "normal mode" is to derive home address from  home link.

David 

> -----Message d'origine-----
> De : Pascal Thubert (pthubert) [mailto:[email-masked]] 
> Envoyé : vendredi 4 février 2005 14:38
> À : BINET David RD-CORE-CAE
> Cc : [email-masked]
> Objet : RE: [nemo] RE: about the Home Network Models WG item
> 
> 
> 
> anxious that 
> | > it changes what we usually called extended to be only the 
> case where 
> | > the address comes from the MNP. People might get 
> confused, since it 
> | > was not the most expected usage of extended.
> | >