Subject: RE: [nemo] Re: [Mip6] Consensus call on making IDdraft-wakikawa-nemo-v4tunnel a MIP6/NEMO WGs document

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Fri, 1 Apr 2005 15:58:11 +0200

Doors uses the BU as keep alive. 

Just tune the Binding lifetime according to your needs. In general, 30s
was fine with us.

Pascal

| -----Original Message-----
| From: [email-masked] [mailto:[email-masked]] On Behalf
Of
| Alexandru Petrescu
| Sent: Friday, April 01, 2005 10:59 AM
| To: Vijay Devarapalli
| Cc: [email-masked]; [email-masked]; Pekka Savola
| Subject: Re: [nemo] Re: [Mip6] Consensus call on making
IDdraft-wakikawa-
| nemo-v4tunnel a MIP6/NEMO WGs document
| 
| Vijay Devarapalli wrote:
| >> - you specify UDP encapsulation for NAT traversal, but no keepalive
| >>
| >
| > okay. will fix this.
| 
| How are you going to fix this Vijay?  I use 15s keepalive with ICMP.
| Would you do similarly?
| 
| Alex

---

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Fri, 1 Apr 2005 18:22:37 +0200

Hi Raj:

I suggest that we agree on whether we want NAT/PAT/RevNAT traversal or
not. 

We had this debate some time ago at NEMO, and I presented this at IETF
56::
http://mobilenetworks.org/nemo/ietf56/slides/ietf56-nemo-ipv4traversal.p
pt 

That day, we voted that IPv4 traversal was a GOAL for the WG.

In particular, the discussion turned around NAT which appears to be
really centric to this problem. 

My personal sense is that we DO NEED (all sorts of) NAT traversal. And
it's not impossible if we accept that it works in an agreed upon 'MOST
CASES'. 

Pascal

| -----Original Message-----
| From: [email-masked] [mailto:[email-masked]] On Behalf
Of
| [email-masked]
| Sent: Friday, April 01, 2005 5:41 PM
| To: [email-masked]; [email-masked]
| Subject: [nemo] RE: [Mip6] Consensus call on making
IDdraft-wakikawa-nemo-
| v4tunnel a MIP6/NEMO WGs document
| 
| 
| A couple of clarifications regarding the consensus call:
| 
| 1. The intention is to address the following scenario:
| "MIPv6 and NEMO capable Mobile hosts/routers attaching to an IPv4
| access network need the capability to create a tunnel and be connected
| to their MIP6 home agents."
| This is the scenario that is most applicable for MIP6 deployment.
| There are plenty of other scenarios as well. But they are much more
| of academic interest at this time and hence not really in the scope
| of this discussion. So I would suggst that we do not go off on a
tangent
| discussing all these other scenarios.
| 
| Do you agree/disagree that the above scenario is the one that needs
| to be solved ASAP?
| (Note: It does not imply that other scenarios are irrelevant. It
simply
| means that this is the scenario worth working on and has the most
| significant priority or value for MIP6 deployment.)
| 
| 2. ID:  draft-wakikawa-nemo-v4tunnel can be used as the baseline. It
| does not imply that we are ruling out draft-soliman-v4v6-mipv6 or any
| other. The IDs can be combined w.r.t the parts that address this
scenario.
| Additionally once it is a WG document, what goes into the ID is
decided
| by the WG. So lets not get into arguments of what or whose draft is
the
| one that should be made the WG document.
| 
| -Basavaraj

---

From: "Soliman, Hesham" <[email-masked]>
Date: Fri, 1 Apr 2005 15:57:36 -0500

> Do you agree/disagree that the above scenario is the one that needs
 > to be solved ASAP?

=> I agree.

 > (Note: It does not imply that other scenarios are 
 > irrelevant. It simply
 > means that this is the scenario worth working on and has the most 
 > significant priority or value for MIP6 deployment.)
 > 
 > 2. ID:  draft-wakikawa-nemo-v4tunnel can be used as the baseline. It
 > does not imply that we are ruling out draft-soliman-v4v6-mipv6 or any
 > other. 

=> I don't see how it doesn't imply that. I think we should agree
on the scenario first, without associating it with either draft-wakikawa
or draft-soliman. Once we agreed, we can discuss how to solve the 
problem. I disagree with making draft-wakikawa a baseline. 

Hesham

The IDs can be combined w.r.t the parts that address 
 > this scenario.
 > Additionally once it is a WG document, what goes into the ID 
 > is decided
 > by the WG. So lets not get into arguments of what or whose 
 > draft is the
 > one that should be made the WG document.
 > 
 > -Basavaraj
 > 
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

---

From: Gerardo Giaretta <[email-masked]>
Date: Mon, 04 Apr 2005 10:10:29 +0200

> 
> A couple of clarifications regarding the consensus call:
> 
> 1. The intention is to address the following scenario:
> "MIPv6 and NEMO capable Mobile hosts/routers attaching to an IPv4
> access network need the capability to create a tunnel and be connected
> to their MIP6 home agents."
> This is the scenario that is most applicable for MIP6 deployment.
> There are plenty of other scenarios as well. But they are much more
> of academic interest at this time and hence not really in the scope
> of this discussion. So I would suggst that we do not go off 
> on a tangent
> discussing all these other scenarios.
> 
> (Note: It does not imply that other scenarios are irrelevant. 
> It simply

I agree on the priority of this scenario.

--Gerardo

> other. The IDs can be combined w.r.t the parts that address 
> this scenario.

Gruppo Telecom Italia - Direzione e coordinamento di Telecom Italia S.p.A.

====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please send an e_mail to
[email-masked]. Thank you
====================================================================