Subject: [nemo] RE: [Mip6] Consensus call on making ID draft-wakikawa-nemo-v4tunnel a MIP6/NEMO WGs document

From: [email-masked]
Date: Fri, 1 Apr 2005 09:40:45 -0600

A couple of clarifications regarding the consensus call:

1. The intention is to address the following scenario:
"MIPv6 and NEMO capable Mobile hosts/routers attaching to an IPv4
access network need the capability to create a tunnel and be connected
to their MIP6 home agents."
This is the scenario that is most applicable for MIP6 deployment.
There are plenty of other scenarios as well. But they are much more
of academic interest at this time and hence not really in the scope
of this discussion. So I would suggst that we do not go off on a tangent
discussing all these other scenarios.

Do you agree/disagree that the above scenario is the one that needs
to be solved ASAP?
(Note: It does not imply that other scenarios are irrelevant. It simply
means that this is the scenario worth working on and has the most 
significant priority or value for MIP6 deployment.)

2. ID:  draft-wakikawa-nemo-v4tunnel can be used as the baseline. It
does not imply that we are ruling out draft-soliman-v4v6-mipv6 or any
other. The IDs can be combined w.r.t the parts that address this scenario.
Additionally once it is a WG document, what goes into the ID is decided
by the WG. So lets not get into arguments of what or whose draft is the
one that should be made the WG document.

-Basavaraj

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 01 Apr 2005 18:27:49 +0200

> Do you agree/disagree that the above scenario is the one that needs

Somehow yes.  Our implementation works with both MIP6 and MIP4.  Our 
implementation does not use v4 CoA in BC, and does not use double v6 
encapsulation if the Gw is co-located with the HA.

Alex

---

From: Sri Gundavelli <[email-masked]>
Date: Fri, 1 Apr 2005 09:44:50 -0800 (PST)

Raj,
    We do want to solve the IPv4 traversal, however NAT/PAT
traversal support is the critical requirement for that.
Based on our Mobile IPv4 deployment experience, we have seen
lot of interest for NAT Traversal and MIPv4 WG standardised
on RFC 3519. The same requirement is central to the problem
statement here.

   On your question, if we can adopt draft-wakikawa-nemo-v4tunnel
as the basis for the solution, my answer to that is "NO". There
are other solution documents out there and we need to review
them as well.

Regards.
Sri

On Fri, 1 Apr 2005 [email-masked] wrote:

> _______________________________________________
> Mip6 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mip6
>

---

From: "Alpesh" <[email-masked]>
Date: Fri, 1 Apr 2005 09:40:46 -0800

Raj:

If you are seeking a re-vote on this:

1. Agree - vote YES 
2. NO to starting with a presumed base. Looking at the discussion and
position being taken, I would prefer to start with a clean slate as a
base. Definitely, this implies that all inputs should be weighed in
judiciously.

-a

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Friday, April 01, 2005 7:41 AM
> To: [email-masked]; [email-masked]
> Subject: RE: [Mip6] Consensus call on making ID 
> draft-wakikawa-nemo-v4tunnel aMIP6/NEMO WGs document
> 
> 
> "MIPv6 and NEMO capable Mobile hosts/routers attaching to an 
> IPv4 access network need the capability to create a tunnel 
> and be connected to their MIP6 home agents."
> There are plenty of other scenarios as well. But they are 
> much more of academic interest at this time and hence not 
> really in the scope of this discussion. So I would suggst 
> that we do not go off on a tangent discussing all these other 
> scenarios.
> 
> Do you agree/disagree that the above scenario is the one that 
> needs to be solved ASAP?
> (Note: It does not imply that other scenarios are irrelevant. 
> It simply means that this is the scenario worth working on 
> and has the most significant priority or value for MIP6 deployment.)
> 
> 2. ID:  draft-wakikawa-nemo-v4tunnel can be used as the 
> baseline. It does not imply that we are ruling out 
> draft-soliman-v4v6-mipv6 or any other. The IDs can be 
> combined w.r.t the parts that address this scenario.
> Additionally once it is a WG document, what goes into the ID 
> is decided by the WG. So lets not get into arguments of what 
> or whose draft is the one that should be made the WG document.
> 
> -Basavaraj
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 03 Apr 2005 15:46:00 +0200

> significant priority or value for MIP6 deployment.)

1. - I agree on what you specify above, but also think this is so wide,
or general in nature if you wish, that it doesn't work as a problem
statement.  

> one that should be made the WG document.

2. - I think it's premature to pick a particular document as baseline.
I don't see an agreement on a sufficiently detailed problem statement
currently, so how can we sensibly pick a particular solution?

	Henrik