Subject: Re: [MPI][nemo] WG Review: Recharter of Network Mobility (nemo)

From: Marshall Eubanks <[email-masked]>
Date: Sun, 25 Feb 2007 18:32:10 -0500

Do you want to try and set up a time for this - I would like to be  
present.

What are people's schedules - is the IESG meeting for every  
breakfast ? If not, I
would suggest breakfast on one day the IESG doesn't claim. I am  
booked for every other break, and I bet Jari (at least) is too.

Marshall

On Feb 24, 2007, at 6:28 PM, Davis, Terry L wrote:

> Jari
>
> Let's discuss this in person in Prague.
>
> I can't imagine why the route injection is a problem? ;-) With less  
> than
> 200 aircraft, ConnexionByBoeing managed to create 20% of the route  
> churn
> in the Internet tables.  What's the problem? ;-)
>
> See you in Prague.
>
> Take care
> Terry
>> -----Original Message-----
>> From: Jari Arkko [mailto:[email-masked]]
>> Sent: Friday, February 23, 2007 10:30 PM
>> To: Davis, Terry L
>> Cc: [email-masked]; TJ Kniveton; Thierry Ernst; [email-masked]; Mobile
>> Platform Internet Mailing List
>> Subject: Re: [nemo] WG Review: Recharter of Network Mobility (nemo)
>>
>>
>>> Two comments:
>>> 1- For those of us working in aviation, multi-homing is not an
> option
>>> but is a global aviation regulatory requirement imposed for the
> safety
>>> of public air transportation.  Even if this is outside of NEMO's
>>> charter, those of us in aviation will need to continue to work to
> find
>>> solutions that support multi-homing.
>>>
>> Sure. The objective is not to prevent you from doing that. You
>> will need many things beyond what NEMO alone provides. The
>> initial hope is that these other things either exist already or
>> are being developed by other WGs (such multihoming in
>> MONAMI6). If and when you realize that this is not the case,
>> lets talk about specific new work for that purpose in
>> the most relevant WG!
>>> 2- I believe I understand what you are trying to say in the
> following
>>> statement but it could be much more clearly stated.  "The group will
>>> only consider airline and spacecraft solutions that combine
> tunneling
>>> solutions for small movements with either federated tunnel servers
> or
>>> slowly changing end host prefixes."
>>>
>>
>> I am open to a better wording. The objective of the first round of
> edits
>> from
>> the IESG was (a) to set concrete limits to what the NEMO WG should  
>> not
> be
>> doing in order to prevent research-like exploration, approaches that
> are
>> known to take a long time, and approaches known to be harmful to the
>> Internet routing infrastructure if deployed in large scale. For
> instance,
>> rule out reliance on a long term architectural change or injection of
>> routes as the planes move around.
>>
>> And (b) to set some guidance for the working group where it must fin
>> the solution, without exactly specifying the solution yet. This is
> where
>> the text that you referred above comes from. Solutions that apply
>> NEMO tunneling for small movements, for instance, do not introdue the
>> delays that you are worried in the airline industry. Can we combine
> this
>> with home agents working together (maybe a bit like in the HAHA
>> proposal) to reduce the delays for bigger movements? Or can we
>> use the gradual introduction/deprecation of new prefixes along
>> with tunneling of the less previous prefixes?
>>
>> Jari
>>
>
>
> #############################################################
> This message is sent to you because you are subscribed to
>   the mailing list <[email-masked]>.
> To unsubscribe, E-mail to: <[email-masked]>
> To switch to the DIGEST mode, E-mail to <[email-masked]>
> To switch to the INDEX mode, E-mail to <[email-masked]>
> Send administrative queries to  <[email-masked]>
>

---

From: Jari Arkko <[email-masked]>
Date: Mon, 26 Feb 2007 04:05:21 +0200

Presumably we'll be talking about this topic in the NEMO
meeting, at least. We can also set up other discussions
outside the meeting, if needed. Talk to the NEMO chairs
and figure what you/the group should be doing about
the airline issues in Prague.

Jari

Marshall Eubanks kirjoitti:
> What are people's schedules - is the IESG meeting for every breakfast
> ? If not, I
> would suggest breakfast on one day the IESG doesn't claim. I am booked
> for every other break, and I bet Jari (at least) is too.
>
> Marshall
>
>> I can't imagine why the route injection is a problem? ;-) With less than
>> 200 aircraft, ConnexionByBoeing managed to create 20% of the route churn
>>> the IESG was (a) to set concrete limits to what the NEMO WG should not
>> be

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 25 Feb 2007 21:16:21 -0500

Since NEMO and FECFRAME are scheduled at the same time, my ability to  
attend is limited.

Regards
Marshall

On Feb 25, 2007, at 9:05 PM, Jari Arkko wrote:

>> booked