Subject: [nemo] Re: [MPI]NEMO route optimization requirements

From: Wesley Eddy <[email-masked]>
Date: Fri, 13 Apr 2007 09:19:41 -0400

On Thu, Apr 12, 2007 at 04:56:14PM -0400, Bound, Jim wrote:
> It is clearly stated route optimization is not in the new charter so I
> don't see nemo working on this at least right now?  I am confused.  Not
> saying not useful work but not in the nemo charter.
> 

I think the confusion is that the *new* charter hasn't been put on the IETF
webpage yet, but in the mailing list archives you can find a copy of it
that Jari sent out recently, where route optimization makes up the
majority of the milestones:

http://www1.ietf.org/mail-archive/web/nemo/current/msg03888.html

-- 
Wesley M. Eddy
Verizon Federal Network Systems

---

From: Thierry Ernst <[email-masked]>
Date: Mon, 16 Apr 2007 10:56:52 +0200

According to the new upcoming (and approved) charter, the NEMO working
group is chartered to gather RO requirements, however, it is not
chartered to work on any RO solution. This will be deciced once the
collected requirements show what kind of RO solution is needed.

Thierry.

The WG 
On Thu, 12 Apr 2007 16:56:14 -0400
"Bound, Jim" <[email-masked]> wrote:

>thx
>/jim 
>> -----Original Message-----
>> From: Mobile Platform Internet Mailing List 
>> [mailto:[email-masked]] On Behalf Of Wesley Eddy
>> Sent: Wednesday, April 11, 2007 2:27 PM
>> To: Mobile Platform Internet Mailing List
>> Cc: [email-masked]; [email-masked]
>> Subject: [MPI]NEMO route optimization requirements
>> 
>> Along with Will Ivancic and Terry Davis, I just submitted an 
>> initial Internet-Draft that discusses requirements for NEMO 
>> route optimization in order to be useful for aeronautical and 
>> space networking.  We think this can be developed further by 
>> both the aeronautics community and IETF in the near future, 
>> and is intended to feed into a NEMO working group document to 
>> satisfy the new charter item:
>> 
>>   May 2007 Submit -00 draft on Route Optimization Needs for 
>> Aircraft and
>>   Spacecraft Deployments.
>> 
>> The document is currently available at:
>> http://roland.grc.nasa.gov/~weddy/shared/nemo/draft-eddy-nemo-
>> aero-reqs-00.txt
>> and should be up on the IETF server soon.
>> 
>> We look forward to comments, constructive criticism, and 
>> questions on this draft, and will be present at the next IETF 
>> meeting Chicago to discuss it, if desired.  This is 
>> simultaneously being evaluated by aviation-specific standards 
>> bodies, and we plan to relay any changes proposed there 
>> through NEMO and vice-versa.
>> 
>> --
>> Wesley M. Eddy
>> #############################################################
>> This message is sent to you because you are subscribed to
>>   the mailing list <[email-masked]>.
>> To unsubscribe, E-mail to: <[email-masked]> To 
>> switch to the DIGEST mode, E-mail to 
>> <[email-masked]> To switch to the INDEX mode, 
>> E-mail to <[email-masked]> Send administrative 
>> queries to  <[email-masked]>
>> 
>> 
>
>#############################################################
>This message is sent to you because you are subscribed to
>  the mailing list <[email-masked]>.
>To unsubscribe, E-mail to: <[email-masked]>
>To switch to the DIGEST mode, E-mail to <[email-masked]>
>To switch to the INDEX mode, E-mail to <[email-masked]>
>Send administrative queries to  <[email-masked]>
>
>

-- 
Thierry ERNST, PhD 
INRIA Rocquencourt France Project-Team IMARA / JRU LARA
http://www.lara.prd.fr +33 1 39 63 59 30 (office)