Subject: [nemo] [Fwd: FW: Last Call: draft-ietf-nemo-multihoming-issues (Analysis of Multihomingin Network Mobility Support) to Informational RFC]

From: [email-masked]
Date: Thu, 07 Jun 2007 10:20:54 +0200

Hi all,
Regarding the example of deployment scenarios in 3.1:

"x=1: Multihomed mobile networks with a single MR

o Example 1:

MR with dual/multiple access interfaces (e.g. 802.11 and GPRS
capabilities). This is a (1,1,*) if both accesses are
performed with the same ISP. If the two accesses are offered
by independent ISPs, this is a (1,n,n) configuration."

IMHO the presence of 2 different access providers doesn't require 2 different HA.
A mobile service provider (operating its home net for MIP/NEMO services) may have agreement with several access provider.
Regardless of access technology.
So that :
"If the two accesses are offered by independent ISPs, this may be either a (1,1,1) or a (1,n,n) configuration."

This remains true from monami6 point of vue, that is : at one given time, 2 tunnels may be established between MR and the same HA, one through 802.11 interface, the other through gprs interface.

number of HA, number of access providers and number of interfaces on MR are a priori independant variables
Unless I'm wrong, this concerns quite all the deployment scenarios examples in 3.1.

regards
frederic

-------- Message original --------

Sujet:

FW: Last Call: draft-ietf-nemo-multihoming-issues (Analysis
of Multihomingin Network Mobility Support) to Informational RFC

Date:

Wed, 23 May 2007 13:03:35 +0300

De:

Jari Arkko <[email-masked]>

Pour:

Shim6 <[email-masked]>, Monami6 <[email-masked]>

Copie:

[email-masked]

Références:

<[email-masked]>

Reviews from these working groups would be desirable
on this document as well:

> The IESG has received a request from the Network Mobility WG (nemo) to
> consider the following document:
>
> - 'Analysis of Multihoming in Network Mobility Support '
> <draft-ietf-nemo-multihoming-issues-07.txt> as an Informational RFC
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2007-06-05. Exceptionally,
> comments may be sent to [email-masked] instead. In either case, please
> retain the beginning of the Subject line to allow automated sorting.
>
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-ietf-nemo-multihoming-issues-07.txt
>
>
> IESG discussion can be tracked via
> https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=12101&rfc_flag=0
>
>
>
>
>

--

KLAMM Frederic RD-CORE-CAE

CAE/CORE/CPN

Tel : +33 231759306

Email:
[email-masked]

R&D Caen.42 rue des coutures BP 6243 - 14066 Caen Cedex 4 - France

Mailer ThunderBird sous Mandriva

Installez simplement votre poste de travail Linux avec
http://web2000.rd.francetelecom.fr

---

From: Jari Arkko <[email-masked]>
Date: Mon, 11 Jun 2007 22:21:19 +0300

Hi Frederic,

> Unless I'm wrong, this concerns quite all the deployment scenarios examples in 3.1.

I think you are right and this needs to be corrected. I've
already sent the approval notice, but I think these edits,
if agreed, can make it in time (or otherwise the authors
can take care of it in AUTH48):

Section 3.1:

OLD:
 This is a (1,1,*) if both accesses are
 performed with the same ISP.  If the two accesses are offered
 by independent ISPs, this is a (1,n,n) configuration.
NEW:
 This is a (1,1,*) if both a single home agent is used for both.
 If two independent home agents are used, this is a (1,n,n) configuration.

OLD:
  Alternatively, the train company
  might be forced to use different ISPs when the train crosses
  different countries, thus a (n,n,n) configuration.
NEW:
  Alternatively, the train company
  might use different home agents, in
  different countries, thus a (n,n,n) configuration.

OLD:
 This
 is a (n,n,n) configuration if the two access technologies are
 subscribed separately.
NEW:
 This
 is a (n,n,n) configuration if different home agents are also used.

Jari